<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta property="fb:pages" content="669805073047378" />
		<link rel="pingback" href="http://loyolaphoenix.com/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>The return of Whose Line Is It Anyway? - Loyola Phoenix</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="At last, the time has come. Six years after its tragic cancellation, one of the greatest shows ever to grace the small screen has risen from the ashes of p"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://loyolaphoenix.com/2013/03/return-line-anyway/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The return of Whose Line Is It Anyway? - Loyola Phoenix" />
<meta property="og:description" content="At last, the time has come. Six years after its tragic cancellation, one of the greatest shows ever to grace the small screen has risen from the ashes of p" />
<meta property="og:url" content="http://loyolaphoenix.com/2013/03/return-line-anyway/" />
<meta property="og:site_name" content="Loyola Phoenix" />
<meta property="article:publisher" content="https://www.facebook.com/TheLoyolaPhoenix" />
<meta property="article:tag" content="aisha tyler" />
<meta property="article:tag" content="colin mochrie" />
<meta property="article:tag" content="ryan stiles" />
<meta property="article:tag" content="TV" />
<meta property="article:tag" content="wayne brady" />
<meta property="article:tag" content="whose line is it anyway" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="article:published_time" content="2013-03-16T18:00:05-06:00" />
<meta property="og:image" content="http://loyolaphoenix.com/wp-content/uploads/2013/03/whose-line.png" />
<meta property="og:image:width" content="681" />
<meta property="og:image:height" content="517" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="At last, the time has come. Six years after its tragic cancellation, one of the greatest shows ever to grace the small screen has risen from the ashes of p" />
<meta name="twitter:title" content="The return of Whose Line Is It Anyway? - Loyola Phoenix" />
<meta name="twitter:site" content="@PhoenixLUC" />
<meta name="twitter:image" content="http://loyolaphoenix.com/wp-content/uploads/2013/03/whose-line.png" />
<meta name="twitter:creator" content="@PhoenixLUC" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//oss.maxcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Feed" href="http://loyolaphoenix.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Comments Feed" href="http://loyolaphoenix.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; The return of Whose Line Is It Anyway? Comments Feed" href="http://loyolaphoenix.com/2013/03/return-line-anyway/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/loyolaphoenix.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatar-manager-css'  href='http://loyolaphoenix.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://loyolaphoenix.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://loyolaphoenix.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='orgseries-default-css-css'  href='http://loyolaphoenix.com/wp-content/plugins/organize-series/orgSeries.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-style-css'  href='http://loyolaphoenix.com/wp-content/plugins/wp-sidr-master/stylesheets/jquery.sidr.dark.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://loyolaphoenix.com/wp-content/themes/twentysixteen/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://loyolaphoenix.com/wp-content/themes/loyolaphoenix2016/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://loyolaphoenix.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-min-css'  href='http://loyolaphoenix.com/wp-content/themes/loyolaphoenix2016/vendor/css/bootstrap.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-min-css'  href='http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='footer-distributed-with-address-and-phones-css'  href='http://loyolaphoenix.com/wp-content/themes/loyolaphoenix2016/vendor/css/footer-distributed-with-address-and-phones.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://loyolaphoenix.com/wp-content/themes/twentysixteen/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://loyolaphoenix.com/wp-content/themes/loyolaphoenix2016/style.css?ver=1480448141' type='text/css' media='all' />
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/loyolaphoenix.com\/wp-admin\/admin-ajax.php","nonce":"cdc5bc530c","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/wp-sidr-master/js/jquery.sidr.min.js'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/loyolaphoenix2016/vendor/js/bootstrap.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js?ver=4.7'></script>
<script type='text/javascript' src='http://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js?ver=4.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://loyolaphoenix.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://loyolaphoenix.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://loyolaphoenix.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://loyolaphoenix.com/?p=18296' />
<link rel="alternate" type="application/json+oembed" href="http://loyolaphoenix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Floyolaphoenix.com%2F2013%2F03%2Freturn-line-anyway%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://loyolaphoenix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Floyolaphoenix.com%2F2013%2F03%2Freturn-line-anyway%2F&#038;format=xml" />
<style type="text/css">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</style>
    			<meta property="fb:pages" content="669805073047378" />
			<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":false,"psLoader":false}, slideshows : new Array() }; /* ]]> */</script>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://loyolaphoenix.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=cf1546bb05&wpp_id=18296';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://loyolaphoenix.com/2013/03/return-line-anyway/amp/" /><link rel="icon" href="http://loyolaphoenix.com/wp-content/uploads/2016/09/cropped-logo-biggest-32x32.png" sizes="32x32" />
<link rel="icon" href="http://loyolaphoenix.com/wp-content/uploads/2016/09/cropped-logo-biggest-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://loyolaphoenix.com/wp-content/uploads/2016/09/cropped-logo-biggest-180x180.png" />
<meta name="msapplication-TileImage" content="http://loyolaphoenix.com/wp-content/uploads/2016/09/cropped-logo-biggest-270x270.png" />
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-83858186-1', 'auto');
	  ga('send', 'pageview');
	  
	</script>
</head>

<body class="post-template-default single single-post postid-18296 single-format-standard group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<div class="overlay"></div>

		<nav class="navbar navbar-inverse navbar-fixed-top" id="sidebar-wrapper" role="navigation">
		  <ul class="nav sidebar-nav">
		  	<div class="menu-sidebar-container"><ul id="menu-sidebar" class="menu"><li class="menu-item menu-item-search"><form method="get" class="menu-search-form" action="http://loyolaphoenix.com/"><input class="text_input" type="text" value="Search articles..." name="s" id="s" onfocus="if (this.value == 'Search articles...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search articles...';}" /><button type="submit" class="my-wp-search" id="searchsubmit"><i class="fa fa-search" aria-hidden="true"></i></button></form></li><li id="menu-item-39977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39977"><a href="http://www.loyolaphoenix.com/">Home Page</a></li>
<li id="menu-item-39923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39923 dropdown"><a href="http://loyolaphoenix.com/category/news/" class="parent-link">News<a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true"><span class="caret"></span></a></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-41297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41297"><a href="http://loyolaphoenix.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-41298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41298"><a href="http://loyolaphoenix.com/category/news/chicago/">Chicago</a></li>
	<li id="menu-item-41299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41299"><a href="http://loyolaphoenix.com/category/news/community/">Community</a></li>
	<li id="menu-item-41300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41300"><a href="http://loyolaphoenix.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-41301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41301"><a href="http://loyolaphoenix.com/category/news/nation-world/">Nation &#038; World</a></li>
</ul>
</li>
<li id="menu-item-39924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39924 dropdown"><a href="http://loyolaphoenix.com/category/sports/" class="parent-link">Sports<a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true"><span class="caret"></span></a></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-41304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41304"><a href="http://loyolaphoenix.com/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
	<li id="menu-item-41305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41305"><a href="http://loyolaphoenix.com/category/sports/mens-golf/">Men&#8217;s Golf</a></li>
	<li id="menu-item-41306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41306"><a href="http://loyolaphoenix.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-41307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41307"><a href="http://loyolaphoenix.com/category/sports/mens-track-field/">Men&#8217;s Track &#038; Field</a></li>
	<li id="menu-item-41308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41308"><a href="http://loyolaphoenix.com/category/sports/sports-columns/">Sports Columns</a></li>
	<li id="menu-item-41309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41309"><a href="http://loyolaphoenix.com/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
	<li id="menu-item-41310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41310"><a href="http://loyolaphoenix.com/category/sports/womens-golf/">Women&#8217;s Golf</a></li>
	<li id="menu-item-41311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41311"><a href="http://loyolaphoenix.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-41312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41312"><a href="http://loyolaphoenix.com/category/sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
</ul>
</li>
<li id="menu-item-39925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39925 dropdown"><a href="http://loyolaphoenix.com/category/a-e/" class="parent-link">A &#038; E<a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true"><span class="caret"></span></a></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-41314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41314"><a href="http://loyolaphoenix.com/category/a-e/events/">Events</a></li>
	<li id="menu-item-41315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41315"><a href="http://loyolaphoenix.com/category/a-e/film-tv/">Film &#038; TV</a></li>
	<li id="menu-item-41316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41316"><a href="http://loyolaphoenix.com/category/a-e/food/">Food</a></li>
	<li id="menu-item-41317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41317"><a href="http://loyolaphoenix.com/category/a-e/music/">Music</a></li>
	<li id="menu-item-41313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41313"><a href="http://loyolaphoenix.com/category/a-e/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-39926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39926 dropdown"><a href="http://loyolaphoenix.com/category/opinion/" class="parent-link">Opinion<a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true"><span class="caret"></span></a></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-41319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41319"><a href="http://loyolaphoenix.com/category/opinion/staff-ed/">Staff Editorial</a></li>
</ul>
</li>
<li id="menu-item-39945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39945"><a href="http://loyolaphoenix.com/category/photo-briefs/">Photo Briefs</a></li>
<li id="menu-item-41321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41321 dropdown"><a data-toggle="dropdown" class="dropdown-toggle parent-link" aria-haspopup="true"><i class="fa fa-fw fa-plus"></i>Follow Us<a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true"><span class="caret"></span></a></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-41322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41322"><a href="http://www.facebook.com/TheLoyolaPhoenix"><i class="fa fa-facebook" aria-hidden="true"></i>Facebook</a></li>
	<li id="menu-item-41323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41323"><a href="https://twitter.com/PhoenixLUC"><i class="fa fa-twitter" aria-hidden="true"></i>Twitter</a></li>
	<li id="menu-item-41324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41324"><a href="https://www.instagram.com/loyolaphoenix/"><i class="fa fa-instagram" aria-hidden="true"></i>Instagram</a></li>
	<li id="menu-item-41325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41325"><a href="http://www.snapchat.com/add/loyolaphoenix"><i class="fa fa-snapchat-ghost" aria-hidden="true"></i>Snapchat</a></li>
	<li id="menu-item-41326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41326"><a href="http://www.loyolaphoenix.com/feed"><i class="fa fa-rss" aria-hidden="true"></i>RSS</a></li>
</ul>
</li>
</ul></div>		  </ul>
		</nav>
			
  	<nav class="navbar navbar-fixed-top" id="nav_top">
		  <div class="container-fluid">
		    <!-- Brand and toggle get grouped for better mobile display -->
		    <div class="navbar-header">
    			<button type="button" class="hamburger is-closed animated fadeInLeft" data-toggle="offcanvas">
				    <span class="hamb-top"></span>
				    <span class="hamb-middle"></span>
				    <span class="hamb-bottom"></span>
			    </button>
		      <a class="navbar-brand" href="http://loyolaphoenix.com/" rel="home">
			      <!--<object data="http://loyolaphoenix.com/wp-content/uploads/phoenix_logo.svg" type="image/svg+xml">
						  <img src="http://loyolaphoenix.com/wp-content/uploads/phoenix_logo.png" />
						</object>-->
    				<img alt="Loyola Phoenix" src="http://loyolaphoenix.com/wp-content/uploads/phoenix_logo.svg" onerror="this.src='http://loyolaphoenix.com/wp-content/uploads/phoenix_logo.png'">
    			</a>
		    </div>
		  </div><!-- /.container-fluid -->
		</nav>

	<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-18296" class="post-18296 post type-post status-publish format-standard has-post-thumbnail hentry category-a-e tag-aisha-tyler tag-colin-mochrie tag-ryan-stiles tag-tv tag-wayne-brady tag-whose-line-is-it-anyway">
	<header class="entry-header">
		<ul class="post-categories">
	<li><a href="http://loyolaphoenix.com/category/a-e/" rel="category tag">Arts &amp; Entertainment</a></li></ul>		<hr>
		<h1 class="entry-title">The return of Whose Line Is It Anyway?</h1>		<div class="entry-meta">
			<span class ="byline">By  <a href="http://loyolaphoenix.com/author/ashley-iannantone/" title="Posts by Ashley Iannantone" class="author url fn" rel="author">Ashley Iannantone</a></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><time class="entry-date published updated" datetime="March 16, 2013 6:00 pm">March 16, 2013 6:00 p.m. CT</time></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<div class="container">
	<div class="col-md-8">
	
	
	<div class="post-thumbnail">
		<figure><img width="681" height="517" src="http://loyolaphoenix.com/wp-content/uploads/2013/03/whose-line.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://loyolaphoenix.com/wp-content/uploads/2013/03/whose-line.png 681w, http://loyolaphoenix.com/wp-content/uploads/2013/03/whose-line-300x228.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /></figure><figcaption> <cite></cite></figcaption>	</div><!-- .post-thumbnail -->

	
		<div class="social-share">
			
<div class="social-icon-wrap facebook-wrap">
	<a href='http://www.facebook.com/sharer/sharer.php?u=http://loyolaphoenix.com/2013/03/return-line-anyway/'>		<i class="fa fa-facebook" aria-hidden="true"></i>
	</a>
</div>

<div class="social-icon-wrap twitter-wrap">
	<a href='https://twitter.com/intent/tweet?url=http://loyolaphoenix.com/2013/03/return-line-anyway/&text=The return of Whose Line Is It Anyway?'>		<i class="fa fa-twitter" aria-hidden="true"></i>
	</a>
</div>

<!-- <div class="social-icon-wrap">
	<a href='mailto:?subject=The return of Whose Line Is It Anyway?http://loyolaphoenix.com/2013/03/return-line-anyway/'>		<i class="fa fa-envelope" aria-hidden="true"></i>
	</a>
</div> -->

<!-- <div class="social-icon-wrap">
	<a>
		<i class="fa fa-print" aria-hidden="true"></i>
	</a>
</div> -->
		</div>

		<div class="entry-content">
			<p style="text-align: center;"><a href="http://www.loyolaphoenix.com/wp-content/uploads/2013/03/whose-line.png"><img class="aligncenter  wp-image-18299" alt="whose line" src="http://www.loyolaphoenix.com/wp-content/uploads/2013/03/whose-line.png" width="477" height="362" srcset="http://loyolaphoenix.com/wp-content/uploads/2013/03/whose-line.png 681w, http://loyolaphoenix.com/wp-content/uploads/2013/03/whose-line-300x228.png 300w" sizes="(max-width: 477px) 85vw, 477px" /></a></p><p>At last, the time has come. Six years after its tragic cancellation, one of the greatest shows ever to grace the small screen has risen from the ashes of program perdition. Ladies and gents, bow down and kiss the feet of The CW’s execs because <i>Whose Line Is It Anyway? </i>is returning with ten new episodes this summer.</p><p>The <a href="http://www.huffingtonpost.com/2013/03/01/whose-line-is-it-anyway-the-cw_n_2792489.html">network announced on March 1</a> that they will be bringing the show back for a new season. Now, I know what you’re thinking — the last thing anyone needs is a crappy reboot of a once-great show. But have no fear of shoddy replacements or cheap imitations because Wayne Brady, Ryan Stiles and Colin Mochrie ha ve all signed on to bring the legendary laughs and hilarity once more. Sadly, Drew Carey won’t be returning to helm the show — in his place will sit Aisha Tyler, who currently works out her comedic chops <a href="http://www.youtube.com/watch?v=3Gu0cDJ3LIo">voicing Lana </a>on the raunchy cartoon sensation <i>Archer. </i>Carey’s ever-witty intros and infectious laughter will surely be missed, but his successor seems promising enough. Even without him, The CW could be ushering in a new golden era of no-holds-barred, on-the-fly humor with this trial season.</p><p><i>Whose Line </i>is the wise older brother that today’s tired, contrived comedy world needs to illuminate the path toward a truer, more pure form of farce. Enough with the stale stereotypes and offensive jabs. Enough <i>Hangover</i>-wannabes that inevitably fail to recreate its recklessly eccentric magic. It’s time to get back to the basics, back to the simple laughs that still get you going years after their echoes fade.</p><p>We may be living in a new age (for a little perspective: the first iPhone w as released a mere six months before the show’s cancellation, and Justin Timberlake hadn’t made the grave decision of abandoning the music industry to become an “actor”) that threatens to outdate trends faster than new ones can rise to replace them, but the <i>Whose Line </i>recipe for comedic success is simple and sure to hold up even now. No matter the episode, no matter the guest performer, they hit homeruns for nine seasons without fail thanks to these timeless ingredients:</p><p><a href="http://www.loyolaphoenix.com/wp-content/uploads/2013/03/wayne-brady.jpg"><img class="aligncenter size-full wp-image-18298" alt="wayne brady" src="http://www.loyolaphoenix.com/wp-content/uploads/2013/03/wayne-brady.jpg" width="500" height="375" srcset="http://loyolaphoenix.com/wp-content/uploads/2013/03/wayne-brady.jpg 500w, http://loyolaphoenix.com/wp-content/uploads/2013/03/wayne-brady-300x225.jpg 300w" sizes="(max-width: 500px) 85vw, 500px" /></a></p><p><b>1. <a href="http://www.youtube.com/watch?v=D80yxIE9I_E">Wayne Brady’s singing</a>.</b> It’s hard to pinpoint exactly why Brady’s impromptu serenades are so thoroughly side-splitting. Maybe it’s the cheesy, unfaltering-to-the-point- of-being-alarming grin. Maybe it’s the booty shaking. Maybe it’s the fact that he’s actually got a killer voice and is singing about lube and tax reductions à la Snoop Dogg. It’s like a low-budget commercial that’s actually funny.</p><p><b>2. <a href="http://www.youtube.com/watch?v=MjFTNieBqV8">The points don’t matter</a>. </b>On a philosophical level, a game where the points don’t matter symbolizes a necessary rebellion against the quantitative measurement of success in our fast-paced, dog-eat-dog American society. But more importantly, it’s wildly amusing to see someone get handed an outrageous amount of points for pretending to be a foal merging from the womb of one of his co-stars while the unsuspecting victim gets none.</p><p><a href="http://www.loyolaphoenix.com/wp-content/uploads/2013/03/colin-and-ryan.png"><img class="aligncenter size-full wp-image-18297" alt="colin and ryan" src="http://www.loyolaphoenix.com/wp-content/uploads/2013/03/colin-and-ryan.png" width="435" height="296" srcset="http://loyolaphoenix.com/wp-content/uploads/2013/03/colin-and-ryan.png 435w, http://loyolaphoenix.com/wp-content/uploads/2013/03/colin-and-ryan-300x204.png 300w" sizes="(max-width: 435px) 85vw, 435px" /></a></p><p><b>3. <a href="http://www.youtube.com/watch?v=_I-sLBN67I0">The greatest love story ever told</a>. </b>Forget Romeo and Juliet, Prince Charming and [insert Disney Princess here], Will and Kate, B yoncé and Jay-Z. No legendary pair could ever hope to hold a candle to the divine duo that is Ryan Stiles and Colin Mochrie. Every time they step out onto that stage they make beautiful humor together, from their endless banter to their hands-on (and I mean hands-on) buffoonery. Psychologists write whole books about the level of trust they’ve fostered in their comedic relation- ship, so deep they make light of each other’s greatest insecurities without fear of inflicting harm (every bald joke is truly an affirmation of love) and move as one through the most outrageous of unplanned bodily gags.</p><p>Though the show is just going on a trial run as of right now, and the TV industry has become sadly cutthroat in recent years, I think it’s safe to assume that we can expect a few more solid seasons of party quirks, scenes from a hat and greatest hits to come, so long as it returns with these crucial components in tact.</p>

		<address class='author-bio'>
		<hr>
		<div class="col-l">
		<img alt='' src='http://2.gravatar.com/avatar/ba932e78636322770cc8d67d0981a35a?s=80&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/ba932e78636322770cc8d67d0981a35a?s=160&amp;d=identicon&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><h1 class='author-name'><a href="http://loyolaphoenix.com/author/ashley-iannantone/" title="Posts by Ashley Iannantone" class="author url fn" rel="author">Ashley Iannantone</a></h1>
			<ul class="social-links">
			<li>
				<a href='mailto:aiannantone@gmail.com'>
					<i class='fa fa-envelope' aria-hidden='true'></i>
				</a>
				</li>
			
			
			</ul>
			</div>
			<div class="col-r">
			<h3>More from Ashley Iannantone</h3>			<ul class="more-posts">
			<li><a href=http://loyolaphoenix.com/2016/08/festivus-rest-us/>Festivus for the Rest of Us</a></li><li><a href=http://loyolaphoenix.com/2016/03/dining-on-the-line-blackwood-bbq/>Dining on the Line: Blackwood BBQ</a></li><li><a href=http://loyolaphoenix.com/2016/03/crossword-sudoku-3-23/>Crossword &#038; Sudoku 3/23</a></li>			</ul>
			</div>
		</address>
		
		</div><!-- .entry-content -->
		<footer>
			
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
				
	
			</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://loyolaphoenix.com/2013/03/return-line-anyway/';
		var disqus_identifier = '18296 http://www.loyolaphoenix.com/?p=18296';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'loyolaphoenix';
		var disqus_title = "The return of Whose Line Is It Anyway?";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=18296';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/loyolaphoenix.com\/2013\/03\/return-line-anyway\/trackback\/"		};
	/* ]]> */
	</script>
					</footer>
	</div><!-- .col-md-8 -->
	<div class="col-md-4">
		
	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widget-title">Subscribe to our newsletter</h2><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-41270" method="post" data-id="41270" data-name="Weekly Newsletter" ><div class="mc4wp-form-fields"><p>
  	<span>
      Enter your email to receive a digest each Friday. <br>
</span>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1483936136" /><input type="hidden" name="_mc4wp_form_id" value="41270" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></section><section id="category-posts-9" class="widget cat-post-widget"><h2 class="widget-title">More A&#038;E Headlines</h2><ul id="category-posts-9-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://loyolaphoenix.com/2017/01/steppenwolfs-christians-challenges-beliefs/" rel="bookmark">Steppenwolf&#8217;s &#8220;The Christians&#8221; Challenges Your Beliefs</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://loyolaphoenix.com/2017/01/conversation-director-j-bayona-new-film-monster-calls/" rel="bookmark">A Conversation with Director J.A. Bayona About His New Film &#8220;A Monster Calls&#8221;</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://loyolaphoenix.com/2017/01/phantom-opera-receives-facelift-timeless-tale/" rel="bookmark">&#8216;The Phantom of the Opera&#8217; Receives Facelift For Its Timeless Tale</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://loyolaphoenix.com/2016/12/tony-award-winning-play-technological-masterpiece/" rel="bookmark">Tony Award Winning Play A Technological Masterpiece</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://loyolaphoenix.com/2016/12/navy-pier-celebrates-holidays-winter-wonderfest/" rel="bookmark">Navy Pier Celebrates Holidays with Winter WonderFest</a> </li></ul>
</section>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [avg] [custom] -->
<section id="wpp-3" class="widget popular-posts">
<h2 class="widget-title">Trending Stories</h2>
<ul class="wpp-list">
<hr><li><a href ="http://loyolaphoenix.com/2017/01/phantom-opera-receives-facelift-timeless-tale/" title ="&#039;The Phantom of the Opera&#039; Receives Facelift For Its Timeless Tale" class = "post-thumbnail wpp-thumbnail"><img width="1200" height="800" src="http://loyolaphoenix.com/wp-content/uploads/2017/01/THE-PHANTOM-OF-THE-OPERA-1-Derrick-Davis-and-Katie-Travis-photo-Matthew-Murphy-1200x800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://loyolaphoenix.com/wp-content/uploads/2017/01/THE-PHANTOM-OF-THE-OPERA-1-Derrick-Davis-and-Katie-Travis-photo-Matthew-Murphy-1200x800.jpg 1200w, http://loyolaphoenix.com/wp-content/uploads/2017/01/THE-PHANTOM-OF-THE-OPERA-1-Derrick-Davis-and-Katie-Travis-photo-Matthew-Murphy-300x200.jpg 300w, http://loyolaphoenix.com/wp-content/uploads/2017/01/THE-PHANTOM-OF-THE-OPERA-1-Derrick-Davis-and-Katie-Travis-photo-Matthew-Murphy-768x512.jpg 768w, http://loyolaphoenix.com/wp-content/uploads/2017/01/THE-PHANTOM-OF-THE-OPERA-1-Derrick-Davis-and-Katie-Travis-photo-Matthew-Murphy-900x600.jpg 900w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /></a> <div class="entry-box"><h3 class="entry-title wpp-post-title"> <a href ="http://loyolaphoenix.com/2017/01/phantom-opera-receives-facelift-timeless-tale/" title ="&#039;The Phantom of the Opera&#039; Receives Facelift For Its Timeless Tale" >'The Phantom of the Opera' Receives Facelift For Its Timeless Tale</a></h3></div></li><hr><li><a href ="http://loyolaphoenix.com/2017/01/gym-rats-newcomers-must-coexist/" title ="Gym Rats and Newcomers Must Learn to Coexist" class = "post-thumbnail wpp-thumbnail"><img width="1024" height="683" src="http://loyolaphoenix.com/wp-content/uploads/2017/01/5278756527_19eb3733bf_b.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://loyolaphoenix.com/wp-content/uploads/2017/01/5278756527_19eb3733bf_b.jpg 1024w, http://loyolaphoenix.com/wp-content/uploads/2017/01/5278756527_19eb3733bf_b-300x200.jpg 300w, http://loyolaphoenix.com/wp-content/uploads/2017/01/5278756527_19eb3733bf_b-768x512.jpg 768w, http://loyolaphoenix.com/wp-content/uploads/2017/01/5278756527_19eb3733bf_b-900x600.jpg 900w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /></a> <div class="entry-box"><h3 class="entry-title wpp-post-title"> <a href ="http://loyolaphoenix.com/2017/01/gym-rats-newcomers-must-coexist/" title ="Gym Rats and Newcomers Must Learn to Coexist" >Gym Rats and Newcomers Must Learn to Coexist</a></h3></div></li><hr><li><a href ="http://loyolaphoenix.com/2017/01/steppenwolfs-christians-challenges-beliefs/" title ="Steppenwolf&#039;s &quot;The Christians&quot; Challenges Your Beliefs" class = "post-thumbnail wpp-thumbnail"></a> <div class="entry-box"><h3 class="entry-title wpp-post-title"> <a href ="http://loyolaphoenix.com/2017/01/steppenwolfs-christians-challenges-beliefs/" title ="Steppenwolf&#039;s &quot;The Christians&quot; Challenges Your Beliefs" >Steppenwolf's "The Christians" Challenges Your Beliefs</a></h3></div></li><hr><li><a href ="http://loyolaphoenix.com/2017/01/conversation-director-j-bayona-new-film-monster-calls/" title ="A Conversation with Director J.A. Bayona About His New Film &quot;A Monster Calls&quot;" class = "post-thumbnail wpp-thumbnail"><!-- Featured Video Plus v2.3.3 -->
<div class="featured-video-plus post-thumbnail fvp-responsive fvp-youtube fvp-center"><iframe width="1200" height="675" src="https://www.youtube.com/embed/R2Xbo-irtBA?width=1200&height=9999&autoplay&origin=http%3A%2F%2Floyolaphoenix.com" frameborder="0" allowfullscreen></iframe></div>

<img class="fvp-onload" src="http://loyolaphoenix.com/wp-content/plugins/featured-video-plus/img/playicon.png" alt="Featured Video Play Icon" onload="(function() {('initFeaturedVideoPlus' in this) && ('function' === typeof initFeaturedVideoPlus) && initFeaturedVideoPlus();})();" /></a> <div class="entry-box"><h3 class="entry-title wpp-post-title"> <a href ="http://loyolaphoenix.com/2017/01/conversation-director-j-bayona-new-film-monster-calls/" title ="A Conversation with Director J.A. Bayona About His New Film &quot;A Monster Calls&quot;" >A Conversation with Director J.A. Bayona About His New Film "A Monster Calls"</a></h3></div></li>
</ul>
</section>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
	</aside><!-- .sidebar .widget-area -->
	</div><!-- .col-md-4 -->
	</div><!-- .container -->
</article><!-- #post-## -->

	</main><!-- .site-main -->

	
</div><!-- .content-area -->


		</div><!-- .site-content -->

		<footer class="footer-distributed">

			<div class="footer-left">

				<img alt="Loyola Phoenix" src="http://loyolaphoenix.com/wp-content/uploads/phoenix_logo.svg" onerror="this.src='http://loyolaphoenix.com/wp-content/uploads/phoenix_logo.png'" width="275">

				<p class="footer-links">
					<a href="http://www.loyolaphoenix.com/">Home</a>
					·
					<a href="https://issuu.com/loyolaphoenix">Print Archives</a>
					·
					<a href="http://loyolaphoenix.com/advertising">Advertising</a>
					·
					<a href="http://loyolaphoenix.com/apply">Apply</a>
					·
					<a href="http://loyolaphoenix.com/contact-us">Contact</a>
				</p>

				<p class="footer-company-name">Loyola Phoenix &copy; 2010-2016</p>
			</div>

			<div class="footer-right">

				<p class="footer-company-about">
					<span>Rise with the Phoenix</span>
					We are the official student newspaper of Loyola University Chicago, bringing you the news and happenings from Chicago and our campuses around the world.
				</p>

				<div class="footer-icons">

					
				</div>

			</div>

		</footer>
	</div><!-- .site-inner -->
</div><!-- .site -->

				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "http://loyolaphoenix.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			 	<div id="sidr-left" class="sidebar-container sidr" role="complementary">
					<div class="sidr-toggle"><a class="sidr-left-link" href="#sidr-left">Close</a></div>
					<div class="widget-area"><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5715">Adventures Abroad</option>
	<option class="level-0" value="6725">Arch Madness</option>
	<option class="level-0" value="8">Archives</option>
	<option class="level-0" value="6">Arts &amp; Entertainment</option>
	<option class="level-0" value="12">Breaking</option>
	<option class="level-0" value="5344">Campus</option>
	<option class="level-0" value="5345">Chicago</option>
	<option class="level-0" value="5714">Chicago-2015</option>
	<option class="level-0" value="5346">Chickpea in the City</option>
	<option class="level-0" value="6752">Chillin&#8217; With Dylan</option>
	<option class="level-0" value="7">Closer Look</option>
	<option class="level-0" value="6676">Club Sports</option>
	<option class="level-0" value="2014">Community</option>
	<option class="level-0" value="6788">Crime</option>
	<option class="level-0" value="6104">Crime-2015</option>
	<option class="level-0" value="2202">Dining on the Line</option>
	<option class="level-0" value="5174">Editor&#8217;s Desk</option>
	<option class="level-0" value="6917">Events</option>
	<option class="level-0" value="6983">Events</option>
	<option class="level-0" value="5354">Film &amp; TV</option>
	<option class="level-0" value="5348">Food</option>
	<option class="level-0" value="7055">From the Editor&#8217;s Desk</option>
	<option class="level-0" value="17">Gallery</option>
	<option class="level-0" value="6447">Health-2016</option>
	<option class="level-0" value="5355">Literature</option>
	<option class="level-0" value="5358">Mad Thoughts</option>
	<option class="level-0" value="6669">Men&#8217;s Basketball</option>
	<option class="level-0" value="6680">Men&#8217;s Cross Country</option>
	<option class="level-0" value="6670">Men&#8217;s Golf</option>
	<option class="level-0" value="6658">Men&#8217;s Soccer</option>
	<option class="level-0" value="6675">Men&#8217;s Track &amp; Field</option>
	<option class="level-0" value="6660">Men&#8217;s Volleyball</option>
	<option class="level-0" value="5406">Murphy&#8217;s Law</option>
	<option class="level-0" value="5349">Music</option>
	<option class="level-0" value="5359">Nader Here Nor There</option>
	<option class="level-0" value="6787">Nation &amp; World</option>
	<option class="level-0" value="5541">New in the Queue</option>
	<option class="level-0" value="4">News</option>
	<option class="level-0" value="5347">Off the El Eats</option>
	<option class="level-0" value="5">Opinion</option>
	<option class="level-0" value="6579">Peoples-2016</option>
	<option class="level-0" value="7010">Phoenix Picks</option>
	<option class="level-0" value="1173">Photo Briefs</option>
	<option class="level-0" value="5540">Pink Paperbacks</option>
	<option class="level-0" value="4077">Print Edition</option>
	<option class="level-0" value="5382">Rambler Response</option>
	<option class="level-0" value="6753">Redman&#8217;s Ramblings</option>
	<option class="level-0" value="5381">Security Notebook</option>
	<option class="level-0" value="7122">Sexual Assault</option>
	<option class="level-0" value="6672">Softball</option>
	<option class="level-0" value="5713">Special Issue</option>
	<option class="level-0" value="3">Sports</option>
	<option class="level-0" value="6664">Sports Columns</option>
	<option class="level-0" value="15">Staff Editorial</option>
	<option class="level-0" value="6789">Student Government</option>
	<option class="level-0" value="5843">Technology-2015</option>
	<option class="level-0" value="514">The &#8220;Kleenix&#8221;</option>
	<option class="level-0" value="5356">The World According to Layne</option>
	<option class="level-0" value="5350">Theater</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="5826">Up and Adam</option>
	<option class="level-0" value="6947">Visual Arts</option>
	<option class="level-0" value="6657">Women&#8217;s Basketball</option>
	<option class="level-0" value="6681">Women&#8217;s Cross Country</option>
	<option class="level-0" value="6684">Women&#8217;s Golf</option>
	<option class="level-0" value="6683">Women&#8217;s Soccer</option>
	<option class="level-0" value="6685">Women&#8217;s Volleyball</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://loyolaphoenix.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside> 		</div><!-- .widget-area -->
				</div><!-- #sidr-left --><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/wp-sidr-master/js/sidr-init.js'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->
<script  type="text/javascript">

    var disqus_shortname = "loyolaphoenix";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'loyolaphoenix';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><script>
	jQuery(document).ready(function($) {
	  var trigger = $('.hamburger'),
	      overlay = $('.overlay'),
	     isClosed = false;

	    trigger.click(function () {
	      hamburger_cross();      
	    });

	    function hamburger_cross() {

	      if (isClosed == true) {          
	        overlay.hide();
	        trigger.removeClass('is-open');
	        trigger.addClass('is-closed');
	        isClosed = false;
	      } else {   
	        overlay.show();
	        trigger.removeClass('is-closed');
	        trigger.addClass('is-open');
	        isClosed = true;
	      }
	  }

	  if($('.home').length && screen.width >= 710) {
	  	$(window).scroll(function () {
		      //if you hard code, then use console
		      //.log to determine when you want the 
		      //nav bar to stick.  
		      console.log($(window).scrollTop())
		    if ($(window).scrollTop() > 200) {
		      $('#nav_top').css({"display": "block"});
		    }
		    if ($(window).scrollTop() < 201) {
		      $('#nav_top').css({"display": "none"});
		    }
		  });
	  }
	  
	  jQuery('[data-toggle="offcanvas"]').click(function ($) {
	        jQuery('.hamburger').toggleClass('toggled');
	        jQuery('nav#sidebar-wrapper').toggleClass('toggled');
	  });  
	});
	</script>

</body>
</html>
