<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta property="fb:pages" content="669805073047378" />
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Black History Month Honors Tradition of Radical Resistance</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Black History Month is a time to honor our heroes, many of whom are the great intellectual thinkers of our time, but we must also honor the many nameless revolutionaries, particularly women, whose sacrifices are the reason we may live with such dignity today."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://loyolaphoenix.com/2017/02/black-history-month-honors-tradition-radical-resistance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Black History Month Honors Tradition of Radical Resistance" />
<meta property="og:description" content="Black History Month is a time to honor our heroes, many of whom are the great intellectual thinkers of our time, but we must also honor the many nameless revolutionaries, particularly women, whose sacrifices are the reason we may live with such dignity today." />
<meta property="og:url" content="http://loyolaphoenix.com/2017/02/black-history-month-honors-tradition-radical-resistance/" />
<meta property="og:site_name" content="Loyola Phoenix" />
<meta property="article:publisher" content="https://www.facebook.com/TheLoyolaPhoenix" />
<meta property="article:tag" content="Black History Month" />
<meta property="article:tag" content="equality" />
<meta property="article:tag" content="opinion" />
<meta property="article:tag" content="racism" />
<meta property="article:tag" content="radical resistance" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2017-02-08T19:24:47-06:00" />
<meta property="article:modified_time" content="2017-02-09T15:13:55-06:00" />
<meta property="og:updated_time" content="2017-02-09T15:13:55-06:00" />
<meta property="og:image" content="http://loyolaphoenix.com/wp-content/uploads/2017/02/16522391_10200139191265044_1763857464_o-2.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Black History Month is a time to honor our heroes, many of whom are the great intellectual thinkers of our time, but we must also honor the many nameless revolutionaries, particularly women, whose sacrifices are the reason we may live with such dignity today." />
<meta name="twitter:title" content="Black History Month Honors Tradition of Radical Resistance" />
<meta name="twitter:site" content="@PhoenixLUC" />
<meta name="twitter:image" content="http://loyolaphoenix.com/wp-content/uploads/2017/02/16522391_10200139191265044_1763857464_o-2.jpg" />
<meta name="twitter:creator" content="@PhoenixLUC" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//oss.maxcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Feed" href="http://loyolaphoenix.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Comments Feed" href="http://loyolaphoenix.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Black History Month Honors Tradition of Radical Resistance Comments Feed" href="http://loyolaphoenix.com/2017/02/black-history-month-honors-tradition-radical-resistance/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/loyolaphoenix.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatar-manager-css'  href='http://loyolaphoenix.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://loyolaphoenix.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://loyolaphoenix.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='orgseries-default-css-css'  href='http://loyolaphoenix.com/wp-content/plugins/organize-series/orgSeries.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-style-css'  href='http://loyolaphoenix.com/wp-content/plugins/wp-sidr-master/stylesheets/jquery.sidr.dark.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Inconsolata:400|Nunito+Sans:300,400,600,700,900|Crimson+Text:400,600,700,400i,600i,700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://loyolaphoenix.com/wp-content/themes/twentysixteen/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://loyolaphoenix.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://loyolaphoenix.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-a/vendor/css/bootstrap.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-min-css'  href='http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='footer-distributed-with-address-and-phones-css'  href='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-a/vendor/css/footer-distributed-with-address-and-phones.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-a/normalize.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-a/phoenix.css?ver=1485297726' type='text/css' media='all' />
<script type='text/javascript' src='http://loyolaphoenix.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/loyolaphoenix.com\/wp-admin\/admin-ajax.php","nonce":"6da3bc2dbb","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/wp-sidr-master/js/jquery.sidr.min.js'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-a/vendor/js/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js?ver=4.7.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://loyolaphoenix.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://loyolaphoenix.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://loyolaphoenix.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://loyolaphoenix.com/?p=43771' />
<link rel="alternate" type="application/json+oembed" href="http://loyolaphoenix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Floyolaphoenix.com%2F2017%2F02%2Fblack-history-month-honors-tradition-radical-resistance%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://loyolaphoenix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Floyolaphoenix.com%2F2017%2F02%2Fblack-history-month-honors-tradition-radical-resistance%2F&#038;format=xml" />
			<meta property="fb:pages" content="669805073047378" />
			<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":false,"psLoader":false}, slideshows : new Array() }; /* ]]> */</script><style type='text/css'>.rp4wp-related-posts {overflow:hidden;margin-bottom:.75em}
.rp4wp-related-posts ul{width:100%;padding:0;margin:0;}
.rp4wp-related-posts ul>li{list-style:none;clear:both;overflow:hidden;font-family:var(--sans-fonts)}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:100px;margin-right:10px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left}</style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://loyolaphoenix.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f82948d0f7&wpp_id=43771';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://loyolaphoenix.com/2017/02/black-history-month-honors-tradition-radical-resistance/amp/" /><link rel="icon" href="http://loyolaphoenix.com/wp-content/uploads/2016/09/cropped-logo-biggest-32x32.png" sizes="32x32" />
<link rel="icon" href="http://loyolaphoenix.com/wp-content/uploads/2016/09/cropped-logo-biggest-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://loyolaphoenix.com/wp-content/uploads/2016/09/cropped-logo-biggest-180x180.png" />
<meta name="msapplication-TileImage" content="http://loyolaphoenix.com/wp-content/uploads/2016/09/cropped-logo-biggest-270x270.png" />
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-83858186-1', 'auto');
	  ga('send', 'pageview');
	  
	</script>
</head>

<body class="post-template-default single single-post postid-43771 single-format-standard group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<div class="overlay"></div>

		<nav class="navbar navbar-inverse navbar-fixed-top" id="sidebar-wrapper" role="navigation">
		  <ul class="nav sidebar-nav">
		  	<div class="menu-sidebar-container"><ul id="menu-sidebar" class="menu"><li class="menu-item menu-item-search"><form method="get" class="menu-search-form" action="http://loyolaphoenix.com/"><input class="text_input" type="text" value="Search articles..." name="s" id="s" onfocus="if (this.value == 'Search articles...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search articles...';}" /><button type="submit" class="my-wp-search" id="searchsubmit"><i class="fa fa-search" aria-hidden="true"></i></button></form></li><li id="menu-item-39977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39977"><a href="http://www.loyolaphoenix.com/">Home Page</a></li>
<li id="menu-item-39923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39923 dropdown"><a href="http://loyolaphoenix.com/news/" class="parent-link">News<a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true"><span class="caret"></span></a></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-41297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41297"><a href="http://loyolaphoenix.com/news/campus/">Campus</a></li>
	<li id="menu-item-41298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41298"><a href="http://loyolaphoenix.com/news/chicago/">Chicago</a></li>
	<li id="menu-item-41299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41299"><a href="http://loyolaphoenix.com/news/community/">Community</a></li>
	<li id="menu-item-41300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41300"><a href="http://loyolaphoenix.com/news/crime/">Crime</a></li>
	<li id="menu-item-41301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41301"><a href="http://loyolaphoenix.com/news/nation-world/">Nation &#038; World</a></li>
</ul>
</li>
<li id="menu-item-39924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39924 dropdown"><a href="http://loyolaphoenix.com/sports/" class="parent-link">Sports<a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true"><span class="caret"></span></a></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-41304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41304"><a href="http://loyolaphoenix.com/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
	<li id="menu-item-41305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41305"><a href="http://loyolaphoenix.com/sports/mens-golf/">Men&#8217;s Golf</a></li>
	<li id="menu-item-41306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41306"><a href="http://loyolaphoenix.com/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-41307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41307"><a href="http://loyolaphoenix.com/sports/mens-track-field/">Men&#8217;s Track &#038; Field</a></li>
	<li id="menu-item-41308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41308"><a href="http://loyolaphoenix.com/sports/sports-columns/">Sports Columns</a></li>
	<li id="menu-item-41309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41309"><a href="http://loyolaphoenix.com/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
	<li id="menu-item-41310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41310"><a href="http://loyolaphoenix.com/sports/womens-golf/">Women&#8217;s Golf</a></li>
	<li id="menu-item-41311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41311"><a href="http://loyolaphoenix.com/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-41312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41312"><a href="http://loyolaphoenix.com/sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
</ul>
</li>
<li id="menu-item-39925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39925 dropdown"><a href="http://loyolaphoenix.com/a-e/" class="parent-link">A &#038; E<a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true"><span class="caret"></span></a></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-41314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41314"><a href="http://loyolaphoenix.com/a-e/events/">Events</a></li>
	<li id="menu-item-41315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41315"><a href="http://loyolaphoenix.com/a-e/film-tv/">Film &#038; TV</a></li>
	<li id="menu-item-41316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41316"><a href="http://loyolaphoenix.com/a-e/food/">Food</a></li>
	<li id="menu-item-41317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41317"><a href="http://loyolaphoenix.com/a-e/music/">Music</a></li>
	<li id="menu-item-41313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41313"><a href="http://loyolaphoenix.com/a-e/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-39926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39926 dropdown"><a href="http://loyolaphoenix.com/opinion/" class="parent-link">Opinion<a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true"><span class="caret"></span></a></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-41319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41319"><a href="http://loyolaphoenix.com/opinion/staff-ed/">Staff Editorial</a></li>
</ul>
</li>
<li id="menu-item-39945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39945"><a href="http://loyolaphoenix.com/photo-briefs/">Photo Briefs</a></li>
<li id="menu-item-41321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41321 dropdown"><a data-toggle="dropdown" class="dropdown-toggle parent-link" aria-haspopup="true"><i class="fa fa-fw fa-plus"></i>Follow Us<a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true"><span class="caret"></span></a></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-41322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41322"><a href="http://www.facebook.com/TheLoyolaPhoenix"><i class="fa fa-facebook" aria-hidden="true"></i>Facebook</a></li>
	<li id="menu-item-41323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41323"><a href="https://twitter.com/PhoenixLUC"><i class="fa fa-twitter" aria-hidden="true"></i>Twitter</a></li>
	<li id="menu-item-41324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41324"><a href="https://www.instagram.com/loyolaphoenix/"><i class="fa fa-instagram" aria-hidden="true"></i>Instagram</a></li>
	<li id="menu-item-41325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41325"><a href="http://www.snapchat.com/add/loyolaphoenix"><i class="fa fa-snapchat-ghost" aria-hidden="true"></i>Snapchat</a></li>
	<li id="menu-item-41326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41326"><a href="http://www.loyolaphoenix.com/feed"><i class="fa fa-rss" aria-hidden="true"></i>RSS</a></li>
</ul>
</li>
</ul></div>		  </ul>
		</nav>
			
  	<nav class="navbar navbar-fixed-top" id="nav_top">
		  <div class="container-fluid">
		    <!-- Brand and toggle get grouped for better mobile display -->
		    <div class="navbar-header">
    			<button type="button" class="hamburger is-closed animated fadeInLeft" data-toggle="offcanvas">
				    <span class="hamb-top"></span>
				    <span class="hamb-middle"></span>
				    <span class="hamb-bottom"></span>
			    </button>
		      <a class="navbar-brand" href="http://loyolaphoenix.com/" rel="home">
			      <!--<object data="http://loyolaphoenix.com/wp-content/uploads/phoenix_logo.svg" type="image/svg+xml">
						  <img src="http://loyolaphoenix.com/wp-content/uploads/phoenix_logo.png" />
						</object>-->
    				<img alt="Loyola Phoenix" src="http://loyolaphoenix.com/wp-content/uploads/phoenix_logo.svg" onerror="this.src='http://loyolaphoenix.com/wp-content/uploads/phoenix_logo.png'">
    			</a>
		    </div>
		  </div><!-- /.container-fluid -->
		</nav>

	<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-43771" class="post-43771 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-black-history-month tag-equality tag-opinion-2 tag-racism tag-radical-resistance">
	<header class="entry-header">
		<ul class="post-categories">
	<li><a href="http://loyolaphoenix.com/opinion/" rel="category tag">Opinion</a></li></ul>		<h1 class="headline">Black History Month Honors Tradition of Radical Resistance</h1>		<div class="entry-meta">
			<span class ="byline">By  <a href="http://loyolaphoenix.com/author/ryan-x/" title="Posts by Ryan X" class="author url fn" rel="author">Ryan X</a></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><time class="entry-date published" datetime="February 8, 2017 7:24 pm">February 8, 2017 7:24 p.m. CT</time><time class="updated" datetime="February 9, 2017 3:13 pm">February 9, 2017 3:13 p.m. CT</time></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="col-md-8">

	
	<div class="post-thumbnail">
		<figure><img width="1024" height="682" src="http://loyolaphoenix.com/wp-content/uploads/2017/02/16522391_10200139191265044_1763857464_o-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://loyolaphoenix.com/wp-content/uploads/2017/02/16522391_10200139191265044_1763857464_o-2.jpg 1024w, http://loyolaphoenix.com/wp-content/uploads/2017/02/16522391_10200139191265044_1763857464_o-2-300x200.jpg 300w, http://loyolaphoenix.com/wp-content/uploads/2017/02/16522391_10200139191265044_1763857464_o-2-768x512.jpg 768w, http://loyolaphoenix.com/wp-content/uploads/2017/02/16522391_10200139191265044_1763857464_o-2-901x600.jpg 901w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /></figure><figcaption> <cite></cite>Photo courtesy of Dante Violette </figcaption>	</div><!-- .post-thumbnail -->

	
		<div class="entry-content">
			<p>Many college students know nearly nothing about Black history.</p>
<p>In fact, suffice it to say that everything most of us know about African Americans rarely extends beyond the colorblind, superficial narrative spewed at us between fourth and sixth grade — Dr. King, Rosa Parks, slavery, I’m sure you are familiar.</p>
<p>But Black history is American history, and the history of the Negro is far more complex than many of us were taught to believe.</p>
<p>Not to say more or less significant than others, but rather unique and inspiring.</p>
<p>It is one of assiduous suffering, at times seeming anything but irreversible — yet, in these times of dire hopelessness we have leaned on our resilient tradition to reinvigorate our vision for a more equitable future.</p>
<p>Deeply entrenched in this tradition is a provocative past that we are rarely forced to confront in its truest form.</p>
<p>The Black radical tradition is one of militancy but also nonviolence — love but also rage.</p>
<p>It calls us to honor our ancestors and protect generations to come by rejecting the status quo and resisting capitalism, imperialism, patriarchy, classism and all other forms of oppression. It, too, explains our gift to the world of prophetic witness, or<br />
our ability to courageously and creatively vocalize the suffering of the people.</p>
<p>Rarely are we taught these radical truths; instead we have learned that nonviolence is the answer regardless of context.</p>
<p>The media, educational curriculums and even our own university have made attempts to sanitize or eradicate our history, but it has tirelessly endured.</p>
<p>Black History Month is a time to honor our heroes, many of whom are the great intellectual thinkers of our time, but we must also honor the many nameless revolutionaries, particularly women, whose sacrifices are the reason we may live with such dignity today.</p>
<p>Among these towering figures are Ida B. Wells, Ella Baker, Audre Lorde, W.E.B. DuBois, Huey Newton and Malcolm X, each of them sharing an incendiary passion for justice — unfortunately, for many, at the expense of their lives.</p>
<p>They also shared an unconditional love for the people. They were aware of the grave dangers of their fight and that they may not live to witness the seeds of revolution sown in their lifetime, but they did not fear this.</p>
<p>I do not fear this either, nor do I wish it upon myself. In this month, I am reminded of the great African proverb “I am We.”</p>
<p>I am reminded that my ancestors sacrificed their lives so that I might dream, so I can obtain an education and continue the fight to liberate all oppressed peoples.</p>
<p>These are the radical and timeless lessons that our deodorized educations have deprived us of.</p>
<p>The Black radical tradition empowers us to envision a prisonless society. Where rather than mass incarceration, we employ rehabilitation. Where our sisters and LGBTQ comrades mustn’t fight racial discrimination only to be later confronted with misogyny, patriarchy and homophobia. Where social equality isn’t an ideology but rather a reality.</p>
<p>One need not be an optimist to believe such a future is possible — we simply need to have a deeper understanding of the ideologies of the many Black prophetic figures of the past.</p>
<p>We must challenge one another to continually further our revolutionary thought and political maturity.</p>
<p>I believe in the next few years, people of color, women and the impoverished will be vulnerable to an assault by an emboldened presidential administration and powers that be, and only through intersectional resistance and revolutionary love might we<br />
survive.</p>
<p>Our tradition teaches us that in the face of injustice, inaction is immoral. That to be apolitical is a privilege that the oppressed can ill afford. That justice is not given but must be fought for.</p>
<p>When I sought to educate myself on Black history outside the institution, I found that for the non-white, the American dream was truly an American nightmare.</p>
<p>Yet, somehow within that violent and oppressive nightmare, my people were able to triumph and construct one of the most loving and compassionate traditions the world has ever seen.</p>

		<address class='author-bio'>
		<div class="col-l">
		<a href='http://loyolaphoenix.com/author/' class='author url fn' rel='author'><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=identicon&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></a><h1 class='author-name'><a href="http://loyolaphoenix.com/author/ryan-x/" title="Posts by Ryan X" class="author url fn" rel="author">Ryan X</a></h1>
			<ul class="social-links">
			<li>
					<a href='mailto:rsorrell@luc.edu'>
						<i class='fa fa-envelope' aria-hidden='true'></i>
					</a>
					</li>
			
			
			</ul>
			</div>
			<div class="col-r">
			<h3>More from Ryan X</h3>			<ul class="more-posts">
			<li><a href=http://loyolaphoenix.com/2017/02/black-history-month-honors-tradition-radical-resistance/>Black History Month Honors Tradition of Radical Resistance</a></li>			</ul>
			</div>
		</address>
		
		</div><!-- .entry-content -->
		<footer>
			
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://loyolaphoenix.com/2017/02/black-history-month-honors-tradition-radical-resistance/';
		var disqus_identifier = '43771 http://loyolaphoenix.com/?p=43771';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'loyolaphoenix';
		var disqus_title = "Black History Month Honors Tradition of Radical Resistance";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=43771';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/loyolaphoenix.com\/2017\/02\/black-history-month-honors-tradition-radical-resistance\/trackback\/"		};
	/* ]]> */
	</script>
					</footer>
	</div><!-- .col-md-8 -->
	<div class="col-md-4">
		
	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="mc4wp_form_widget-7" class="widget widget_mc4wp_form_widget"><h2 class="widget-title">Get our Newsletter</h2><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-41270" method="post" data-id="41270" data-name="Weekly Newsletter" ><div class="mc4wp-form-fields"><p>
  	<span>
      Enter your email to receive a digest each Friday. <br>
</span>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1486742345" /><input type="hidden" name="_mc4wp_form_id" value="41270" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></section>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [custom] -->
<section id="wpp-7" class="widget popular-posts">
<h2 class="widget-title">Most Popular</h2>
<ol class="wpp-list">
<li> <a href="http://loyolaphoenix.com/2017/02/brothers-bond-court/" title="Brothers Bond on the Court" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/43786-featured-100x100.jpg" width="100" height="100" title="Brothers Bond on the Court" alt="Brothers Bond on the Court" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/02/brothers-bond-court/" title="Brothers Bond on the Court" class="wpp-post-title" target="_self">Brothers Bond on the Court</a> </li>
<li> <a href="http://loyolaphoenix.com/2017/02/trump-presidency-undocumented-students-loyola-face-uncertain-future/" title="Under Trump Presidency, Undocumented Students at Loyola Face Uncertain Future" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/43810-featured-100x100.jpg" width="100" height="100" title="Under Trump Presidency, Undocumented Students at Loyola Face Uncertain Future" alt="Under Trump Presidency, Undocumented Students at Loyola Face Uncertain Future" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/02/trump-presidency-undocumented-students-loyola-face-uncertain-future/" title="Under Trump Presidency, Undocumented Students at Loyola Face Uncertain Future" class="wpp-post-title" target="_self">Under Trump Presidency, Undocumented Students at Loyola Face Uncertain Future</a> </li>
<li> <a href="http://loyolaphoenix.com/2017/02/crime-alert-hate-speech-graffiti-residence-hall/" title="CRIME ALERT: Hate Speech Graffiti in Residence Hall" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/43755-featured-100x100.jpg" width="100" height="100" title="CRIME ALERT: Hate Speech Graffiti in Residence Hall" alt="CRIME ALERT: Hate Speech Graffiti in Residence Hall" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/02/crime-alert-hate-speech-graffiti-residence-hall/" title="CRIME ALERT: Hate Speech Graffiti in Residence Hall" class="wpp-post-title" target="_self">CRIME ALERT: Hate Speech Graffiti in Residence Hall</a> </li>
<li> <a href="http://loyolaphoenix.com/2017/02/trumps-orders-must-consider-academic-repercussions/" title="Trump’s Orders Must Consider Academic Repercussions" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/43774-featured-100x100.jpg" width="100" height="100" title="Trump’s Orders Must Consider Academic Repercussions" alt="Trump’s Orders Must Consider Academic Repercussions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/02/trumps-orders-must-consider-academic-repercussions/" title="Trump’s Orders Must Consider Academic Repercussions" class="wpp-post-title" target="_self">Trump’s Orders Must Consider Academic Repercussions</a> </li>
<li> <a href="http://loyolaphoenix.com/2017/02/loyola-ranks-high-success-struggles-access-lower-class-study-says/" title="Loyola Ranks High in Success, But Struggles in Access for Lower Class, Study Says" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/43871-featured-100x100.jpg" width="100" height="100" title="Loyola Ranks High in Success, But Struggles in Access for Lower Class, Study Says" alt="Loyola Ranks High in Success, But Struggles in Access for Lower Class, Study Says" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/02/loyola-ranks-high-success-struggles-access-lower-class-study-says/" title="Loyola Ranks High in Success, But Struggles in Access for Lower Class, Study Says" class="wpp-post-title" target="_self">Loyola Ranks High in Success, But Struggles in Access for Lower Class, Study Says</a> </li>

</ol>
</section>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<section id="text-9" class="widget widget_text"><h2 class="widget-title">Latest Issue</h2>			<div class="textwidget"><p>Published every Wednesday.</p>

<a href="https://issuu.com/loyolaphoenix/docs/pdfjoiner__15_">
<img src="http://loyolaphoenix.com/wp-content/uploads/2016/10/000011-382x600.jpg" style="margin: 0 auto; width: 200px; display: block">
</a></div>
		</section>	</aside><!-- .sidebar .widget-area -->
	</div><!-- .col-md-4 -->
</article><!-- #post-## -->

	</main><!-- .site-main -->

	
</div><!-- .content-area -->


		</div><!-- .site-content -->

		<footer class="footer-distributed">

			<div class="footer-left">

				<img alt="Loyola Phoenix" src="http://loyolaphoenix.com/wp-content/uploads/phoenix_logo.svg" onerror="this.src='http://loyolaphoenix.com/wp-content/uploads/phoenix_logo.png'" width="275">

				<p class="footer-links">
					<a href="http://www.loyolaphoenix.com/">Home</a>
					·
					<a href="https://issuu.com/loyolaphoenix">Print Archives</a>
					·
					<a href="http://loyolaphoenix.com/advertising">Advertising</a>
					·
					<a href="http://loyolaphoenix.com/apply">Apply</a>
					·
					<a href="http://loyolaphoenix.com/contact-us">Contact</a>
				</p>

				<p class="footer-company-name">&copy; 2010-2017 Loyola Phoenix</p>
			</div>

			<div class="footer-right">

				<p class="footer-company-about">
					<span>Rise with the Phoenix</span>
					We are the official student newspaper of Loyola University Chicago, bringing you the news and happenings from Chicago and our campuses around the world.
				</p>

				<div class="footer-icons">

					
				</div>

			</div>

		</footer>
	</div><!-- .site-inner -->
</div><!-- .site -->

				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "http://loyolaphoenix.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/wp-sidr-master/js/sidr-init.js'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.12'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.12'></script>
<![endif]-->
<script  type="text/javascript">

    var disqus_shortname = "loyolaphoenix";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'loyolaphoenix';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><script>
	jQuery(document).ready(function($) {
	  var trigger = $('.hamburger'),
	      overlay = $('.overlay'),
	     isClosed = false;

	    trigger.click(function () {
	      hamburger_cross();      
	    });

	    function hamburger_cross() {

	      if (isClosed == true) {          
	        overlay.hide();
	        trigger.removeClass('is-open');
	        trigger.addClass('is-closed');
	        isClosed = false;
	      } else {   
	        overlay.show();
	        trigger.removeClass('is-closed');
	        trigger.addClass('is-open');
	        isClosed = true;
	      }
	  }

	  if($('.home').length && screen.width >= 710) {
	  	$(window).scroll(function () {
		      //if you hard code, then use console
		      //.log to determine when you want the 
		      //nav bar to stick.  
		      console.log($(window).scrollTop())
		    if ($(window).scrollTop() > 200) {
		      $('#nav_top').css({"display": "block"});
		    }
		    if ($(window).scrollTop() < 201) {
		      $('#nav_top').css({"display": "none"});
		    }
		  });
	  }
	  
	  jQuery('[data-toggle="offcanvas"]').click(function ($) {
	        jQuery('.hamburger').toggleClass('toggled');
	        jQuery('nav#sidebar-wrapper').toggleClass('toggled');
	  });

	  $(':not(.ss-form-desc) > p:empty').remove();

	  $('.ss-form br').remove();

	  $('.wpgform .author-bio').remove();

	  $('.entry-content > .rp4wp-related-posts').remove();

	  $('.home .rp4wp-related-post-image').remove();
		$('.home .rp4wp-related-posts h3').remove();

		$('.wpp-thumbnail[src="*/no_thumb.jpg"]').remove();
	});
	</script>

</body>
</html>
