<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta property="fb:pages" content="669805073047378" />
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Redman&#039;s Ramblings: My Opinion Doesn&#039;t Matter But ... Here It Is</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A collection of thoughts and ramblings from sports editor Henry Redman."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://loyolaphoenix.com/2017/08/redmans-ramblings-opinion-doesnt-matter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Redman&#039;s Ramblings: My Opinion Doesn&#039;t Matter But ... Here It Is" />
<meta property="og:description" content="A collection of thoughts and ramblings from sports editor Henry Redman." />
<meta property="og:url" content="http://loyolaphoenix.com/2017/08/redmans-ramblings-opinion-doesnt-matter/" />
<meta property="og:site_name" content="Loyola Phoenix" />
<meta property="article:publisher" content="https://www.facebook.com/TheLoyolaPhoenix" />
<meta property="article:tag" content="chris sale" />
<meta property="article:tag" content="Conor McGregor" />
<meta property="article:tag" content="Corey Kluber" />
<meta property="article:tag" content="Ezekiel Elliot" />
<meta property="article:tag" content="Floyd Mayweather" />
<meta property="article:tag" content="Isaiah Thomas" />
<meta property="article:tag" content="Jimmy Cannon" />
<meta property="article:tag" content="Peter King" />
<meta property="article:tag" content="Redman&#039;s Ramblings" />
<meta property="article:section" content="Redman&#039;s Ramblings" />
<meta property="article:published_time" content="2017-08-29T23:38:03-05:00" />
<meta property="og:image" content="http://loyolaphoenix.com/wp-content/uploads/2017/08/Isaiah_Thomas_32511863765-2.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="937" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A collection of thoughts and ramblings from sports editor Henry Redman." />
<meta name="twitter:title" content="Redman&#039;s Ramblings: My Opinion Doesn&#039;t Matter But ... Here It Is" />
<meta name="twitter:site" content="@PhoenixLUC" />
<meta name="twitter:image" content="http://loyolaphoenix.com/wp-content/uploads/2017/08/Isaiah_Thomas_32511863765-2.jpg" />
<meta name="twitter:creator" content="@PhoenixLUC" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//oss.maxcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Feed" href="http://loyolaphoenix.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Comments Feed" href="http://loyolaphoenix.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Redman&#8217;s Ramblings: My Opinion Doesn&#8217;t Matter But &#8230; Here It Is Comments Feed" href="http://loyolaphoenix.com/2017/08/redmans-ramblings-opinion-doesnt-matter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/loyolaphoenix.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatar-manager-css'  href='http://loyolaphoenix.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy_load_more-frontend-css'  href='http://loyolaphoenix.com/wp-content/plugins/easy-load-more/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<style id='easy_load_more-frontend-inline-css' type='text/css'>
.elm-button { background: #b12124; color: #FFFFFF; }
.elm-button:hover, .elm-button:active, .elm-button:focus { background: #c14d50; }
.elm-loading-icon { fill: #FFFFFF; stroke: #FFFFFF; }

</style>
<link rel='stylesheet' id='fvp-frontend-css'  href='http://loyolaphoenix.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://loyolaphoenix.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='orgseries-default-css-css'  href='http://loyolaphoenix.com/wp-content/plugins/organize-series/orgSeries.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://loyolaphoenix.com/wp-content/uploads/maxmegamenu/style.css?ver=4755df' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://loyolaphoenix.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Inconsolata:400|Nunito+Sans:300,400,600,700,900|Crimson+Text:400,600,700,400i,600i,700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://loyolaphoenix.com/wp-content/themes/twentysixteen/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://loyolaphoenix.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://loyolaphoenix.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-min-css'  href='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-b/vendor/css/bootstrap.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-min-css'  href='http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-min-css'  href='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-b/vendor/owlcarousel/assets/owl.carousel.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='owltheme-min-css'  href='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-b/vendor/owlcarousel/assets/owl.theme.default.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-b/normalize.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-b/phoenix.css?ver=1489611776' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var elm_button_vars = {"wrapper":".posts__list"};
/* ]]> */
</script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/easy-load-more/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/loyolaphoenix.com\/wp-admin\/admin-ajax.php","nonce":"6a51a19819","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.12.1/jquery-ui.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-b/vendor/js/bootstrap.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-b/vendor/owlcarousel/owl.carousel.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js?ver=4.7.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://loyolaphoenix.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://loyolaphoenix.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://loyolaphoenix.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://loyolaphoenix.com/?p=46477' />
<link rel="alternate" type="application/json+oembed" href="http://loyolaphoenix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Floyolaphoenix.com%2F2017%2F08%2Fredmans-ramblings-opinion-doesnt-matter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://loyolaphoenix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Floyolaphoenix.com%2F2017%2F08%2Fredmans-ramblings-opinion-doesnt-matter%2F&#038;format=xml" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":false,"psLoader":false}, slideshows : new Array() }; /* ]]> */</script><style type='text/css'>.rp4wp-related-posts {overflow:hidden;margin-bottom:.75em}
.rp4wp-related-posts ul{width:100%;padding:0;margin:0;}
.rp4wp-related-posts ul>li{list-style:none;clear:both;overflow:hidden;font-family:var(--sans-fonts)}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:100px;margin-right:10px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left}</style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://loyolaphoenix.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f2f6786f43&wpp_id=46477';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://loyolaphoenix.com/2017/08/redmans-ramblings-opinion-doesnt-matter/amp/" /><link rel="icon" href="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-32x32.png" sizes="32x32" />
<link rel="icon" href="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png" />
<meta name="msapplication-TileImage" content="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png" />
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-83858186-1', 'auto');
	  ga('send', 'pageview');
	  
	</script>
</head>

<body class="post-template-default single single-post postid-46477 single-format-standard wp-custom-logo mega-menu-primary group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header>

		<nav class="navbar navbar-custom">
		  <div class="container-fluid">
		    <!-- Brand and toggle get grouped for better mobile display -->
		    <div class="navbar-header">

	      		<a href="http://loyolaphoenix.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="240" height="240" src="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png" class="custom-logo" alt="" itemprop="logo" srcset="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png 240w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-150x150.png 150w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-32x32.png 32w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-50x50.png 50w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-64x64.png 64w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-96x96.png 96w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-128x128.png 128w" sizes="(max-width: 240px) 85vw, 240px" /></a>
		      <button type="button" class="navbar-toggle collapsed btn" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
		        <span class="sr-only">Toggle navigation</span>
		        <i class="fa fa-bars" aria-hidden="true"></i>
		      </button>

		        <li class="search-toggle visible-xs pull-right">
		        	<a role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></a>
		        </li>
		        <li class="search-container vis__xs pull-right">
		      		
<form role="search" method="get" class="search-form" action="http://loyolaphoenix.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
		        </li>
		    </div>
		    <!-- Collect the nav links, forms, and other content for toggling -->
		    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
		      <ul id="menu-sections" class="nav navbar-nav"><li id="menu-item-38707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38707"><a href="http://loyolaphoenix.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-44875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44875"><a href="http://loyolaphoenix.com/news/breaking/">Breaking</a></li>
	<li id="menu-item-44873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44873"><a href="http://loyolaphoenix.com/news/campus/">Campus</a></li>
	<li id="menu-item-44876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44876"><a href="http://loyolaphoenix.com/news/chicago/">Chicago</a></li>
	<li id="menu-item-44874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44874"><a href="http://loyolaphoenix.com/news/community/">Community</a></li>
	<li id="menu-item-44877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44877"><a href="http://loyolaphoenix.com/news/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-38708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38708"><a href="http://loyolaphoenix.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-44884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44884"><a href="http://loyolaphoenix.com/sports/club-sports/">Club Sports</a></li>
	<li id="menu-item-44885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44885"><a href="http://loyolaphoenix.com/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-44886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44886"><a href="http://loyolaphoenix.com/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
	<li id="menu-item-44887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44887"><a href="http://loyolaphoenix.com/sports/mens-golf/">Men&#8217;s Golf</a></li>
	<li id="menu-item-44888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44888"><a href="http://loyolaphoenix.com/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-44889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44889"><a href="http://loyolaphoenix.com/sports/mens-track-field/">Men&#8217;s Track &#038; Field</a></li>
	<li id="menu-item-44890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44890"><a href="http://loyolaphoenix.com/sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
	<li id="menu-item-44891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44891"><a href="http://loyolaphoenix.com/sports/softball/">Softball</a></li>
	<li id="menu-item-44892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44892"><a href="http://loyolaphoenix.com/sports/sports-columns/">Sports Columns</a></li>
	<li id="menu-item-44893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44893"><a href="http://loyolaphoenix.com/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-44894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44894"><a href="http://loyolaphoenix.com/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
	<li id="menu-item-44895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44895"><a href="http://loyolaphoenix.com/sports/womens-golf/">Women&#8217;s Golf</a></li>
	<li id="menu-item-44896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44896"><a href="http://loyolaphoenix.com/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-44897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44897"><a href="http://loyolaphoenix.com/sports/womens-track-field/">Women&#8217;s Track &#038; Field</a></li>
	<li id="menu-item-44898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44898"><a href="http://loyolaphoenix.com/sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
</ul>
</li>
<li id="menu-item-38709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38709"><a href="http://loyolaphoenix.com/a-e/">A &#038; E</a>
<ul class="sub-menu">
	<li id="menu-item-44879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44879"><a href="http://loyolaphoenix.com/a-e/events/">Events</a></li>
	<li id="menu-item-44880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44880"><a href="http://loyolaphoenix.com/a-e/film-tv/">Film &#038; TV</a></li>
	<li id="menu-item-44881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44881"><a href="http://loyolaphoenix.com/a-e/food/">Food</a></li>
	<li id="menu-item-44882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44882"><a href="http://loyolaphoenix.com/a-e/music/">Music</a></li>
	<li id="menu-item-44883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44883"><a href="http://loyolaphoenix.com/a-e/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-38710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38710"><a href="http://loyolaphoenix.com/opinion/">Opinion</a></li>
<li id="menu-item-38898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38898"><a href="http://loyolaphoenix.com/photo-briefs/">Photo</a></li>
</ul>		      <ul class="nav navbar-nav navbar-right">
		      	<li class="search-container hidden-xs">
		      		
<form role="search" method="get" class="search-form" action="http://loyolaphoenix.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
		        </li>
		        <li class="search-toggle hidden-xs">
		        	<a role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></a>
		        </li>
		        <li class="dropdown">
		          <a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">More <span class="caret"></span></a>
		          <ul class="dropdown-menu">
		          	<li id="menu-item-44384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44384"><a href="http://loyolaphoenix.com/about/">About</a></li>
<li id="menu-item-39513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39513"><a href="http://loyolaphoenix.com/advertising/">Advertise With Us</a></li>
<li id="menu-item-39515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39515"><a href="http://issuu.com/loyolaphoenix">Print Archives</a></li>
		            <li role="separator" class="divider"></li>
		            <li id="menu-item-43884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43884"><a href="https://twitter.com/PhoenixLUC">Twitter</a></li>
<li id="menu-item-43885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43885"><a href="https://www.facebook.com/TheLoyolaPhoenix">Facebook</a></li>
<li id="menu-item-43886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43886"><a href="http://instagram.com/loyolaphoenix">Instagram</a></li>
<li id="menu-item-43887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43887"><a href="http://www.snapchat.com/add/loyolaphoenix">Snapchat</a></li>
<li id="menu-item-43888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43888"><a href="http://www.loyolaphoenix.com/feed">RSS</a></li>
		          </ul>
		        </li>
		      </ul>
		    </div><!-- /.navbar-collapse -->
		        		  </div><!-- /.container-fluid -->
		</nav>
		</header>

	<div class="advertisement" id="ad__top">
		<figure style="width: 728px"><a href="https://www.yellowbrickprogram.com/" onClick="ga('send', 'event', 'advertisement', 'click','WeWork Creative Awards top ad' ); " ><img src="http://loyolaphoenix.com/wp-content/uploads/2017/04/Online-Ad-728-X-90.jpg" onLoad="ga('send', 'event', 'advertisement', 'load','WeWork Creative Awards top ad' ); " ></a></figure>	</div>

	<div id="content" class="site-content">

<div id="primary" class="content-area">
		
<article id="post-46477" class="post-46477 post type-post status-publish format-standard has-post-thumbnail hentry category-redmans-ramblings category-sports category-sports-columns tag-chris-sale tag-conor-mcgregor tag-corey-kluber tag-ezekiel-elliot tag-floyd-mayweather tag-isaiah-thomas tag-jimmy-cannon tag-peter-king tag-redmans-ramblings">
	<header class="story__head col-md-12">
		<span class="category"><a href="http://loyolaphoenix.com/sports/sports-columns/redmans-ramblings/">Redman's Ramblings</a></span>		<h1 class="headline">Redman&#8217;s Ramblings: My Opinion Doesn&#8217;t Matter But &#8230; Here It Is</h1>	</header>

	<div class="story__wrap col-md-8">

		<section class="story__media-wrap">
		<figure class="media__main"><img width="1024" height="937" src="http://loyolaphoenix.com/wp-content/uploads/2017/08/Isaiah_Thomas_32511863765-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://loyolaphoenix.com/wp-content/uploads/2017/08/Isaiah_Thomas_32511863765-2.jpg 1024w, http://loyolaphoenix.com/wp-content/uploads/2017/08/Isaiah_Thomas_32511863765-2-300x275.jpg 300w, http://loyolaphoenix.com/wp-content/uploads/2017/08/Isaiah_Thomas_32511863765-2-768x703.jpg 768w, http://loyolaphoenix.com/wp-content/uploads/2017/08/Isaiah_Thomas_32511863765-2-656x600.jpg 656w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /> <figcaption> <cite>Keith Allison | Flickr</cite></figcaption></figure>
			</section>

		<section class="story__body">
		<div class="story__meta"><span class ="byline">By  <a href="http://loyolaphoenix.com/author/hredman/" title="Posts by Henry Redman" class="author url fn" rel="author">Henry Redman</a></span><br /><time class="timestamp published updated" datetime="August 29, 2017 11:38 pm">August 29, 2017 11:38 p.m. CT</time></div><p>Sometimes I have a hard time coming up with something to fill this space. I usually have to sort through a bunch of half-formed ideas and try to build a coherent argument from one of them. Occasionally, those ideas never end up in a column and don’t get to see the light of day.</p>
<p>There was a sports columnist in the 1950s named Jimmy Cannon. When Cannon didn’t have anything particular to fill his column with, he did a running segment called “Nobody Asked Me But …” filled with opinions on a range of topics. Today, Sports Illustrated’s NFL columnist Peter King always ends his “Monday Morning Quarterback” columns with the segment “Ten Things I Think I Think …”</p>
<p>So as a way to finally let all of my half-formed ideas out into the world, here is the debut of my version, “My Opinion Doesn’t Matter, But …”</p>
<p><strong>1. My opinion doesn’t matter, but … loyalty shouldn’t be expected from athletes.</strong></p>
<p>Fans want athletes to display loyalty to their teams and their cities, yet their teams and their cities fail to give that same loyalty back. Former Boston Celtics point guard Isaiah Thomas led his team to the Eastern Conference Finals in May, just days after his sister was in a car accident resulting in her death. The day after his sister’s funeral, Thomas scored 53 points against the Washington Wizards to tie the series at three games each. Thomas put on an incredible and inspirational display of heart.</p>
<p>Three months after Thomas gave everything he could to the city of Boston and the Celtics organization, he was traded to Cleveland. He was traded — for a player the Celtics believe is better, younger and less prone to injury. As soon as Boston thought it could find a better option at point guard, the team dropped Thomas. However, Boston might not be able to get rid of  Thomas so easily. Thomas failed to pass his physical due to a hip injury he suffered during the season, which gives Cleveland the right to veto the trade.</p>
<p>If you want to demand loyalty from athletes, you should demand it from the teams, too.</p>
<p><strong>2. My opinion doesn’t matter, but … Chris Sale’s troubles against Cleveland hurt his Cy Young hopes.</strong></p>
<p>Sale’s struggles are also problematic for the Red Sox’s playoff hopes.</p>
<p>Sale has been the presumptive American League Cy Young winner almost all season. He led the league in almost every statistical category until Aug. 24, when the Indians scored seven runs in three innings off of Sale. This put Indians ace Corey Kluber in the lead for ERA and — despite Sale striking batters out at an alarming rate — Kluber follows right behind him, even though he missed a month of the season with a back injury.</p>
<p>If the season ended today, the Indians and Red Sox would face off in the American League Division Series. It’s a good sign for the Indians when Kluber and Sale would be the probable pitching matchup in game one because, historically, the Indians have been successful off Sale. This season Sale has a 14.63 ERA in two games against the Indians and a 2.32 ERA against the rest of the league.</p>
<p><strong>3. My opinion doesn’t matter, but … the NFL has an image problem.</strong></p>
<p>The list of issues the NFL has handled poorly in the last few years has continued to grow: domestic violence, concussions, Michael Sam, Colin Kaepernick and drug policy.</p>
<p>It’s amazing to me that someone like Ezekiel Elliott, who was accused of domestic abuse by his ex-girlfriend, can have a job in the NFL. Meanwhile, Sam, the 2013 Southeastern Conference defensive player of the year and the first openly gay player to be drafted, and Kaepernick, who once led a team to the Super Bowl and stood up for what he sees as racial injustice, are both unemployed. When considering the conservative leanings of many NFL owners — owners of the Redskins, Rams, Patriots, Jaguars and Texans all donated to the Trump campaign — it starts to make sense. There are 53 players on an NFL roster and 32 teams in the league, which means there are 1,696 roster spots. Sam and Kaepernick are definitely good enough to land one of those spots but haven’t because of the political ramifications.</p>
<p>The NFL consistently makes decisions that are bad for the physical well-being of their biggest assets: the players. After getting caught in a cover-up over the negative effects of concussions, the NFL had to shell out millions of dollars after ex-players sued the league for hiding the effects of head trauma and the suicides of multiple players due to the effects of Chronic Traumatic Encephalopathy (CTE). CTE is a brain disease caused by consistent blows to the head, the type of hits NFL players receive all the time.</p>
<p>The league continues to hand out highly addictive, opioid painkillers in locker rooms like candy but will indefinitely suspend a player like Josh Gordon for trying to deal with the pain caused by a violent sport such as football with marijuana.</p>
<p><strong>4. My opinion doesn’t matter, but … that Mayweather vs. McGregor fight was straight-up fun.</strong></p>
<p>The hype for the fight was insane, with the two fighters spending three years teasing the world about the possibility of a fight and then three months of a crazy, circus promotional tour. Insane hype is expected of a Mayweather fight. What isn’t to be expected is the fight to live up to the hype, which it did.</p>
<p>Mayweather is the best defensive boxer of all time. However, his defensive style means his fights are usually boring, and his fight against Manny Pacquiao was a huge let down. But not this fight — it had taunting from both sides. McGregor hit Mayweather more in the first few rounds than some boxers hit him in 12 rounds, and it was a chance to see a passing of the torch for the fighting world.</p>
<p>Even with Mayweather’s record moving to 50-0 and McGregor losing his first professional boxing match, McGregor came out a winner. He’s now the most famous UFC fighter, $100 million richer and held his own in a sport in which many experts said he would fail. McGregor’s purse for the fight, not including any money he will earn from his share of the promotion, was $30 million. While that’s less than Mayweather’s $100 million purse, it’s three times the $9 million he has earned in an entire career in the UFC. In the words of Steve Harvey, in a dark Las Vegas hallway, “Tell Conor McGregor he’s a man.”</p>
<p>So, my opinion doesn’t matter but there it is … @ me if you disagree.</p>
		</section>

		<footer class="story__foot">
		
		<address class='author-bio'>
		<div class="col-sm-6">
		<a href='http://loyolaphoenix.com/author/hredman/' class='author url fn' rel='author'><img alt='' src='http://1.gravatar.com/avatar/124f6c70b089d4b2b7b9c1090799906d?s=80&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/124f6c70b089d4b2b7b9c1090799906d?s=160&amp;d=identicon&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
			<div class="author-wrap">

			<h1 class='author-name'><a href="http://loyolaphoenix.com/author/hredman/" title="Posts by Henry Redman" class="author url fn" rel="author">Henry Redman</a></h1>
			<ul class="social-links">
			<li>
				<a href='mailto:hredman@luc.edu'>
					<i class='fa fa-envelope' aria-hidden='true'></i>
				</a>
				</li>
			
			
			</ul>
			</div>
			</div>
			<div class="col-sm-6">
			<h3>More from Henry Redman</h3>			<ul class="more-posts">
			<li><a href=http://loyolaphoenix.com/2017/08/redmans-ramblings-opinion-doesnt-matter/>Redman&#8217;s Ramblings: My Opinion Doesn&#8217;t Matter But &#8230; Here It Is</a></li><li><a href=http://loyolaphoenix.com/2017/08/mens-soccer-back-record-year/>Men&#8217;s Soccer Back After Record Year</a></li><li><a href=http://loyolaphoenix.com/2017/08/redmans-ramblings-athletes-deserve-right-speak-political-opinions/>Redman&#8217;s Ramblings: Athletes Deserve the Right to Speak Their Political Opinions</a></li>			</ul>
			</div>
		</address>
		
	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://loyolaphoenix.com/2017/08/redmans-ramblings-opinion-doesnt-matter/';
		var disqus_identifier = '46477 http://loyolaphoenix.com/?p=46477';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'loyolaphoenix';
		var disqus_title = "Redman&#8217;s Ramblings: My Opinion Doesn&#8217;t Matter But &#8230; Here It Is";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=46477';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/loyolaphoenix.com\/2017\/08\/redmans-ramblings-opinion-doesnt-matter\/trackback\/"		};
	/* ]]> */
	</script>
					</footer>

	</div>

	<div class="sidebar__wrap col-md-4">
	
	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="execphp-5" class="widget widget_execphp">			<div class="execphpwidget"><div class="advertisement" id="ad__side">
			</div></div>
		</section><section id="execphp-3" class="widget widget_execphp"><h2 class="widget-title">Latest Issue</h2>			<div class="execphpwidget"><p>Published every Wednesday.</p>

<a href="https://issuu.com/loyolaphoenix/docs/combinepdf">
<img src="http://loyolaphoenix.com/wp-content/uploads/2017/04/21100293_10212041035214328_1273159380_n.png" style="margin: 0 auto; width: 200px; display: block">
</a></div>
		</section>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [custom] -->
<section id="wpp-7" class="widget popular-posts">
<h2 class="widget-title">Most Popular</h2>
<ol class="wpp-list">
<li> <a href="http://loyolaphoenix.com/2017/08/loyola-community-rallies-support-milton-doyle-goes-professional-brooklyn-nets/" title="Loyola Community Rallies for Support as Milton Doyle Goes Professional with Brooklyn Nets" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/46409-featured-100x100.jpeg" width="100" height="100" title="Loyola Community Rallies for Support as Milton Doyle Goes Professional with Brooklyn Nets" alt="Loyola Community Rallies for Support as Milton Doyle Goes Professional with Brooklyn Nets" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/08/loyola-community-rallies-support-milton-doyle-goes-professional-brooklyn-nets/" title="Loyola Community Rallies for Support as Milton Doyle Goes Professional with Brooklyn Nets" class="wpp-post-title" target="_self">Loyola Community Rallies for Support as Milton Doyle Goes Professional with Brooklyn Nets</a> </li>
<li> <a href="http://loyolaphoenix.com/2017/08/top-ae-clubs-explore-2017-18-school-year/" title="Top A&#038;E Clubs to Explore During 2017-18 School Year" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/46445-featured-100x100.jpg" width="100" height="100" title="Top A&#038;E Clubs to Explore During 2017-18 School Year" alt="Top A&#038;E Clubs to Explore During 2017-18 School Year" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/08/top-ae-clubs-explore-2017-18-school-year/" title="Top A&#038;E Clubs to Explore During 2017-18 School Year" class="wpp-post-title" target="_self">Top A&#038;E Clubs to Explore During 2017-18 School Year</a> </li>
<li> <a href="http://loyolaphoenix.com/2017/08/chicago-set-host-39th-jazz-festival-labor-day-weekend/" title="Chicago Set to Host 39th Jazz Festival this Labor Day Weekend" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/46422-featured-100x100.jpg" width="100" height="100" title="Chicago Set to Host 39th Jazz Festival this Labor Day Weekend" alt="Chicago Set to Host 39th Jazz Festival this Labor Day Weekend" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/08/chicago-set-host-39th-jazz-festival-labor-day-weekend/" title="Chicago Set to Host 39th Jazz Festival this Labor Day Weekend" class="wpp-post-title" target="_self">Chicago Set to Host 39th Jazz Festival this Labor Day Weekend</a> </li>
<li> <a href="http://loyolaphoenix.com/2017/08/summer-review-staff-exits-state-budget/" title="Summer in Review: Staff Exits, State Budget" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/46424-featured-100x100.jpg" width="100" height="100" title="Summer in Review: Staff Exits, State Budget" alt="Summer in Review: Staff Exits, State Budget" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/08/summer-review-staff-exits-state-budget/" title="Summer in Review: Staff Exits, State Budget" class="wpp-post-title" target="_self">Summer in Review: Staff Exits, State Budget</a> </li>
<li> <a href="http://loyolaphoenix.com/2017/08/mustard-seed-close-four-decades/" title="The Mustard Seed to Close After Four Decades" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/46459-featured-100x100.jpg" width="100" height="100" title="The Mustard Seed to Close After Four Decades" alt="The Mustard Seed to Close After Four Decades" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/08/mustard-seed-close-four-decades/" title="The Mustard Seed to Close After Four Decades" class="wpp-post-title" target="_self">The Mustard Seed to Close After Four Decades</a> </li>

</ol>
</section>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
	</aside><!-- .sidebar .widget-area -->
	</div>

</article>


	
</div>



		</div><!-- .site-content -->

		<footer class="site-footer">

			<div class="row">

				<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-offset-0 col-md-4">

					<a href="http://loyolaphoenix.com" class="logo">
					<img src="http://loyolaphoenix.com/wp-content/uploads/2016/10/cropped-phoen_header_img.png" alt="Loyola Phoenix" />
					</a>
					
					<p class="footer-company-about">
						We are the official student newspaper of Loyola University Chicago, bringing you the news and happenings from Chicago and our campuses around the world.
					</p>

					<p class="footer-company-name">&copy; 2010-2017 Loyola Phoenix</p>
				</div>

				<div class="menu__section col-xs-12 col-sm-3 col-sm-offset-1 col-md-offset-2 col-md-2">

					<h4 class="menu__head">Sections</h4>

					<ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38707"><a href="http://loyolaphoenix.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44875"><a href="http://loyolaphoenix.com/news/breaking/">Breaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44873"><a href="http://loyolaphoenix.com/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44876"><a href="http://loyolaphoenix.com/news/chicago/">Chicago</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44874"><a href="http://loyolaphoenix.com/news/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44877"><a href="http://loyolaphoenix.com/news/crime/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38708"><a href="http://loyolaphoenix.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44884"><a href="http://loyolaphoenix.com/sports/club-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44885"><a href="http://loyolaphoenix.com/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44886"><a href="http://loyolaphoenix.com/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44887"><a href="http://loyolaphoenix.com/sports/mens-golf/">Men&#8217;s Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44888"><a href="http://loyolaphoenix.com/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44889"><a href="http://loyolaphoenix.com/sports/mens-track-field/">Men&#8217;s Track &#038; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44890"><a href="http://loyolaphoenix.com/sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44891"><a href="http://loyolaphoenix.com/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44892"><a href="http://loyolaphoenix.com/sports/sports-columns/">Sports Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44893"><a href="http://loyolaphoenix.com/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44894"><a href="http://loyolaphoenix.com/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44895"><a href="http://loyolaphoenix.com/sports/womens-golf/">Women&#8217;s Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44896"><a href="http://loyolaphoenix.com/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44897"><a href="http://loyolaphoenix.com/sports/womens-track-field/">Women&#8217;s Track &#038; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44898"><a href="http://loyolaphoenix.com/sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38709"><a href="http://loyolaphoenix.com/a-e/">A &#038; E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44879"><a href="http://loyolaphoenix.com/a-e/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44880"><a href="http://loyolaphoenix.com/a-e/film-tv/">Film &#038; TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44881"><a href="http://loyolaphoenix.com/a-e/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44882"><a href="http://loyolaphoenix.com/a-e/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44883"><a href="http://loyolaphoenix.com/a-e/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38710"><a href="http://loyolaphoenix.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38898"><a href="http://loyolaphoenix.com/photo-briefs/">Photo</a></li>
</ul>
				</div>

				<div class="menu__section col-xs-12 col-sm-3 col-md-2">

					<h4 class="menu__head">Social</h4>

					<ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43884"><a href="https://twitter.com/PhoenixLUC">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43885"><a href="https://www.facebook.com/TheLoyolaPhoenix">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43886"><a href="http://instagram.com/loyolaphoenix">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43887"><a href="http://www.snapchat.com/add/loyolaphoenix">Snapchat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43888"><a href="http://www.loyolaphoenix.com/feed">RSS</a></li>
</ul>
				</div>

				<div class="menu__section col-xs-12 col-sm-3 col-md-2">

					<h4 class="menu__head">More</h4>

					<ul id="menu-more-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44384"><a href="http://loyolaphoenix.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39513"><a href="http://loyolaphoenix.com/advertising/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39515"><a href="http://issuu.com/loyolaphoenix">Print Archives</a></li>
</ul>
				</div>

			</div>

		</footer>

	</div><!-- .site-inner -->
</div><!-- .site -->

				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "http://loyolaphoenix.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script  type="text/javascript">

    var disqus_shortname = "loyolaphoenix";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'loyolaphoenix';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><!--<div id="fb-root"></div>-->
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=157617394691330";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>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</script>

</body>
</html>
