<!DOCTYPE html><html lang="en" prefix="og: http://ogp.me/ns#" class="no-js"><head><link href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" rel="stylesheet" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous"> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> <!--import jquery--><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><meta property="fb:pages" content="669805073047378" /> <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script> <title>Opposition to County Soda Tax Bubbles Up</title><!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="The newly added soda tax has stirred up much controversy. Because of its negative effect on small businesses, many would like to see it repealed."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://loyolaphoenix.com/2017/10/opposition-county-soda-tax-bubbles/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Opposition to County Soda Tax Bubbles Up" /><meta property="og:description" content="The newly added soda tax has stirred up much controversy. Because of its negative effect on small businesses, many would like to see it repealed." /><meta property="og:url" content="http://loyolaphoenix.com/2017/10/opposition-county-soda-tax-bubbles/" /><meta property="og:site_name" content="Loyola Phoenix" /><meta property="article:publisher" content="https://www.facebook.com/TheLoyolaPhoenix" /><meta property="article:tag" content="7-Eleven" /><meta property="article:tag" content="Convenience Store" /><meta property="article:tag" content="cook county" /><meta property="article:tag" content="GoGrocer" /><meta property="article:tag" content="health" /><meta property="article:tag" content="loyola" /><meta property="article:tag" content="rahm emanuel" /><meta property="article:tag" content="Soda" /><meta property="article:tag" content="Tax" /><meta property="article:section" content="Chicago" /><meta property="article:published_time" content="2017-10-04T10:50:24-05:00" /><meta property="article:modified_time" content="2017-10-08T20:08:01-05:00" /><meta property="og:updated_time" content="2017-10-08T20:08:01-05:00" /><meta property="og:image" content="http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax2.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1536" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The newly added soda tax has stirred up much controversy. Because of its negative effect on small businesses, many would like to see it repealed." /><meta name="twitter:title" content="Opposition to County Soda Tax Bubbles Up" /><meta name="twitter:site" content="@PhoenixLUC" /><meta name="twitter:image" content="http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax2.jpg" /><meta name="twitter:creator" content="@PhoenixLUC" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//oss.maxcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Feed" href="http://loyolaphoenix.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Comments Feed" href="http://loyolaphoenix.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Opposition to County Soda Tax Bubbles Up Comments Feed" href="http://loyolaphoenix.com/2017/10/opposition-county-soda-tax-bubbles/feed/" /><style type="text/css" media="all">@font-face{font-family:'Crimson Text';font-style:italic;font-weight:400;src:local('Crimson Text Italic'),local('CrimsonText-Italic'),url(//fonts.gstatic.com/s/crimsontext/v7/a5QZnvmn5amyNI-t2BMkWL52ooqJRs02xO3mONBoqeI.woff) format('woff')}@font-face{font-family:'Crimson Text';font-style:italic;font-weight:600;src:local('Crimson Text SemiBold Italic'),local('CrimsonText-SemiBoldItalic'),url(//fonts.gstatic.com/s/crimsontext/v7/4j4TR-EfnvCt43InYpUNDI6Bv9vMGjUUP_Bq24h7OJ8.woff) format('woff')}@font-face{font-family:'Crimson Text';font-style:italic;font-weight:700;src:local('Crimson Text Bold Italic'),local('CrimsonText-BoldItalic'),url(//fonts.gstatic.com/s/crimsontext/v7/4j4TR-EfnvCt43InYpUNDLz7bF_NE717IFsea40dLmU.woff) format('woff')}@font-face{font-family:'Crimson Text';font-style:normal;font-weight:400;src:local('Crimson Text Regular'),local('CrimsonText-Regular'),url(//fonts.gstatic.com/s/crimsontext/v7/3IFMwfRa07i-auYR-B-zNaRDOzjiPcYnFooOUGCOsRk.woff) format('woff')}@font-face{font-family:'Crimson Text';font-style:normal;font-weight:600;src:local('Crimson Text SemiBold'),local('CrimsonText-SemiBold'),url(//fonts.gstatic.com/s/crimsontext/v7/rEy5tGc5HdXy56Xvd4f3IxefZI2gqg-NXpw43Z_DJ3I.woff) format('woff')}@font-face{font-family:'Crimson Text';font-style:normal;font-weight:700;src:local('Crimson Text Bold'),local('CrimsonText-Bold'),url(//fonts.gstatic.com/s/crimsontext/v7/rEy5tGc5HdXy56Xvd4f3IxAPw1J91axKNXP_-QX9CC8.woff) format('woff')}@font-face{font-family:'Inconsolata';font-style:normal;font-weight:400;src:local('Inconsolata Regular'),local('Inconsolata-Regular'),url(//fonts.gstatic.com/s/inconsolata/v15/BjAYBlHtW3CJxDcjzrnZCKfTCPadK0KLfdEfFtGWCYw.woff) format('woff')}@font-face{font-family:'Nunito Sans';font-style:normal;font-weight:300;src:local('Nunito Sans Light'),local('NunitoSans-Light'),url(//fonts.gstatic.com/s/nunitosans/v2/XvilrNtBQKRMeiqSPzEFHXZ4362_PV5aPD5jU0S2ELI.woff) format('woff')}@font-face{font-family:'Nunito Sans';font-style:normal;font-weight:400;src:local('Nunito Sans Regular'),local('NunitoSans-Regular'),url(//fonts.gstatic.com/s/nunitosans/v2/iJ4p9wO0GDKJ-D5teKuZqqfTCPadK0KLfdEfFtGWCYw.woff) format('woff')}@font-face{font-family:'Nunito Sans';font-style:normal;font-weight:600;src:local('Nunito Sans SemiBold'),local('NunitoSans-SemiBold'),url(//fonts.gstatic.com/s/nunitosans/v2/XvilrNtBQKRMeiqSPzEFHRyVJL_BP-r1aUfHSUUH87w.woff) format('woff')}@font-face{font-family:'Nunito Sans';font-style:normal;font-weight:700;src:local('Nunito Sans Bold'),local('NunitoSans-Bold'),url(//fonts.gstatic.com/s/nunitosans/v2/XvilrNtBQKRMeiqSPzEFHRLE7eCesZRIBkkq27EgTqg.woff) format('woff')}@font-face{font-family:'Nunito Sans';font-style:normal;font-weight:900;src:local('Nunito Sans Black'),local('NunitoSans-Black'),url(//fonts.gstatic.com/s/nunitosans/v2/XvilrNtBQKRMeiqSPzEFHaU-w3F0STRxT8iPBrsdao4.woff) format('woff')}</style><style type="text/css" media="all">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</style><link rel='stylesheet' id='font-awesome-min-css'  href='http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' /> <script type='text/javascript' src='http://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js'></script> <script type='text/javascript' src='http://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/twentysixteen/js/html5.js'></script> <![endif]--> <script type='text/javascript'>/*  */
var elm_button_vars = {"wrapper":".posts__list"};
var fvpdata = {"ajaxurl":"http:\/\/loyolaphoenix.com\/wp-admin\/admin-ajax.php","nonce":"95b001eabe","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
var ajax_tptn_tracker = {"ajax_url":"http:\/\/loyolaphoenix.com\/","top_ten_nonce":"074f391682","top_ten_id":"47381","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"712604857"};
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/loyolaphoenix.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"47381","token":"da93775225"};
/*  */</script> <script type='text/javascript' src='//loyolaphoenix.com/wp-content/uploads/fvm/cache/header-3026302c-1504898903.min.js'></script> <script type='text/javascript' src='http://code.jquery.com/ui/1.12.1/jquery-ui.min.js'></script> <script type='text/javascript' src='//loyolaphoenix.com/wp-content/uploads/fvm/cache/header-a7dd0b71-1504898903.min.js'></script> <link rel='https://api.w.org/' href='http://loyolaphoenix.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://loyolaphoenix.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://loyolaphoenix.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='http://loyolaphoenix.com/?p=47381' /><link rel="alternate" type="application/json+oembed" href="http://loyolaphoenix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Floyolaphoenix.com%2F2017%2F10%2Fopposition-county-soda-tax-bubbles%2F" /><link rel="alternate" type="text/xml+oembed" href="http://loyolaphoenix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Floyolaphoenix.com%2F2017%2F10%2Fopposition-county-soda-tax-bubbles%2F&#038;format=xml" /> <script>/*  */ portfolio_slideshow = { options : {"psHash":false,"psLoader":false}, slideshows : new Array() }; /*  */</script><style type='text/css'>.rp4wp-related-posts {overflow:hidden;margin-bottom:.75em} .rp4wp-related-posts ul{width:100%;padding:0;margin:0;} .rp4wp-related-posts ul>li{list-style:none;clear:both;overflow:hidden;font-family:var(--sans-fonts)} .rp4wp-related-posts ul>li>p{margin:0;padding:0;} .rp4wp-related-post-image{width:100px;margin-right:10px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left}</style><link rel="amphtml" href="http://loyolaphoenix.com/2017/10/opposition-county-soda-tax-bubbles/amp/" /><style id='twentysixteen-custom-css' class='siteorigin-custom-css' type='text/css'>.widget-title, .zone__head { border-width: 2px; border-color: var(--phoenix-red); } .advertise-with-us-wrapper { margin-left: 25%; margin-right: auto; width: 100%!important; text-align: center; } .glyphicon { opacity: .68; } .table.table-striped.table-responsive { margin-top: 10px ; font-family: Sans-Serif; font-size: .8em; } .table.table-striped.table-responsive th{ background:black ; color: white; }</style><link rel="icon" href="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-32x32.png" sizes="32x32" /><link rel="icon" href="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png" /><meta name="msapplication-TileImage" content="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png" /> <script>/**(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-83858186-1', 'auto');
	  ga('send', 'pageview');
	  **/</script> </head><body class="post-template-default single single-post postid-47381 single-format-standard wp-custom-logo mega-menu-primary group-blog"><div id="page" class="site"><div class="site-inner"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header> <a href="http://loyolaphoenix.com"><div id="website-banner"><img src="http://loyolaphoenix.com/wp-content/uploads/2016/10/cropped-phoen_header_img.png"></div> <!-- added by Demetrios --> </a> <nav class="navbar navbar-custom"><div class="container-fluid"> <!-- Brand and toggle get grouped for better mobile display --><div class="navbar-header"><a href="http://loyolaphoenix.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="240" height="240" src="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png" class="custom-logo" alt="Loyola Phoenix" itemprop="logo" srcset="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png 240w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-150x150.png 150w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-32x32.png 32w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-50x50.png 50w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-64x64.png 64w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-96x96.png 96w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-128x128.png 128w" sizes="(max-width: 240px) 85vw, 240px" /></a> <button type="button" class="navbar-toggle collapsed btn" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false"> <span class="sr-only">Toggle navigation</span> <i class="fa fa-bars" aria-hidden="true"></i> </button><li class="search-toggle visible-xs pull-right"> <a role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></a></li><li class="search-container vis__xs pull-right"><form role="search" method="get" class="search-form" action="http://loyolaphoenix.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button></form></li></div> <!-- Collect the nav links, forms, and other content for toggling --><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul id="menu-sections" class="nav navbar-nav"><li id="menu-item-38707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38707"><a href="http://loyolaphoenix.com/news/">News</a><ul  class="sub-menu"><li id="menu-item-44875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44875"><a href="http://loyolaphoenix.com/news/breaking/">Breaking</a></li><li id="menu-item-44873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44873"><a href="http://loyolaphoenix.com/news/campus/">Campus</a></li><li id="menu-item-44876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44876"><a href="http://loyolaphoenix.com/news/chicago/">Chicago</a></li><li id="menu-item-44874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44874"><a href="http://loyolaphoenix.com/news/community/">Community</a></li><li id="menu-item-44877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44877"><a href="http://loyolaphoenix.com/news/crime/">Crime</a></li></ul></li><li id="menu-item-38708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38708"><a href="http://loyolaphoenix.com/sports/">Sports</a><ul  class="sub-menu"><li id="menu-item-44884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44884"><a href="http://loyolaphoenix.com/sports/club-sports/">Club Sports</a></li><li id="menu-item-44885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44885"><a href="http://loyolaphoenix.com/sports/mens-basketball/">Men&#8217;s Basketball</a></li><li id="menu-item-44886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44886"><a href="http://loyolaphoenix.com/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li><li id="menu-item-44887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44887"><a href="http://loyolaphoenix.com/sports/mens-golf/">Men&#8217;s Golf</a></li><li id="menu-item-44888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44888"><a href="http://loyolaphoenix.com/sports/mens-soccer/">Men&#8217;s Soccer</a></li><li id="menu-item-44889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44889"><a href="http://loyolaphoenix.com/sports/mens-track-field/">Men&#8217;s Track &#038; Field</a></li><li id="menu-item-44890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44890"><a href="http://loyolaphoenix.com/sports/mens-volleyball/">Men&#8217;s Volleyball</a></li><li id="menu-item-44891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44891"><a href="http://loyolaphoenix.com/sports/softball/">Softball</a></li><li id="menu-item-44892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44892"><a href="http://loyolaphoenix.com/sports/sports-columns/">Sports Columns</a></li><li id="menu-item-44893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44893"><a href="http://loyolaphoenix.com/sports/womens-basketball/">Women&#8217;s Basketball</a></li><li id="menu-item-44894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44894"><a href="http://loyolaphoenix.com/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li><li id="menu-item-44895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44895"><a href="http://loyolaphoenix.com/sports/womens-golf/">Women&#8217;s Golf</a></li><li id="menu-item-44896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44896"><a href="http://loyolaphoenix.com/sports/womens-soccer/">Women&#8217;s Soccer</a></li><li id="menu-item-44897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44897"><a href="http://loyolaphoenix.com/sports/womens-track-field/">Women&#8217;s Track &#038; Field</a></li><li id="menu-item-44898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44898"><a href="http://loyolaphoenix.com/sports/womens-volleyball/">Women&#8217;s Volleyball</a></li></ul></li><li id="menu-item-38709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38709"><a href="http://loyolaphoenix.com/a-e/">A &#038; E</a><ul  class="sub-menu"><li id="menu-item-44879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44879"><a href="http://loyolaphoenix.com/a-e/events/">Events</a></li><li id="menu-item-44880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44880"><a href="http://loyolaphoenix.com/a-e/film-tv/">Film &#038; TV</a></li><li id="menu-item-44881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44881"><a href="http://loyolaphoenix.com/a-e/food/">Food</a></li><li id="menu-item-44882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44882"><a href="http://loyolaphoenix.com/a-e/music/">Music</a></li><li id="menu-item-44883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44883"><a href="http://loyolaphoenix.com/a-e/theater/">Theater</a></li></ul></li><li id="menu-item-38710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38710"><a href="http://loyolaphoenix.com/opinion/">Opinion</a></li><li id="menu-item-38898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38898"><a href="http://loyolaphoenix.com/photo-briefs/">Photo</a></li><li id="menu-item-46765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46765"><a href="http://loyolaphoenix.com/advertising/">Advertisement</a></li></ul><ul class="nav navbar-nav navbar-right"><li class="search-container hidden-xs"><form role="search" method="get" class="search-form" action="http://loyolaphoenix.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button></form></li><li class="search-toggle hidden-xs"> <a role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></a></li><li class="dropdown"> <a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">More <span class="caret"></span></a><ul class="dropdown-menu"><li id="menu-item-44384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44384"><a href="http://loyolaphoenix.com/about/">About</a></li><li id="menu-item-39513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39513"><a href="http://loyolaphoenix.com/advertising/">Advertise With Us</a></li><li id="menu-item-39515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39515"><a href="http://issuu.com/loyolaphoenix">Print Archives</a></li><li role="separator" class="divider"></li><li id="menu-item-43884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43884"><a href="https://twitter.com/PhoenixLUC">Twitter</a></li><li id="menu-item-43885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43885"><a href="https://www.facebook.com/TheLoyolaPhoenix">Facebook</a></li><li id="menu-item-43886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43886"><a href="http://instagram.com/loyolaphoenix">Instagram</a></li><li id="menu-item-43887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43887"><a href="http://www.snapchat.com/add/loyolaphoenix">Snapchat</a></li><li id="menu-item-43888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43888"><a href="http://www.loyolaphoenix.com/feed">RSS</a></li></ul></li></ul></div><!-- /.navbar-collapse --></div><!-- /.container-fluid --> </nav> </header><div class="advertisement" id="ad__top"> <figure style="width: 728px"><a href="https://www.yellowbrickprogram.com" onClick="ga('send', 'event', 'advertisement', 'click','WeWork Creative Awards top ad' ); " ><img src="http://loyolaphoenix.com/wp-content/uploads/2017/04/Online-Ad-728-X-90.jpg" onLoad="ga('send', 'event', 'advertisement', 'load','WeWork Creative Awards top ad' ); " ></a></figure></div><div id="content" class="site-content"><div id="primary" class="content-area"> <article id="post-47381" class="post-47381 post type-post status-publish format-standard has-post-thumbnail hentry category-chicago category-community category-news tag-7-eleven tag-convenience-store tag-cook-county tag-gogrocer tag-health tag-loyola tag-rahm-emanuel tag-soda tag-tax"> <header class="story__head col-md-12"> <span class="category"><a href="http://loyolaphoenix.com/news/chicago/">Chicago</a></span><h1 class="headline">Opposition to County Soda Tax Bubbles Up</h1> </header><div class="story__wrap col-md-8"><section class="story__media-wrap"> <figure class="media__main"><img width="1200" height="900" src="http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax2-1200x900.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax2-1200x900.jpg 1200w, http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax2-300x225.jpg 300w, http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax2-768x576.jpg 768w, http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax2-800x600.jpg 800w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /> <figcaption><cite>Carly Behm | The PHOENIX</cite>Proponents of the tax, which charges an additional cent per ounce of soda, argue the extra revenue helps balance the state budget and promotes healthier consumption.</figcaption></figure> </section><section class="story__body"><div class="story__meta"><span class ="byline">By <a href="http://loyolaphoenix.com/author/carly-behm/" title="Posts by Carly Behm" class="author url fn" rel="author">Carly Behm</a> and <a href="http://loyolaphoenix.com/author/kgleasonfake/" title="Posts by Kelly Gleason" class="author url fn" rel="author">Kelly Gleason</a></span><br /><time class="timestamp updated" datetime="October 8, 2017 8:08 pm">Updated October 8, 2017 8:08 p.m. CT</time><br><time class="timestamp published" datetime="October 4, 2017 10:50 am">Published October 4, 2017 10:50 a.m. CT</time></div><p>The Cook County soda tax, which adds an extra penny per ounce to sugary drink prices, is facing a vote on repeal after months of opposition.</p><p>The tax was introduced by Toni Preckwinkle, president of the Cook County Board of Commissioners, last October and went into effect this August. It affects non-alcoholic sugary drinks including soda, energy drinks and juices, <a href="http://loyolaphoenix.com/2016/11/soda-tax-aims-fizzle-consumption/">The PHOENIX previously reported.</a></p><p>Cook County Commissioners <a href="https://cook-county.legistar.com/MeetingDetail.aspx?ID=564938&amp;GUID=4CD2B8FE-70FC-4E15-AF40-7DD132740AC6&amp;Options=info&amp;Search=">will vote</a> on a motion to repeal the soda tax Oct. 10. Nine of the 17 Cook County Board of Commissioners support the tax, according to the Illinois Retail Merchants Association (IRMA). A <a href="http://weaskamerica.com/wp-content/uploads/2017/09/Repeal-or-Keep-the-Beverage-Tax-Poll-Sept-19-2017.pdf">survey</a> by polling company We Ask America shows 87 percent of voters disapprove of the tax.</p><p>Frank Shuftan, director of communications for the Cook County Board president, said revenue from the soda tax helps balance a gap in the budget.</p><p>“For the fiscal year, 2017, the county was facing a budget gap of $174 million,” Shuftan said. “So recognizing there was a clear need for revenue in order to support critical public health and public safety programs … the board president and her staff began looking at sources of revenue that might be able to fill that gap.”</p><p>Shuftan said the soda tax is projected to generate $200 million in revenue per year. This extra tax, along with sales and property tax, helped the Cook County Board develop a financial plan for the next three fiscal years, according to Shuftan. This means the county wouldn’t have to go back and collect any new taxes or fees.</p><p>Preckwinkle said i<a href="https://www.cookcountyil.gov/news/statement-president-preckwinkle-finance-committee-approval-sweetened-beverage-tax">n a statement</a> last year that the tax has positive financial and health implications.</p><p>“This sweetened beverage tax provides important revenue that will allow us to avoid damaging cuts in the funding for public health and public safety,” Preckwinkle said in her statement. “As importantly, this tax can play a positive role in important health issues that impact many of our residents — such as obesity, diabetes and heart disease — and lessen the financial burden on our Health and Hospitals System.”</p><p>Sugary drink consumption is linked with obesity, heart disease and other health issues, <a href="https://www.cdc.gov/nutrition/data-statistics/sugar-sweetened-beverages-intake.html">according to the Centers for Disease Control and Prevention</a>.</p><p>But the tax didn’t go into effect until Aug. 2 — after originally being slated to start in July — because a lawsuit by IRMA stalled it. IRMA filed a temporary restraining order and preliminary injunction June 27 to block the soda tax from going into effect.</p><p>The lawsuit argued the soda tax is vague and lacks uniformity. It addresses issues with serving fountain beverages and changing rules for low-income people receiving Supplemental Nutrition Assistance Program (SNAP) benefits.</p><p>Tanya Triche-Dawood, vice president and general counsel at IRMA, said there were issues with how the tax would affect residents and businesses.</p><p>“The residents of this county have basically been taxed to oblivion,” Triche-Dawood said. “For [Preckwinkle] to do something that absolutely makes [businesses] less profitable and puts [them] in jeopardy, we definitely felt like we had to register our opposition against this tax.”</p><p>But Shuftan said Preckwinkle and her staff are continuing efforts to keep the tax in place.</p><p>“We have been fighting a battle against a very well financed campaign run by the big soda companies who produce a product that has clear public health deficiencies,” Shuftan said. “We’re working hard to secure enough support to retain the tax — the finance committee will hear the proposal [to repeal the tax].”</p><p>Advocates on both sides of the issue have been vocal about the soda tax. IRMA has an <a href="http://repealthebevtax.com/">online petition</a> for voters to sign against the soda tax. Former New York Mayor Michael Bloomberg spent $2 million for a <a href="https://www.youtube.com/watch?v=EzQ-9zshClU">TV ad</a> supporting the tax, focusing on the health benefits for children, <a href="https://www.bna.com/cook-county-soda-n73014463434/">according to Bloomberg BNA.</a></p><p>&nbsp;</p> <figure id="attachment_47382" class="wp-caption alignnone" style="width: 800px"><a href="http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax1.jpg"><img class="wp-image-47382 size-large" src="http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax1-800x600.jpg" width="800" height="600" srcset="http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax1-800x600.jpg 800w, http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax1-300x225.jpg 300w, http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax1-768x576.jpg 768w, http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax1-1200x900.jpg 1200w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></a><figcaption><cite>Carly Behm | The PHOENIX</cite>The Cook County Board of Commissioners will decide on Oct. 10 whether to repeal the controversial citywide sugary drink tax.</figcaption></figure><p>The tax has affected how some people shop. Employees at Happy Grocery on Granville Avenue and Loyola Food Mart, which is located under the Loyola Red Line stop, told The PHOENIX that they’ve seen a decrease in sales.</p><p>The tax has been in effect for a little more than a month now, and people are feeling its impact. With the penny-per-ounce tax, a can of soda costs an extra 12 cents and a 2-liter bottle costs an extra 68 cents.</p><p>Danny Celedon, manager of GoGrocer on North Sheridan Road, said there’s been a decrease in sugary drink sales — especially bottles of soda two liters or larger. Sales of 2-liter bottles decreased 15 percent since the soda tax went into effect, according to Celedon.</p><p>Celedon said a tax on sugary drinks is absurd when there are other nutrients causing health problems.</p><p>“To place a tax on sugar is ridiculous. It doesn’t make sense whatsoever,” Celedon said. “In that case, why not [make] a special tax on carbohydrates or any other sorts of nutritional supplements that cause other types of damage for that matter?”</p><p>Sam Dinkhah, franchiser of the 7-Eleven at 6401 N. Sheridan Road, said sales have also decreased there and said he is skeptical that the tax will be repealed.</p><p>“Once the state, the city [and] the county have their hands deep in our pocket, you can never pull it out,” Dinkhah said. “That’s it. They got the money [and] they don’t know what to do when they don’t have the money. They always [go] to the taxpayer to get their money just like kids [with] their hands in a cookie jar.”</p> <figure id="attachment_47384" class="wp-caption alignnone" style="width: 800px"><a href="http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax3.jpg"><img class="wp-image-47384 size-large" src="http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax3-800x600.jpg" width="800" height="600" srcset="http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax3-800x600.jpg 800w, http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax3-300x225.jpg 300w, http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax3-768x576.jpg 768w, http://loyolaphoenix.com/wp-content/uploads/2017/10/SodaTax3-1200x900.jpg 1200w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></a><figcaption><cite>Carly Behm | The PHOENIX</cite>Employees at Loyola Food Mart said soda sales dropped since the tax was imposed.</figcaption></figure><p>Loyola first-year student Grace Johnson said the tax should be repealed, due to its ineffectiveness and harm to small businesses.</p><p>“I don’t drink pop, but I drink juice, and even if there is a tax on whatever juice I buy, I’ll still end up buying it,” Johnson said. “It’s for that reason I think the tax is ineffective. And it hurts small businesses especially by having this tax.”</p><p>Sophomore Nina Price is from Los Angeles and said she was surprised to see the additional tax on sugary drinks.</p><p>“I’m not from Illinois so I think making me pay for sugar or soda [is] sad because the county is poor,” the 18-year-old biology major said. “They’re taxing on things that are bogus to tax on that we don’t need to [tax].”</p><p>Despite the opposition, some Loyola students said they feel the soda tax is beneficial.</p><p>Loyola senior Sarah Pajek said the soda tax should stay in place, but said she’s worried about its impact on small businesses.</p><p>“I think they should absolutely keep it,” the 21-year-old biology major said. “First of all, because Chicago needs the money, it’s not a huge impact on people. The only thing I would say [is] it’s tricky on smaller businesses.”</p> </section><footer class="story__foot"> <address class='author-bio'><div class="col-sm-6"> <a href='http://loyolaphoenix.com/author/carly-behm/' class='author url fn' rel='author'><img alt='' src='http://0.gravatar.com/avatar/96cac0fd31062d593145dc8570898863?s=80&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/96cac0fd31062d593145dc8570898863?s=160&amp;d=identicon&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a><div class="author-wrap"><h1 class='author-name'><a href="http://loyolaphoenix.com/author/carly-behm/" title="Posts by Carly Behm" class="author url fn" rel="author">Carly Behm</a></h1><h2 class='author-title'></h2><p></p><ul class="social-links"><li> <a href='mailto:cbehm@luc.edu'> <i class='fa fa-envelope' aria-hidden='true'></i> </a></li></ul></div></div><div class="col-sm-6"><h3>More from Carly Behm</h3><ul class="more-posts"><li><a href=http://loyolaphoenix.com/2017/10/lyric-opera-joffrey-ballet-collaboration-open-students-week/>Lyric Opera and Joffrey Ballet Collaboration Open to Students This Week</a></li><li><a href=http://loyolaphoenix.com/2017/10/flatliners-loyola-history/>&#8216;Flatliners&#8217; Has Loyola History</a></li><li><a href=http://loyolaphoenix.com/2017/10/opposition-county-soda-tax-bubbles/>Opposition to County Soda Tax Bubbles Up</a></li></ul></div> </address> <address class='author-bio'><div class="col-sm-6"> <a href='http://loyolaphoenix.com/author/kgleasonfake/' class='author url fn' rel='author'><img alt='' src='http://1.gravatar.com/avatar/a096dbac884580e28cafe25481f5ef89?s=80&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a096dbac884580e28cafe25481f5ef89?s=160&amp;d=identicon&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a><div class="author-wrap"><h1 class='author-name'><a href="http://loyolaphoenix.com/author/kgleasonfake/" title="Posts by Kelly Gleason" class="author url fn" rel="author">Kelly Gleason</a></h1><h2 class='author-title'></h2><p></p><ul class="social-links"><li> <a href='mailto:kgleason@fakemail.com'> <i class='fa fa-envelope' aria-hidden='true'></i> </a></li></ul></div></div><div class="col-sm-6"><h3>More from Kelly Gleason</h3><ul class="more-posts"><li><a href=http://loyolaphoenix.com/2017/10/opposition-county-soda-tax-bubbles/>Opposition to County Soda Tax Bubbles Up</a></li></ul></div> </address> <!-- Here we load disqus comments --><div class="dcl-disqus-thread" id="comments" ><div id="disqus_thread"></div></div> <script type="text/javascript">/*  */
		var disqus_url = 'http://loyolaphoenix.com/2017/10/opposition-county-soda-tax-bubbles/';
		var disqus_identifier = '47381 http://loyolaphoenix.com/?p=47381';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'loyolaphoenix';
		var disqus_title = "Opposition to County Soda Tax Bubbles Up";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=47381';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/*  */</script> <script type="text/javascript">/*  */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/loyolaphoenix.com\/2017\/10\/opposition-county-soda-tax-bubbles\/trackback\/"		};
	/*  */</script> </footer></div><div class="sidebar__wrap col-md-4"> <aside id="secondary" class="sidebar widget-area" role="complementary"> <section id="execphp-5" class="widget widget_execphp"><div class="execphpwidget"><div class="advertisement" id="ad__side"> <figure style="width: 300px"><a href="http://bit.ly/2hmqcY0" onClick="ga('send', 'event', 'advertisement', 'click','Side ad 2' );  " ><img src="http://loyolaphoenix.com/wp-content/uploads/2017/09/Refl_Spt.jpg" onLoad="ga('send', 'event', 'advertisement', 'load','Side ad 2' ); " ></a></figure></div></div> </section><section id="execphp-3" class="widget widget_execphp"><h2 class="widget-title">Latest Issue</h2><div class="execphpwidget"><p>Published every Wednesday.</p><a href="https://issuu.com/loyolaphoenix/docs/combinepdf__7_"> <img src="http://loyolaphoenix.com/wp-content/uploads/2017/04/phoenix.png" style="margin: 0 auto; width: 200px; display: block"> </a></div> </section> <!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] --><section id="wpp-7" class="widget popular-posts"><h2 class="widget-title">Most Popular</h2><ol class="wpp-list"><li> <a href="http://loyolaphoenix.com/2017/10/media-inform-not-exploit-times-tragedy/" title="Media Should Inform, Not Exploit, in Times of Tragedy" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/47586-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/10/media-inform-not-exploit-times-tragedy/" title="Media Should Inform, Not Exploit, in Times of Tragedy" class="wpp-post-title" target="_self">Media Should Inform, Not Exploit, in Times of Tragedy</a></li></ol></section> </aside><!-- .sidebar .widget-area --></div></article></div></div><!-- .site-content --><footer class="site-footer"><div class="row"><div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-offset-0 col-md-4"><a href="http://loyolaphoenix.com" class="logo"> <img src="http://loyolaphoenix.com/wp-content/uploads/2016/10/cropped-phoen_header_img.png" alt="Loyola Phoenix" /> </a><p class="footer-company-about"> We are the official student newspaper of Loyola University Chicago, bringing you the news and happenings from Chicago and our campuses around the world.</p><p class="footer-company-name">&copy; 2010-2017 Loyola Phoenix</p></div><div class="menu__section col-xs-12 col-sm-3 col-sm-offset-1 col-md-offset-2 col-md-2"><h4 class="menu__head">Sections</h4><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38707"><a href="http://loyolaphoenix.com/news/">News</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44875"><a href="http://loyolaphoenix.com/news/breaking/">Breaking</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44873"><a href="http://loyolaphoenix.com/news/campus/">Campus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44876"><a href="http://loyolaphoenix.com/news/chicago/">Chicago</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44874"><a href="http://loyolaphoenix.com/news/community/">Community</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44877"><a href="http://loyolaphoenix.com/news/crime/">Crime</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38708"><a href="http://loyolaphoenix.com/sports/">Sports</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44884"><a href="http://loyolaphoenix.com/sports/club-sports/">Club Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44885"><a href="http://loyolaphoenix.com/sports/mens-basketball/">Men&#8217;s Basketball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44886"><a href="http://loyolaphoenix.com/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44887"><a href="http://loyolaphoenix.com/sports/mens-golf/">Men&#8217;s Golf</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44888"><a href="http://loyolaphoenix.com/sports/mens-soccer/">Men&#8217;s Soccer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44889"><a href="http://loyolaphoenix.com/sports/mens-track-field/">Men&#8217;s Track &#038; Field</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44890"><a href="http://loyolaphoenix.com/sports/mens-volleyball/">Men&#8217;s Volleyball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44891"><a href="http://loyolaphoenix.com/sports/softball/">Softball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44892"><a href="http://loyolaphoenix.com/sports/sports-columns/">Sports Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44893"><a href="http://loyolaphoenix.com/sports/womens-basketball/">Women&#8217;s Basketball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44894"><a href="http://loyolaphoenix.com/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44895"><a href="http://loyolaphoenix.com/sports/womens-golf/">Women&#8217;s Golf</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44896"><a href="http://loyolaphoenix.com/sports/womens-soccer/">Women&#8217;s Soccer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44897"><a href="http://loyolaphoenix.com/sports/womens-track-field/">Women&#8217;s Track &#038; Field</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44898"><a href="http://loyolaphoenix.com/sports/womens-volleyball/">Women&#8217;s Volleyball</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38709"><a href="http://loyolaphoenix.com/a-e/">A &#038; E</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44879"><a href="http://loyolaphoenix.com/a-e/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44880"><a href="http://loyolaphoenix.com/a-e/film-tv/">Film &#038; TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44881"><a href="http://loyolaphoenix.com/a-e/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44882"><a href="http://loyolaphoenix.com/a-e/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44883"><a href="http://loyolaphoenix.com/a-e/theater/">Theater</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38710"><a href="http://loyolaphoenix.com/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38898"><a href="http://loyolaphoenix.com/photo-briefs/">Photo</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46765"><a href="http://loyolaphoenix.com/advertising/">Advertisement</a></li></ul></div><div class="menu__section col-xs-12 col-sm-3 col-md-2"><h4 class="menu__head">Social</h4><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43884"><a href="https://twitter.com/PhoenixLUC">Twitter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43885"><a href="https://www.facebook.com/TheLoyolaPhoenix">Facebook</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43886"><a href="http://instagram.com/loyolaphoenix">Instagram</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43887"><a href="http://www.snapchat.com/add/loyolaphoenix">Snapchat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43888"><a href="http://www.loyolaphoenix.com/feed">RSS</a></li></ul></div><div class="menu__section col-xs-12 col-sm-3 col-md-2"><h4 class="menu__head">More</h4><ul id="menu-more-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44384"><a href="http://loyolaphoenix.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39513"><a href="http://loyolaphoenix.com/advertising/">Advertise With Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39515"><a href="http://issuu.com/loyolaphoenix">Print Archives</a></li></ul></div></div></footer></div><!-- .site-inner --></div><!-- .site --> <script type='text/javascript'>var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "http://loyolaphoenix.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}</script> <script type='text/javascript'>/*  */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
var megamenu = {"timeout":"300","interval":"100"};
/*  */</script> <script type='text/javascript' src='//loyolaphoenix.com/wp-content/uploads/fvm/cache/footer-f42f25db-1504898903.min.js'></script> <script  type="text/javascript">var disqus_shortname = "loyolaphoenix";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }</script><script   type='text/javascript'>/*  */
                var hash = window.location.hash;
                var disqus_shortname = 'loyolaphoenix';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /*  */</script><!--<div id="fb-root"></div>--> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=157617394691330";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script>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</script> </body><script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0196'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>