<!DOCTYPE html><html lang="en" prefix="og: http://ogp.me/ns#" class="no-js"><head><link href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" rel="stylesheet" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous"> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> <!--import jquery--><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><meta property="fb:pages" content="669805073047378" /> <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script> <title>Loyola Athletics Debuts &#039;Retro Ramblers&#039; Collection</title><!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="The new merchandise campaign comes as the department is celebrating the 100th anniversary of the men&#039;s basketball program."/><link rel="canonical" href="http://loyolaphoenix.com/2017/11/loyola-athletics-debuts-retro-ramblers-collection/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Loyola Athletics Debuts &#039;Retro Ramblers&#039; Collection" /><meta property="og:description" content="The new merchandise campaign comes as the department is celebrating the 100th anniversary of the men&#039;s basketball program." /><meta property="og:url" content="http://loyolaphoenix.com/2017/11/loyola-athletics-debuts-retro-ramblers-collection/" /><meta property="og:site_name" content="Loyola Phoenix" /><meta property="article:publisher" content="https://www.facebook.com/TheLoyolaPhoenix" /><meta property="article:section" content="Sports" /><meta property="article:published_time" content="2017-11-15T11:00:46-06:00" /><meta property="article:modified_time" content="2017-11-15T00:43:55-06:00" /><meta property="og:updated_time" content="2017-11-15T00:43:55-06:00" /><meta property="og:image" content="http://loyolaphoenix.com/wp-content/uploads/2017/11/RRWeb.jpg" /><meta property="og:image:width" content="2000" /><meta property="og:image:height" content="1125" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The new merchandise campaign comes as the department is celebrating the 100th anniversary of the men&#039;s basketball program." /><meta name="twitter:title" content="Loyola Athletics Debuts &#039;Retro Ramblers&#039; Collection" /><meta name="twitter:site" content="@PhoenixLUC" /><meta name="twitter:image" content="http://loyolaphoenix.com/wp-content/uploads/2017/11/RRWeb.jpg" /><meta name="twitter:creator" content="@NickSchultz_7" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/loyolaphoenix.com\/","name":"Loyola Phoenix","potentialAction":{"@type":"SearchAction","target":"http:\/\/loyolaphoenix.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//oss.maxcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Feed" href="http://loyolaphoenix.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Comments Feed" href="http://loyolaphoenix.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Loyola Athletics Debuts &#8216;Retro Ramblers&#8217; Collection Comments Feed" href="http://loyolaphoenix.com/2017/11/loyola-athletics-debuts-retro-ramblers-collection/feed/" /><style type="text/css" media="all">@font-face{font-family:'Crimson Text';font-style:italic;font-weight:400;src:local('Crimson Text Italic'),local('CrimsonText-Italic'),url(//fonts.gstatic.com/s/crimsontext/v8/a5QZnvmn5amyNI-t2BMkWHpumDtkw9GHrrDfd7ZnWpU.woff) format('woff')}@font-face{font-family:'Crimson Text';font-style:italic;font-weight:600;src:local('Crimson Text SemiBold Italic'),local('CrimsonText-SemiBoldItalic'),url(//fonts.gstatic.com/s/crimsontext/v8/4j4TR-EfnvCt43InYpUNDKxza3rXaV_G32gF04a66fI.woff) format('woff')}@font-face{font-family:'Crimson Text';font-style:italic;font-weight:700;src:local('Crimson Text Bold Italic'),local('CrimsonText-BoldItalic'),url(//fonts.gstatic.com/s/crimsontext/v8/4j4TR-EfnvCt43InYpUNDL0qgHI2SEqiJszC-CVc3gY.woff) format('woff')}@font-face{font-family:'Crimson Text';font-style:normal;font-weight:400;src:local('Crimson Text Regular'),local('CrimsonText-Regular'),url(//fonts.gstatic.com/s/crimsontext/v8/3IFMwfRa07i-auYR-B-zNXhCUOGz7vYGh680lGh-uXM.woff) format('woff')}@font-face{font-family:'Crimson Text';font-style:normal;font-weight:600;src:local('Crimson Text SemiBold'),local('CrimsonText-SemiBold'),url(//fonts.gstatic.com/s/crimsontext/v8/rEy5tGc5HdXy56Xvd4f3I9Od4RnLmtUrdSQkDmC5b8k.woff) format('woff')}@font-face{font-family:'Crimson Text';font-style:normal;font-weight:700;src:local('Crimson Text Bold'),local('CrimsonText-Bold'),url(//fonts.gstatic.com/s/crimsontext/v8/rEy5tGc5HdXy56Xvd4f3I3l4twXkwp3_u9ZoePkT564.woff) format('woff')}@font-face{font-family:'Inconsolata';font-style:normal;font-weight:400;src:local('Inconsolata Regular'),local('Inconsolata-Regular'),url(//fonts.gstatic.com/s/inconsolata/v16/BjAYBlHtW3CJxDcjzrnZCNIh4imgI8P11RFo6YPCPC0.woff) format('woff')}@font-face{font-family:'Nunito Sans';font-style:normal;font-weight:300;src:local('Nunito Sans Light'),local('NunitoSans-Light'),url(//fonts.gstatic.com/s/nunitosans/v3/XvilrNtBQKRMeiqSPzEFHbsuoFAk0leveMLeqYtnfAY.woff) format('woff')}@font-face{font-family:'Nunito Sans';font-style:normal;font-weight:400;src:local('Nunito Sans Regular'),local('NunitoSans-Regular'),url(//fonts.gstatic.com/s/nunitosans/v3/iJ4p9wO0GDKJ-D5teKuZqtIh4imgI8P11RFo6YPCPC0.woff) format('woff')}@font-face{font-family:'Nunito Sans';font-style:normal;font-weight:600;src:local('Nunito Sans SemiBold'),local('NunitoSans-SemiBold'),url(//fonts.gstatic.com/s/nunitosans/v3/XvilrNtBQKRMeiqSPzEFHWWeb5PoA5ztb49yLyUzH1A.woff) format('woff')}@font-face{font-family:'Nunito Sans';font-style:normal;font-weight:700;src:local('Nunito Sans Bold'),local('NunitoSans-Bold'),url(//fonts.gstatic.com/s/nunitosans/v3/XvilrNtBQKRMeiqSPzEFHYUt79146ZFaIJxILcpzmhI.woff) format('woff')}@font-face{font-family:'Nunito Sans';font-style:normal;font-weight:900;src:local('Nunito Sans Black'),local('NunitoSans-Black'),url(//fonts.gstatic.com/s/nunitosans/v3/XvilrNtBQKRMeiqSPzEFHYc_g-wMthDiYHIWIH21wp8.woff) format('woff')}</style><style type="text/css" media="all">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</style><link rel='stylesheet' id='font-awesome-min-css'  href='http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' /> <script type='text/javascript' src='http://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js'></script> <script type='text/javascript' src='http://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/twentysixteen/js/html5.js'></script> <![endif]--> <script type='text/javascript' src='//loyolaphoenix.com/wp-content/uploads/fvm/cache/header-a7ae1254-1504898903.min.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script> <script type='text/javascript'>/*  */
var fvpdata = {"ajaxurl":"http:\/\/loyolaphoenix.com\/wp-admin\/admin-ajax.php","nonce":"5751c36de7","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
var ajax_tptn_tracker = {"ajax_url":"http:\/\/loyolaphoenix.com\/","top_ten_nonce":"0cd2b8b1b3","top_ten_id":"75616","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"362952560"};
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/loyolaphoenix.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"75616","token":"bef9b84486"};
/*  */</script> <script type='text/javascript' src='//loyolaphoenix.com/wp-content/uploads/fvm/cache/header-97901213-1504898903.min.js'></script> <script type='text/javascript' src='http://code.jquery.com/ui/1.12.1/jquery-ui.min.js'></script> <script type='text/javascript' src='//loyolaphoenix.com/wp-content/uploads/fvm/cache/header-a7dd0b71-1504898903.min.js'></script> <link rel='https://api.w.org/' href='http://loyolaphoenix.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://loyolaphoenix.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://loyolaphoenix.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9" /><link rel='shortlink' href='http://loyolaphoenix.com/?p=75616' /><link rel="alternate" type="application/json+oembed" href="http://loyolaphoenix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Floyolaphoenix.com%2F2017%2F11%2Floyola-athletics-debuts-retro-ramblers-collection%2F" /><link rel="alternate" type="text/xml+oembed" href="http://loyolaphoenix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Floyolaphoenix.com%2F2017%2F11%2Floyola-athletics-debuts-retro-ramblers-collection%2F&#038;format=xml" /> <script>/*  */ portfolio_slideshow = { options : {"psHash":false,"psLoader":false}, slideshows : new Array() }; /*  */</script><script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <style type='text/css'>.rp4wp-related-posts {overflow:hidden;margin-bottom:.75em} .rp4wp-related-posts ul{width:100%;padding:0;margin:0;} .rp4wp-related-posts ul>li{list-style:none;clear:both;overflow:hidden;font-family:var(--sans-fonts)} .rp4wp-related-posts ul>li>p{margin:0;padding:0;} .rp4wp-related-post-image{width:100px;margin-right:10px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left}</style><link rel="amphtml" href="http://loyolaphoenix.com/2017/11/loyola-athletics-debuts-retro-ramblers-collection/amp/" /><link rel="icon" href="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-32x32.png" sizes="32x32" /><link rel="icon" href="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png" /><meta name="msapplication-TileImage" content="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png" /><style type="text/css">/** Mega Menu CSS: fs **/</style> <script>/**(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-83858186-1', 'auto');
	  ga('send', 'pageview');
	  **/</script> </head><body class="post-template-default single single-post postid-75616 single-format-standard wp-custom-logo mega-menu-primary group-blog"><div id="page" class="site"><div class="site-inner"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header> <a href="http://loyolaphoenix.com"><div id="website-banner"><img src="http://loyolaphoenix.com/wp-content/uploads/2016/10/cropped-phoen_header_img.png"></div> <!-- added by Demetrios --> </a> <nav class="navbar navbar-custom"><div class="container-fluid"> <!-- Brand and toggle get grouped for better mobile display --><div class="navbar-header"><a href="http://loyolaphoenix.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="240" height="240" src="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png" class="custom-logo" alt="Loyola Phoenix" itemprop="logo" srcset="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png 240w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-150x150.png 150w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-32x32.png 32w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-50x50.png 50w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-64x64.png 64w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-96x96.png 96w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-128x128.png 128w" sizes="(max-width: 240px) 85vw, 240px" /></a> <button type="button" class="navbar-toggle collapsed btn" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false"> <span class="sr-only">Toggle navigation</span> <i class="fa fa-bars" aria-hidden="true"></i> </button><li class="search-toggle visible-xs pull-right"> <a role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></a></li><li class="search-container vis__xs pull-right"><form role="search" method="get" class="search-form" action="http://loyolaphoenix.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button></form></li></div> <!-- Collect the nav links, forms, and other content for toggling --><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul id="menu-sections" class="nav navbar-nav"><li id="menu-item-38707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38707"><a href="http://loyolaphoenix.com/news/">News</a><ul class="sub-menu"><li id="menu-item-44875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44875"><a href="http://loyolaphoenix.com/news/breaking/">Breaking</a></li><li id="menu-item-44873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44873"><a href="http://loyolaphoenix.com/news/campus/">Campus</a></li><li id="menu-item-44876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44876"><a href="http://loyolaphoenix.com/news/chicago/">Chicago</a></li><li id="menu-item-44874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44874"><a href="http://loyolaphoenix.com/news/community/">Community</a></li><li id="menu-item-44877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44877"><a href="http://loyolaphoenix.com/news/crime/">Crime</a></li></ul></li><li id="menu-item-38708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38708"><a href="http://loyolaphoenix.com/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-44884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44884"><a href="http://loyolaphoenix.com/sports/club-sports/">Club Sports</a></li><li id="menu-item-44885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44885"><a href="http://loyolaphoenix.com/sports/mens-basketball/">Men&#8217;s Basketball</a></li><li id="menu-item-44886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44886"><a href="http://loyolaphoenix.com/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li><li id="menu-item-44887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44887"><a href="http://loyolaphoenix.com/sports/mens-golf/">Men&#8217;s Golf</a></li><li id="menu-item-44888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44888"><a href="http://loyolaphoenix.com/sports/mens-soccer/">Men&#8217;s Soccer</a></li><li id="menu-item-44889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44889"><a href="http://loyolaphoenix.com/sports/mens-track-field/">Men&#8217;s Track &#038; Field</a></li><li id="menu-item-44890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44890"><a href="http://loyolaphoenix.com/sports/mens-volleyball/">Men&#8217;s Volleyball</a></li><li id="menu-item-44891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44891"><a href="http://loyolaphoenix.com/sports/softball/">Softball</a></li><li id="menu-item-44892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44892"><a href="http://loyolaphoenix.com/sports/sports-columns/">Sports Columns</a></li><li id="menu-item-44893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44893"><a href="http://loyolaphoenix.com/sports/womens-basketball/">Women&#8217;s Basketball</a></li><li id="menu-item-44894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44894"><a href="http://loyolaphoenix.com/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li><li id="menu-item-44895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44895"><a href="http://loyolaphoenix.com/sports/womens-golf/">Women&#8217;s Golf</a></li><li id="menu-item-44896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44896"><a href="http://loyolaphoenix.com/sports/womens-soccer/">Women&#8217;s Soccer</a></li><li id="menu-item-44897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44897"><a href="http://loyolaphoenix.com/sports/womens-track-field/">Women&#8217;s Track &#038; Field</a></li><li id="menu-item-44898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44898"><a href="http://loyolaphoenix.com/sports/womens-volleyball/">Women&#8217;s Volleyball</a></li></ul></li><li id="menu-item-38709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38709"><a href="http://loyolaphoenix.com/a-e/">A &#038; E</a><ul class="sub-menu"><li id="menu-item-44879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44879"><a href="http://loyolaphoenix.com/a-e/events/">Events</a></li><li id="menu-item-44880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44880"><a href="http://loyolaphoenix.com/a-e/film-tv/">Film &#038; TV</a></li><li id="menu-item-44881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44881"><a href="http://loyolaphoenix.com/a-e/food/">Food</a></li><li id="menu-item-44882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44882"><a href="http://loyolaphoenix.com/a-e/music/">Music</a></li><li id="menu-item-44883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44883"><a href="http://loyolaphoenix.com/a-e/theater/">Theater</a></li></ul></li><li id="menu-item-38710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38710"><a href="http://loyolaphoenix.com/opinion/">Opinion</a></li><li id="menu-item-38898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38898"><a href="http://loyolaphoenix.com/photo-briefs/">Photo</a></li><li id="menu-item-48446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48446"><a href="http://loyolaphoenix.com/byline/">Podcast</a></li><li id="menu-item-46765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46765"><a href="http://loyolaphoenix.com/advertising/">Advertisement</a></li></ul><ul class="nav navbar-nav navbar-right"><li class="search-container hidden-xs"><form role="search" method="get" class="search-form" action="http://loyolaphoenix.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button></form></li><li class="search-toggle hidden-xs"> <a role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></a></li><li class="dropdown"> <a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">More <span class="caret"></span></a><ul class="dropdown-menu"><li id="menu-item-44384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44384"><a href="http://loyolaphoenix.com/about/">About</a></li><li id="menu-item-39515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39515"><a href="http://issuu.com/loyolaphoenix">Print Archives</a></li><li role="separator" class="divider"></li><li id="menu-item-43884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43884"><a href="https://twitter.com/PhoenixLUC">Twitter</a></li><li id="menu-item-43885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43885"><a href="https://www.facebook.com/TheLoyolaPhoenix">Facebook</a></li><li id="menu-item-43886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43886"><a href="http://instagram.com/loyolaphoenix">Instagram</a></li><li id="menu-item-43887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43887"><a href="http://www.snapchat.com/add/loyolaphoenix">Snapchat</a></li><li id="menu-item-43888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43888"><a href="http://www.loyolaphoenix.com/feed">RSS</a></li></ul></li></ul></div><!-- /.navbar-collapse --></div><!-- /.container-fluid --> </nav> </header><div class="advertisement" id="ad__top"></div><div id="content" class="site-content"><div id="primary" class="content-area"> <article id="post-75616" class="post-75616 post type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball category-sports category-womens-basketball"> <header class="story__head col-md-12"> <span class="category"><a href="http://loyolaphoenix.com/sports/">Sports</a></span><h1 class="headline">Loyola Athletics Debuts &#8216;Retro Ramblers&#8217; Collection</h1> </header><div class="story__wrap col-md-8"><section class="story__media-wrap"> <figure class="media__main"><img width="1200" height="675" src="http://loyolaphoenix.com/wp-content/uploads/2017/11/RRWeb-1200x675.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://loyolaphoenix.com/wp-content/uploads/2017/11/RRWeb-1200x675.jpg 1200w, http://loyolaphoenix.com/wp-content/uploads/2017/11/RRWeb-300x169.jpg 300w, http://loyolaphoenix.com/wp-content/uploads/2017/11/RRWeb-768x432.jpg 768w, http://loyolaphoenix.com/wp-content/uploads/2017/11/RRWeb-1024x576.jpg 1024w, http://loyolaphoenix.com/wp-content/uploads/2017/11/RRWeb-960x540.jpg 960w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /> <figcaption><cite>Loyola Athletics</cite>Loyola is featuring old logos in new merchandise the school is selling this year. </figcaption></figure> </section><section class="story__body"><div class="story__meta"><span class ="byline">By <a href="http://loyolaphoenix.com/author/nick-schultz/" title="Posts by Nick Schultz" class="author url fn" rel="author">Nick Schultz</a></span><br/><p>Follow Nick:</p>&nbsp;<div id = "NickSchultz_7" class="twitter-handle"><a href="http://www.twitter.com/NickSchultz_7">@NickSchultz_7</a></div><br /><time class="timestamp updated" datetime="November 15, 2017 12:43 am">Updated November 15, 2017 12:43 a.m. CT</time><br><time class="timestamp published" datetime="November 15, 2017 11:00 am">Published November 15, 2017 11:00 a.m. CT</time></div><p class="p1">Loyola athletics announced in a press release Nov. 10 that it would be starting a new apparel campaign for fans called the “Retro Ramblers” collection in conjunction with the 100th anniversary of the men’s basketball program.</p><p class="p1"><span class="s1">The new apparel will include old Loyola logos on apparel, pennants and decals, among other items, and is now available for purchase at a kiosk in Gentile Arena or at the bookstore. The department will be partnering with Learfield Licensing Partners for the project, according to the release, which the department has worked with in the past.</span></p><p class="p1">Tom Sorboro, senior associate athletic director for external operations, told The Phoenix that the idea came about through alumni requests.</p><p class="p1">“We have a bunch of former logos — Bo Rambler, the previous wolf and <span class="s1">[the] interlocking LU — that haven’t been used on apparel or merchandise in years,” Sorboro said. “We’ve got a lot of feedback from our fans saying ‘I’d love to get some stuff with the old logos,’ so we’re essentially doing a throwback collection.”</span></p><p class="p1">Sorboro said the idea was created as a way to help the university and the athletics department bring in money from royalties. Loyola works with Learfield to make sure university trademarks such as the shield, the word “Rambler” and the wolf aren’t being misused. When merchandise with those logos is sold, the university and athletics bring in money from royalties.</p><p class="p1">Sorboro said the project came to fruition as a way to make more from licensing, and the fans determined how that would happen.</p><p class="p1">“A couple things can really impact your ability to increase royalty revenue. The first one is team success. If you win the NCAA tournament … everybody [will want] to get some of your gear,” Sorboro said. “Another way would be to introduce something new. So either completely rebranding and introducing a brand new mark, or bringing back something that was popular and maybe hasn’t been in circulation. Based on the feedback we got from our fans, that’s the direction that we’ve gone.”</p><p class="p1">The collection will come in from multiple brands, including ‘47 Brand. Sorboro said the fact that bigger companies are carrying Loyola’s logos will benefit the department because of the exposure.</p><p class="p1">“This is the initial release with just a couple of the logos. There’s maybe five or six different logos that will be available,” Sorboro said. “This first batch is coming in from ‘47 Brand … [and] the fact that we’re able to get some of these companies to be able to carry our product line is exciting because it’s a nationally-known retro brand. Hopefully the combination of the logos and the quality of the merchandise will help drive some sales.”</p> </section><footer class="story__foot"> <address class='author-bio'><div class="col-sm-6"> <a href='http://loyolaphoenix.com/author/nick-schultz/' class='author url fn' rel='author'><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></a><div class="author-wrap"><h1 class='author-name'><a href="http://loyolaphoenix.com/author/nick-schultz/" title="Posts by Nick Schultz" class="author url fn" rel="author">Nick Schultz</a></h1><h2 class='author-title'></h2><p></p><ul class="social-links"></ul></div></div><div class="col-sm-6"><h3>More from Nick Schultz</h3><ul class="more-posts"><li><a href=http://loyolaphoenix.com/2017/11/nick-knacks-poor-administrative-decisions-off-court-issues-impair-bulls-rebuild/>Nick Knacks: Poor Administrative Decisions and Off-the-Court Issues Impair Bulls’ Rebuild</a></li><li><a href=http://loyolaphoenix.com/2017/11/loyola-athletics-debuts-retro-ramblers-collection/>Loyola Athletics Debuts &#8216;Retro Ramblers&#8217; Collection</a></li><li><a href=http://loyolaphoenix.com/2017/11/takeaways-mens-basketball-opens-season-two-home-wins/>Takeaways: Men&#8217;s Basketball Opens Season With Two Home Wins</a></li></ul></div> </address> <!-- Here we load disqus comments --><div class="dcl-disqus-thread" id="comments" ><div id="disqus_thread"></div></div> <script type="text/javascript">/*  */
		var disqus_url = 'http://loyolaphoenix.com/2017/11/loyola-athletics-debuts-retro-ramblers-collection/';
		var disqus_identifier = '75616 http://loyolaphoenix.com/?p=75616';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'loyolaphoenix';
		var disqus_title = "Loyola Athletics Debuts &#8216;Retro Ramblers&#8217; Collection";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=75616';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/*  */</script> <script type="text/javascript">/*  */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/loyolaphoenix.com\/2017\/11\/loyola-athletics-debuts-retro-ramblers-collection\/trackback\/"		};
	/*  */</script> </footer></div><div class="sidebar__wrap col-md-4"> <aside id="secondary" class="sidebar widget-area" role="complementary"> <section id="execphp-5" class="widget widget_execphp"><div class="execphpwidget"><div class="advertisement" id="ad__side"></div></div> </section><section id="execphp-7" class="widget widget_execphp"><h2 class="widget-title">LUC Sports Updates</h2><div class="execphpwidget"><div class="col-md-12"><table class="table table-striped table-responsive"><thead><tr><th> Date</th><th> Sport</th><th> Rival</th><th> Outcome</th></tr></thead><tbody><tr><td> Nov 10</td><td> Women's Volleyball</td><td> vs Indiana State</td><td><div class="c-scoreboard__details-bottom__result text-center"> <span data-bind="text: result.status"> L </span> <span data-bind="text: result.team_score"> 1 </span> - <span data-bind="text: result.opponent_score"> 3 </span></div></td></tr><tr><td> Nov 10</td><td> Men's Basketball</td><td> vs Wright State</td><td><div class="c-scoreboard__details-bottom__result text-center"> <span data-bind="text: result.status"> W </span> <span data-bind="text: result.team_score"> 84 </span> - <span data-bind="text: result.opponent_score"> 80 </span></div></td></tr><tr><td> Nov 11</td><td> Women's Volleyball</td><td> vs Evansville</td><td><div class="c-scoreboard__details-bottom__result text-center"> <span data-bind="text: result.status"> W </span> <span data-bind="text: result.team_score"> 3 </span> - <span data-bind="text: result.opponent_score"> 0 </span></div></td></tr><tr><td> Nov 12</td><td> Woman's Basketball</td><td> vs Fort Wayne</td><td><div class="c-scoreboard__details-bottom__result text-center"> <span data-bind="text: result.status"> L </span> <span data-bind="text: result.team_score"> 70 </span> - <span data-bind="text: result.opponent_score"> 79 </span></div></td></tr><tr><td> Nov 12</td><td> Men's Basketball</td><td> vs Eureka</td><td><div class="c-scoreboard__details-bottom__result text-center"> <span data-bind="text: result.status"> W </span> <span data-bind="text: result.team_score"> 96 </span> - <span data-bind="text: result.opponent_score"> 69 </span></div></td></tr></tbody></table></div></div> </section><section id="execphp-3" class="widget widget_execphp"><h2 class="widget-title">Latest Issue</h2><div class="execphpwidget"><p>Published every Wednesday.</p><a href="https://issuu.com/loyolaphoenix/docs/combinepdf_20_2812_29"> <img src="http://loyolaphoenix.com/wp-content/uploads/2017/04/Screen-Shot-2017-11-15-at-2.13.49-AM.png" style="margin: 0 auto; width: 200px; display: block"> </a></div> </section> <!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] --><section id="wpp-7" class="widget popular-posts"><h2 class="widget-title">Most Popular</h2><ol class="wpp-list"><li> <a href="http://loyolaphoenix.com/2017/11/eminem-proves-hes-still-relevant-walk-water/" title="Eminem Proves He&#8217;s Still Relevant with &#8216;Walk on Water&#8217;" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/80818-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/11/eminem-proves-hes-still-relevant-walk-water/" title="Eminem Proves He&#8217;s Still Relevant with &#8216;Walk on Water&#8217;" class="wpp-post-title" target="_self">Eminem Proves He&#8217;s Still Relevant with &#8216;Walk on Water&#8217;</a></li><li> <a href="http://loyolaphoenix.com/2017/11/remembering-rogers-parks-iconic-granada-theatre/" title="Remembering Rogers Park&#8217;s Iconic Granada Theatre" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/80873-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/11/remembering-rogers-parks-iconic-granada-theatre/" title="Remembering Rogers Park&#8217;s Iconic Granada Theatre" class="wpp-post-title" target="_self">Remembering Rogers Park&#8217;s Iconic Granada Theatre</a></li><li> <a href="http://loyolaphoenix.com/2017/11/sexual-misconduct-investigation-process-draws-criticism/" title="Sexual Misconduct Investigation Process Draws Criticism" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/75957-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/11/sexual-misconduct-investigation-process-draws-criticism/" title="Sexual Misconduct Investigation Process Draws Criticism" class="wpp-post-title" target="_self">Sexual Misconduct Investigation Process Draws Criticism</a></li><li> <a href="http://loyolaphoenix.com/2017/11/new-kids-block-loyola-mens-basketball/" title="New Kids on the Block for Loyola Men&#8217;s Basketball" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/75367-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/11/new-kids-block-loyola-mens-basketball/" title="New Kids on the Block for Loyola Men&#8217;s Basketball" class="wpp-post-title" target="_self">New Kids on the Block for Loyola Men&#8217;s Basketball</a></li><li> <a href="http://loyolaphoenix.com/2017/11/escape-margaritaville-opens-chicago/" title="&#8220;Escape to Margaritaville&#8221; Opens In Chicago" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/78750-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/11/escape-margaritaville-opens-chicago/" title="&#8220;Escape to Margaritaville&#8221; Opens In Chicago" class="wpp-post-title" target="_self">&#8220;Escape to Margaritaville&#8221; Opens In Chicago</a></li></ol></section> </aside><!-- .sidebar .widget-area --></div></article><aside id="content-bottom-widgets" class="content-bottom-widgets" role="complementary"><div class="widget-area"> <section id="custom-twitter-feeds-widget-2" class="widget widget_custom-twitter-feeds-widget"><h2 class="widget-title">LUC Phoenix Twitter</h2><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;height: 10%;" data-ctfshortcode="{}" data-ctfneeded="0"><div class="ctf-header ctf-no-bio" style=""><a href="https://twitter.com/PhoenixLUC" target="_blank" title="@PhoenixLUC" class="ctf-header-link"><div class="ctf-header-text"><p class="ctf-header-user" style=""><span class="ctf-header-name">Loyola Phoenix</span><span class="ctf-header-follow"><i class="fa fa-twitter" aria-hidden="true"></i>Follow</span></p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><i class="fa fa-twitter"></i></div><img src="https://pbs.twimg.com/profile_images/769236301799366656/Osmfcd18_normal.jpg" alt="Loyola Phoenix" width="48" height="48"></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-phoenixluc ctf-new" id="931628204091207681" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/PhoenixLUC" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/769236301799366656/Osmfcd18_normal.jpg" alt="PhoenixLUC" width="48" height="48"></a><a href="https://twitter.com/PhoenixLUC" target="_blank" class="ctf-author-name" style="">Loyola Phoenix</a><a href="https://twitter.com/PhoenixLUC" class="ctf-author-screenname" target="_blank" style="">@PhoenixLUC</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/PhoenixLUC/status/931628204091207681" class="ctf-tweet-date" target="_blank" style="">8h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">The PHOENIX looks back at Rogers Park's historic Granada Theatre. https://t.co/VfPSdDdHHl</p><a href="https://twitter.com/PhoenixLUC/status/931628204091207681" target="_blank" class="ctf-tweet-text-media-wrap">4<i style="padding-right: 5px;" class="fa fa-picture-o ctf-tweet-text-media"></i></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/PhoenixLUC/status/931628204091207681" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div><div class="ctf-item ctf-author-phoenixluc ctf-new" id="931582854508810241" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/PhoenixLUC" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/769236301799366656/Osmfcd18_normal.jpg" alt="PhoenixLUC" width="48" height="48"></a><a href="https://twitter.com/PhoenixLUC" target="_blank" class="ctf-author-name" style="">Loyola Phoenix</a><a href="https://twitter.com/PhoenixLUC" class="ctf-author-screenname" target="_blank" style="">@PhoenixLUC</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/PhoenixLUC/status/931582854508810241" class="ctf-tweet-date" target="_blank" style="">11h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">First-years Lucas Williamson and Cameron Krutwig have seen action so far this season while classmate Christian Negron recovers from injury. https://t.co/snqJQPGN5N</p><a href="https://twitter.com/PhoenixLUC/status/931582854508810241" target="_blank" class="ctf-tweet-text-media-wrap"><i style="padding-right: 5px;" class="fa fa-picture-o ctf-tweet-text-media"></i></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/PhoenixLUC/status/931582854508810241" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div><div class="ctf-item ctf-author-phoenixluc ctf-new" id="931537491823415301" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/PhoenixLUC" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/769236301799366656/Osmfcd18_normal.jpg" alt="PhoenixLUC" width="48" height="48"></a><a href="https://twitter.com/PhoenixLUC" target="_blank" class="ctf-author-name" style="">Loyola Phoenix</a><a href="https://twitter.com/PhoenixLUC" class="ctf-author-screenname" target="_blank" style="">@PhoenixLUC</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/PhoenixLUC/status/931537491823415301" class="ctf-tweet-date" target="_blank" style="">14h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Follett, which provides bookstore merchandise, was sued in June for allegedly buying and distributing counterfeit books. https://t.co/YN8V0kHds2</p><a href="https://twitter.com/PhoenixLUC/status/931537491823415301" target="_blank" class="ctf-tweet-text-media-wrap"><i style="padding-right: 5px;" class="fa fa-picture-o ctf-tweet-text-media"></i></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/PhoenixLUC/status/931537491823415301" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div></section></div><!-- .widget-area --> </aside><!-- .content-bottom-widgets --></div></div><!-- .site-content --><footer class="site-footer"><div class="row"><div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-offset-0 col-md-4"><a href="http://loyolaphoenix.com" class="logo"> <img src="http://loyolaphoenix.com/wp-content/uploads/2016/10/cropped-phoen_header_img.png" alt="Loyola Phoenix" /> </a><p class="footer-company-about"> We are the official student newspaper of Loyola University Chicago, bringing you the news and happenings from Chicago and our campuses around the world.</p><p class="footer-company-name">&copy; 2010-2017 Loyola Phoenix</p></div><div class="menu__section col-xs-12 col-sm-3 col-sm-offset-1 col-md-offset-2 col-md-2"><h4 class="menu__head">Sections</h4><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38707"><a href="http://loyolaphoenix.com/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44875"><a href="http://loyolaphoenix.com/news/breaking/">Breaking</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44873"><a href="http://loyolaphoenix.com/news/campus/">Campus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44876"><a href="http://loyolaphoenix.com/news/chicago/">Chicago</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44874"><a href="http://loyolaphoenix.com/news/community/">Community</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44877"><a href="http://loyolaphoenix.com/news/crime/">Crime</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38708"><a href="http://loyolaphoenix.com/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44884"><a href="http://loyolaphoenix.com/sports/club-sports/">Club Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44885"><a href="http://loyolaphoenix.com/sports/mens-basketball/">Men&#8217;s Basketball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44886"><a href="http://loyolaphoenix.com/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44887"><a href="http://loyolaphoenix.com/sports/mens-golf/">Men&#8217;s Golf</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44888"><a href="http://loyolaphoenix.com/sports/mens-soccer/">Men&#8217;s Soccer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44889"><a href="http://loyolaphoenix.com/sports/mens-track-field/">Men&#8217;s Track &#038; Field</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44890"><a href="http://loyolaphoenix.com/sports/mens-volleyball/">Men&#8217;s Volleyball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44891"><a href="http://loyolaphoenix.com/sports/softball/">Softball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44892"><a href="http://loyolaphoenix.com/sports/sports-columns/">Sports Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44893"><a href="http://loyolaphoenix.com/sports/womens-basketball/">Women&#8217;s Basketball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44894"><a href="http://loyolaphoenix.com/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44895"><a href="http://loyolaphoenix.com/sports/womens-golf/">Women&#8217;s Golf</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44896"><a href="http://loyolaphoenix.com/sports/womens-soccer/">Women&#8217;s Soccer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44897"><a href="http://loyolaphoenix.com/sports/womens-track-field/">Women&#8217;s Track &#038; Field</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44898"><a href="http://loyolaphoenix.com/sports/womens-volleyball/">Women&#8217;s Volleyball</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38709"><a href="http://loyolaphoenix.com/a-e/">A &#038; E</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44879"><a href="http://loyolaphoenix.com/a-e/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44880"><a href="http://loyolaphoenix.com/a-e/film-tv/">Film &#038; TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44881"><a href="http://loyolaphoenix.com/a-e/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44882"><a href="http://loyolaphoenix.com/a-e/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44883"><a href="http://loyolaphoenix.com/a-e/theater/">Theater</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38710"><a href="http://loyolaphoenix.com/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38898"><a href="http://loyolaphoenix.com/photo-briefs/">Photo</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48446"><a href="http://loyolaphoenix.com/byline/">Podcast</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46765"><a href="http://loyolaphoenix.com/advertising/">Advertisement</a></li></ul></div><div class="menu__section col-xs-12 col-sm-3 col-md-2"><h4 class="menu__head">Social</h4><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43884"><a href="https://twitter.com/PhoenixLUC">Twitter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43885"><a href="https://www.facebook.com/TheLoyolaPhoenix">Facebook</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43886"><a href="http://instagram.com/loyolaphoenix">Instagram</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43887"><a href="http://www.snapchat.com/add/loyolaphoenix">Snapchat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43888"><a href="http://www.loyolaphoenix.com/feed">RSS</a></li></ul></div><div class="menu__section col-xs-12 col-sm-3 col-md-2"><h4 class="menu__head">More</h4><ul id="menu-more-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44384"><a href="http://loyolaphoenix.com/about/">About</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39515"><a href="http://issuu.com/loyolaphoenix">Print Archives</a></li></ul></div></div></footer></div><!-- .site-inner --></div><!-- .site --> <script type='text/javascript'>var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "http://loyolaphoenix.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}</script> <style type="text/css" media="all">.widget-title,.zone__head{border-width:2px}.advertise-with-us-wrapper{margin-left:25%;margin-right:auto;width:100%!important;text-align:center}.glyphicon{opacity:.68}.table.table-striped.table-responsive{font-family:inherit;font-size:.6em}.table.table-striped.table-responsive th{background:var(--phoenix-red);color:white}tr{background-color:#aaa}tr:nth-child(2n){color:white}</style><script type='text/javascript'>/*  */
var ctf = {"ajax_url":"http:\/\/loyolaphoenix.com\/wp-admin\/admin-ajax.php"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
var megamenu = {"timeout":"300","interval":"100"};
/*  */</script> <script type='text/javascript' src='//loyolaphoenix.com/wp-content/uploads/fvm/cache/footer-fc4733cf-1504898903.min.js'></script> <script type="text/javascript">var elm_button_vars = { wrapper: '.posts__list' };</script> <script  type="text/javascript">var disqus_shortname = "loyolaphoenix";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }</script><script   type='text/javascript'>/*  */
                var hash = window.location.hash;
                var disqus_shortname = 'loyolaphoenix';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /*  */</script><!--<div id="fb-root"></div>--> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=157617394691330";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script>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</script> </body><script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0196'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>