<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>	
	<link href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" rel="stylesheet" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous">
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> <!--import jquery-->
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet">
	
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/meyer-reset/2.0/reset.min.css">
 	<link rel='stylesheet prefetch' href='http://cdn.plyr.io/2.0.13/plyr.css'>
	
	<meta property="fb:pages" content="669805073047378" />
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Moser Models Coaching After SLU Mentor Rick Majerus</title>
<link href="http://loyolaphoenix.com/wp-content/plugins/fuse-social-floating-sidebar/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
							#icon_wrapper
				{
				position: fixed;
				top: 25%;
				right: 0px;
				z-index: 99999;
				}
						.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 25px !important;
			width: 24px !important;
			height: 24px !important;
			font-size: 1em !important;
			
									border-radius:50% !important;
							-moz-transition: width .5s, height .5s, -webkit-transform .5s; /* For Safari 3.1 to 6.0 */

				-webkit-transition: width .5s, height .5s, -webkit-transform .5s; /* For Safari 3.1 to 6.0 */
				transition: width .5s, height .5s, transform .5s;

				
			}
						.awesome-social:hover
			{

			-webkit-transform: rotate(360deg); /* Chrome, Safari, Opera */
				transform: rotate(deg);
					-moz-transform: rotate(360deg); /* Chrome, Safari, Opera */
							-ms-transform: rotate(360deg); /* Chrome, Safari, Opera */

			}
							.fuse_social_icons_links
			{
			outline:0 !important;

			}
			.fuse_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {

            background: #45668e ;

            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;

                }
                .reddit-awesome-social{

            background: #ff4500 ;

                }
                .stack-awesome-social{

            background: #fe7a15 ;

                }
                .behance-awesome-social{
            background: #1769ff ;

                }
                .github-awesome-social{
            background: #999999 ;


                }
                .envelope-awesome-social{
                  background: #ccc ;
                }
/*  Mobile */


/* Custom Background */

                .awesome-social {
            background:#a00101 !important;
                }

                                          .awesome-social{

-webkit-transition-property:color, text;
-webkit-transition-duration: 0.25s, 0.25s;
-webkit-transition-timing-function: linear, ease-in;
-moz-transition-property:color, text;
-moz-transition-duration:0.25s;
-moz-transition-timing-function: linear, ease-in;

-o-transition-property:color, text;
-o-transition-duration:0.25s;
-o-transition-timing-function: linear, ease-in;
             }
            .fb-awesome-social:hover
			{
			color: #3b5998 !important;
			}
			.tw-awesome-social:hover
			{
			color:#00aced !important;
			}
			.rss-awesome-social:hover
			{
			color:#FA9B39 !important;
			}
			.linkedin-awesome-social:hover
			{
			color:#007bb6 !important;
			}
			.youtube-awesome-social:hover
			{
			color:#bb0000 !important;
			}
			.flickr-awesome-social:hover
			{
			color: #ff0084 !important;
			}
			.pinterest-awesome-social:hover
			{
			color:#cb2027 !important;
			}
			.stumbleupon-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.google-plus-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.instagram-awesome-social:hover
			{
			color:#517fa4  !important;
			}
			.tumblr-awesome-social:hover
			{
			color: #32506d  !important;
			}
			.vine-awesome-social:hover
			{
			color: #00bf8f  !important;
			}

            .vk-awesome-social:hover {

            color: #45668e !important;

            }
            .soundcloud-awesome-social:hover
                {
            color: #ff3300 !important;

                }
                .reddit-awesome-social:hover{

            color: #ff4500 !important;

                }
                .stack-awesome-social:hover{

            color: #fe7a15 !important;

                }
                .behance-awesome-social:hover{
            color: #1769ff !important;

                }
                .github-awesome-social:hover{
            color: #999999 !important;


                }


                 

			</style>

<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="10 years after being named an assistant coach at Saint Louis University, Loyola men&#039;s basketball coach Porter Moser looks back on his time under legendary coach Rick Majerus."/>
<link rel="canonical" href="http://loyolaphoenix.com/2017/12/moser-models-coaching-slu-mentor-rick-majerus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Moser Models Coaching After SLU Mentor Rick Majerus" />
<meta property="og:description" content="10 years after being named an assistant coach at Saint Louis University, Loyola men&#039;s basketball coach Porter Moser looks back on his time under legendary coach Rick Majerus." />
<meta property="og:url" content="http://loyolaphoenix.com/2017/12/moser-models-coaching-slu-mentor-rick-majerus/" />
<meta property="og:site_name" content="Loyola Phoenix" />
<meta property="article:publisher" content="https://www.facebook.com/TheLoyolaPhoenix" />
<meta property="article:section" content="Men&#039;s Basketball" />
<meta property="article:published_time" content="2017-12-06T10:44:46-06:00" />
<meta property="og:image" content="http://loyolaphoenix.com/wp-content/uploads/2017/12/010111Coaches02.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="10 years after being named an assistant coach at Saint Louis University, Loyola men&#039;s basketball coach Porter Moser looks back on his time under legendary coach Rick Majerus." />
<meta name="twitter:title" content="Moser Models Coaching After SLU Mentor Rick Majerus" />
<meta name="twitter:site" content="@PhoenixLUC" />
<meta name="twitter:image" content="http://loyolaphoenix.com/wp-content/uploads/2017/12/010111Coaches02.jpg" />
<meta name="twitter:creator" content="@NickSchultz_7" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/loyolaphoenix.com\/","name":"Loyola Phoenix","potentialAction":{"@type":"SearchAction","target":"http:\/\/loyolaphoenix.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//oss.maxcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Feed" href="http://loyolaphoenix.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Comments Feed" href="http://loyolaphoenix.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Moser Models Coaching After SLU Mentor Rick Majerus Comments Feed" href="http://loyolaphoenix.com/2017/12/moser-models-coaching-slu-mentor-rick-majerus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/loyolaphoenix.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatar-manager-css'  href='http://loyolaphoenix.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://loyolaphoenix.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy_load_more-frontend-css'  href='http://loyolaphoenix.com/wp-content/plugins/easy-load-more/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<style id='easy_load_more-frontend-inline-css' type='text/css'>
.elm-button { background: #b12124; color: #FFFFFF; }
.elm-button:hover, .elm-button:active, .elm-button:focus { background: #c14d50; }
.elm-loading-icon { fill: #FFFFFF; stroke: #FFFFFF; }

</style>
<link rel='stylesheet' id='fvp-frontend-css'  href='http://loyolaphoenix.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://loyolaphoenix.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='orgseries-default-css-css'  href='http://loyolaphoenix.com/wp-content/plugins/organize-series/orgSeries.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://loyolaphoenix.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://loyolaphoenix.com/wp-content/uploads/maxmegamenu/style.css?ver=ca54c8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://loyolaphoenix.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Inconsolata:400|Nunito+Sans:300,400,600,700,900|Crimson+Text:400,600,700,400i,600i,700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://loyolaphoenix.com/wp-content/themes/twentysixteen/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://loyolaphoenix.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-min-css'  href='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-b/vendor/css/bootstrap.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-min-css'  href='http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-min-css'  href='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-b/vendor/owlcarousel/assets/owl.carousel.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='owltheme-min-css'  href='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-b/vendor/owlcarousel/assets/owl.theme.default.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-b/normalize.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-b/phoenix.css?ver=1512595184' type='text/css' media='all' />
<script type='text/javascript' src='http://loyolaphoenix.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/loyolaphoenix.com\/wp-admin\/admin-ajax.php","nonce":"78a2568de1","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/loyolaphoenix.com\/","top_ten_id":"94374","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"153848864"};
/* ]]> */
</script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/loyolaphoenix.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"94374","token":"7b6cc1e746"};
/* ]]> */
</script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.12.1/jquery-ui.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-b/vendor/js/bootstrap.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/loyola-phoenix-b/vendor/owlcarousel/owl.carousel.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js?ver=4.9.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=803418'></script>
<link rel='https://api.w.org/' href='http://loyolaphoenix.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://loyolaphoenix.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://loyolaphoenix.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://loyolaphoenix.com/?p=94374' />
<link rel="alternate" type="application/json+oembed" href="http://loyolaphoenix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Floyolaphoenix.com%2F2017%2F12%2Fmoser-models-coaching-slu-mentor-rick-majerus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://loyolaphoenix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Floyolaphoenix.com%2F2017%2F12%2Fmoser-models-coaching-slu-mentor-rick-majerus%2F&#038;format=xml" />
			<meta property="fb:pages" content="669805073047378" />
							<meta property="ia:markup_url" content="http://loyolaphoenix.com/2017/12/moser-models-coaching-slu-mentor-rick-majerus/?ia_markup=1" />
				<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":false,"psLoader":false}, slideshows : new Array() }; /* ]]> */</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>.rp4wp-related-posts {overflow:hidden;margin-bottom:.75em}
.rp4wp-related-posts ul{width:100%;padding:0;margin:0;}
.rp4wp-related-posts ul>li{list-style:none;clear:both;overflow:hidden;font-family:var(--sans-fonts)}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:100px;margin-right:10px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left}</style>
<link rel="amphtml" href="http://loyolaphoenix.com/2017/12/moser-models-coaching-slu-mentor-rick-majerus/amp/" /><link rel="icon" href="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-32x32.png" sizes="32x32" />
<link rel="icon" href="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png" />
<meta name="msapplication-TileImage" content="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
	<script>
	  /**(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-83858186-1', 'auto');
	  ga('send', 'pageview');
	  **/
	</script>
</head>

<body class="post-template-default single single-post postid-94374 single-format-gallery wp-custom-logo mega-menu-primary group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header>
		<a href="http://loyolaphoenix.com">
			<div id="website-banner"><img src="http://loyolaphoenix.com/wp-content/uploads/2016/10/cropped-phoen_header_img.png"></div> <!-- added by Demetrios -->
		</a>
		<nav class="navbar navbar-custom">
		  <div class="container-fluid">
		    <!-- Brand and toggle get grouped for better mobile display -->
		    <div class="navbar-header">

	      		<a href="http://loyolaphoenix.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="240" height="240" src="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png" class="custom-logo" alt="Loyola Phoenix" itemprop="logo" srcset="http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square.png 240w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-150x150.png 150w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-32x32.png 32w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-50x50.png 50w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-64x64.png 64w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-96x96.png 96w, http://loyolaphoenix.com/wp-content/uploads/2016/10/phoen_logo_square-128x128.png 128w" sizes="(max-width: 240px) 85vw, 240px" /></a>
		      <button type="button" class="navbar-toggle collapsed btn" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
		        <span class="sr-only">Toggle navigation</span>
		        <i class="fa fa-bars" aria-hidden="true"></i>
		      </button>

		        <li class="search-toggle visible-xs pull-right">
		        	<a role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></a>
		        </li>
		        <li class="search-container vis__xs pull-right">
		      		
<form role="search" method="get" class="search-form" action="http://loyolaphoenix.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
		        </li>
		    </div>
		    <!-- Collect the nav links, forms, and other content for toggling -->
		    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
		      <ul id="menu-sections" class="nav navbar-nav"><li id="menu-item-38707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38707"><a href="http://loyolaphoenix.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-44875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44875"><a href="http://loyolaphoenix.com/news/breaking/">Breaking</a></li>
	<li id="menu-item-44873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44873"><a href="http://loyolaphoenix.com/news/campus/">Campus</a></li>
	<li id="menu-item-44876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44876"><a href="http://loyolaphoenix.com/news/chicago/">Chicago</a></li>
	<li id="menu-item-44874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44874"><a href="http://loyolaphoenix.com/news/community/">Community</a></li>
	<li id="menu-item-44877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44877"><a href="http://loyolaphoenix.com/news/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-38708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38708"><a href="http://loyolaphoenix.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-44884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44884"><a href="http://loyolaphoenix.com/sports/club-sports/">Club Sports</a></li>
	<li id="menu-item-44885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44885"><a href="http://loyolaphoenix.com/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-44886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44886"><a href="http://loyolaphoenix.com/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
	<li id="menu-item-44887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44887"><a href="http://loyolaphoenix.com/sports/mens-golf/">Men&#8217;s Golf</a></li>
	<li id="menu-item-44888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44888"><a href="http://loyolaphoenix.com/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-44889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44889"><a href="http://loyolaphoenix.com/sports/mens-track-field/">Men&#8217;s Track &#038; Field</a></li>
	<li id="menu-item-44890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44890"><a href="http://loyolaphoenix.com/sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
	<li id="menu-item-44891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44891"><a href="http://loyolaphoenix.com/sports/softball/">Softball</a></li>
	<li id="menu-item-44892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44892"><a href="http://loyolaphoenix.com/sports/sports-columns/">Sports Columns</a></li>
	<li id="menu-item-44893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44893"><a href="http://loyolaphoenix.com/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-44894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44894"><a href="http://loyolaphoenix.com/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
	<li id="menu-item-44895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44895"><a href="http://loyolaphoenix.com/sports/womens-golf/">Women&#8217;s Golf</a></li>
	<li id="menu-item-44896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44896"><a href="http://loyolaphoenix.com/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-44897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44897"><a href="http://loyolaphoenix.com/sports/womens-track-field/">Women&#8217;s Track &#038; Field</a></li>
	<li id="menu-item-44898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44898"><a href="http://loyolaphoenix.com/sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
</ul>
</li>
<li id="menu-item-38709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38709"><a href="http://loyolaphoenix.com/a-e/">A &#038; E</a>
<ul class="sub-menu">
	<li id="menu-item-44879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44879"><a href="http://loyolaphoenix.com/a-e/events/">Events</a></li>
	<li id="menu-item-44880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44880"><a href="http://loyolaphoenix.com/a-e/film-tv/">Film &#038; TV</a></li>
	<li id="menu-item-44881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44881"><a href="http://loyolaphoenix.com/a-e/food/">Food</a></li>
	<li id="menu-item-44882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44882"><a href="http://loyolaphoenix.com/a-e/music/">Music</a></li>
	<li id="menu-item-44883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44883"><a href="http://loyolaphoenix.com/a-e/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-38710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38710"><a href="http://loyolaphoenix.com/opinion/">Opinion</a></li>
<li id="menu-item-38898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38898"><a href="http://loyolaphoenix.com/photo-briefs/">Photo</a></li>
<li id="menu-item-48446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48446"><a href="http://loyolaphoenix.com/byline/">Podcast</a></li>
<li id="menu-item-46765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46765"><a href="http://loyolaphoenix.com/advertising/">Advertisement</a></li>
</ul>		      <ul class="nav navbar-nav navbar-right">
		      	<li class="search-container hidden-xs">
		      		
<form role="search" method="get" class="search-form" action="http://loyolaphoenix.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
		        </li>
		        <li class="search-toggle hidden-xs">
		        	<a role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></a>
		        </li>
		        <li class="dropdown">
		          <a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">More <span class="caret"></span></a>
		          <ul class="dropdown-menu">
		          	<li id="menu-item-44384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44384"><a href="http://loyolaphoenix.com/about/">About</a></li>
<li id="menu-item-39515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39515"><a href="http://issuu.com/loyolaphoenix">Print Archives</a></li>
		            <li role="separator" class="divider"></li>
		            <li id="menu-item-43884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43884"><a href="https://twitter.com/PhoenixLUC">Twitter</a></li>
<li id="menu-item-43885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43885"><a href="https://www.facebook.com/TheLoyolaPhoenix">Facebook</a></li>
<li id="menu-item-43886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43886"><a href="http://instagram.com/loyolaphoenix">Instagram</a></li>
<li id="menu-item-43887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43887"><a href="http://www.snapchat.com/add/loyolaphoenix">Snapchat</a></li>
<li id="menu-item-43888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43888"><a href="http://www.loyolaphoenix.com/feed">RSS</a></li>
		          </ul>
		        </li>
		      </ul>
		    </div><!-- /.navbar-collapse -->
		        		  </div><!-- /.container-fluid -->
		</nav>
		</header>

	<div class="advertisement" id="ad__top">
		<figure style="width: 728px"><a href="" onClick="ga('send', 'event', 'advertisement', 'click','WeWork Creative Awards top ad' ); " ><img src="" onLoad="ga('send', 'event', 'advertisement', 'load','WeWork Creative Awards top ad' ); " ></a></figure>	</div>

	<div id="content" class="site-content">
<div id="primary" class="content-area">
		
<article id="post-94374" class="post-94374 post type-post status-publish format-gallery has-post-thumbnail hentry category-mens-basketball category-sports post_format-post-format-gallery">
	<header class="story__head col-md-12">
		<span class="category"><a href="http://loyolaphoenix.com/sports/mens-basketball/">Men's Basketball</a></span>		<h1 class="headline">Moser Models Coaching After SLU Mentor Rick Majerus</h1>	</header>

	<div class="story__wrap col-md-8">

		<section class="story__media-wrap">
		<script>/* <![CDATA[ */ portfolio_slideshow.slideshows[513] = {"timeout":"3000","autoplay":"false","trans":"fade","loop":false,"speed":"400","nowrap":false}; /* ]]> */</script><div class="zone__head" id="carousel-info"><h2>Slideshow</h2> <span></span></div>
<figure class="owl-carousel owl-theme manual" id="owlCarouselWithArrows">

	
	
			
		<figure>

		<img data-img="http://loyolaphoenix.com/wp-content/uploads/2017/12/010111Coaches02-1200x800.jpg" src="http://loyolaphoenix.com/wp-content/uploads/2017/12/010111Coaches02-1200x800.jpg" ><figcaption> <cite>Courtesy of Saint Louis University Athletics</cite>Loyola men's basketball coach Porter Moser worked as an assistant at SLU under Rick Majerus from 2007-2008 and was named associate head coach from 2008-2011.</figcaption>
		</figure>

	
			
		<figure>

		<img data-img="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" src="http://loyolaphoenix.com/wp-content/uploads/2017/12/122209Majerus04_Color-1200x800.jpg" ><figcaption> <cite>Courtesy of Saint Louis University Athletics</cite>Loyola men's basketball coach Porter Moser worked as an assistant at SLU under Rick Majerus from 2007-2008 and was named associate head coach from 2008-2011.</figcaption>
		</figure>

	</figure>
		</section>

		<section class="story__body">
		<div class="story__meta"><span class ="byline">By  <a href="http://loyolaphoenix.com/author/nick-schultz/" title="Posts by Nick Schultz" class="author url fn" rel="author">Nick Schultz</a></span><br/><p>Follow Nick:</p>&nbsp;<div id = "NickSchultz_7" class="twitter-handle"><a href="http://www.twitter.com/NickSchultz_7">@NickSchultz_7</a></div><br /><time class="timestamp published updated" datetime="December 6, 2017 10:44 am">December 6, 2017 10:44 a.m. CT</time></div><p>Aug. 24, 2007, legendary men’s basketball head coach Rick Majerus was hired at Saint Louis University (SLU). His first hire was Porter Moser as an assistant coach, who was let go as head coach at Illinois State University (ISU) in 2004.</p>
<p>Now, 10 years later, Moser is in his seventh season as head coach at Loyola. Majerus died of congestive heart failure in 2012, but he left a lasting impact on Moser and influenced the building of the Loyola men’s basketball program.</p>
<p>Majerus is considered one of the greatest coaches in NCAA history. From 1989-2004, he was head coach at the University of Utah, where he led the Utes to 10 NCAA tournaments. In 1998, the team finished runner up in the tournament. His 517 wins ranks No. 55 all-time among NCAA Division I coaches. He worked at SLU from 2007 until his death in 2012.</p>
<p>Moser worked as an assistant coach at SLU from 2007-08 and was promoted to associate head coach from 2008-11. He said he cherished his time at SLU and learned strategies from Majerus’ coaching style.</p>
<p>“To get an opportunity to work with a guy like [Majerus], for someone who values … learning in the profession, it was unbelievable,” Moser said. “He had a genius type of mind … the game slowed down in his mind, and he really saw things [in slow motion]. On his preparation for the game … I’ve never seen anything like it. It was just such a huge influence, on my life, preparing game plans for games.”</p>
<p>Moser said Majerus taught him how to pay closer attention to detail. Moser stops practice often to make sure the players know what they’re doing wrong on a certain play, no matter how small the error, and the players carry that knowledge with them after graduation.</p>
<p>Majerus also taught Moser how to develop a program. Since Loyola is a mid-major program, it’s hard for coaches to land nationally-ranked recruits. To make up for that, coaches such as Moser use the four years with each player to develop them — something he learned from Majerus.</p>
<p class="p1"><span class="s1">“I learned so much [from] him about teaching and development,” Moser said. “We, at Loyola, have to be a program of development. We’re not going to sign McDonald’s All-Americans [and] we’re not going to sign one-and-dones. We’ve got to pride ourselves on development and the little things of the game. Coach Majerus had a great line: ‘It’s more important for me to teach you how to play than to teach you plays.’”</span></p>
<p class="p1"><span class="s1">Loyola assistant coach Matt Gordon has been by Moser’s side for most of the time since Moser was at ISU; he was a manager under Moser at ISU during the 2003-04 season. Gordon was the director of operations at SLU from 2008-11 and followed Moser to Loyola. </span></p>
<p class="p1"><span class="s1">Gordon said he’s noticed a change in Moser’s coaching style from their days at ISU to today at Loyola. While at SLU, the Billikens defeated Dayton University — a nationally ranked team — four out of six times, including a victory on Dayton’s senior night in 2010. Dayton played the University of North Carolina in the NIT — a tournament for teams who don’t make the NCAA tournament — championship game that season, and SLU players were texting the SLU coaches about the flaws in Dayton’s coaching strategy. </span></p>
<p class="p1"><span class="s1">Gordon said that happens at Loyola, as players who come through the program pick up on details they hadn’t picked up on before and text the coaches from time to time about the coaching strategies of opposing teams. Gordon also said no matter what strategies the players knew going in, Majerus would get them to look at the game from his point of view.</span></p>
<p class="p1"><span class="s1">“They were all seeing the game through coach Majerus’ eyes,” Gordon said. “They were baffled that a high-major team could play the game of basketball not the way Coach was teaching it.”</span></p>
<p class="p1"><span class="s1">Gordon also said Moser’s time at SLU helped with developing a program, as it gave him insight as to how to go about it.</span></p>
<p class="p1"><span class="s1">“A lot of [building Loyola’s program] has been groomed from what he’s been able to see through coach [Majerus] and the talent he builds,” Gordon said. “I think [Moser has] grown in everything as a coach, but he’s got the program built the way he wants it. He’s taken no shortcut to get to this point. To get his kind of guys and his kind of culture in here, it wasn’t an overnight fix.”</span></p>
<p class="p1"><span class="s1">Moser said he has a journal of nearly 150 pages of stories from his time with Majerus, despite never keeping a journal before. He said he’s considering publishing it under the title “Working for Majerus” someday. One story he told was when Majerus wanted to go for one of his regular dinners with the coaching staff. Majerus asked a 6-foot-4-inch, 300-pound bellhop where to eat, and the manager of the hotel interrupted to welcome him. Moser said Majerus’ response is one of his favorite memories of working with him.</span></p>
<p class="p1"><span class="s1">“Rick walks up to the bellhop and he asks the guy ‘Can you tell me your favorite barbeque restaurant in Richmond?’” Moser said. “Right when he got done with the question, the lady says ‘Excuse me, coach Majerus, how are you? Welcome to the Marriott. My name is so-and-so.’ Rick put his hand up in her face and he said ‘No [disrespect], ma’am. But if I want a recommendation for a restaurant, I want it from a guy that looks like him, not you.’ That’s what he said to her. He goes ‘He’s like me. He’ll know where [the] best restaurant is in town.’”</span></p>
<p class="p1">When Moser was offered the head coaching position at Loyola, he said he went to Majerus to talk about it. Moser had turned down one other head coaching job during his time at SLU, and Majerus told him not to pass up on the Loyola job. At that point, Moser said no one knew Majerus’ health was failing, but Majerus told him to take the job. Looking back, Moser said he has no regrets despite Majerus’ death the next season.</p>
<p class="p1"><span class="s1">“At the time, we thought [he] could have [coached] five or six more years and … the following year, he got sick,” Moser said. “Nobody knew he was going to get sick. [But] I don’t regret it for a minute. This has been the biggest blessing of my life. This journey to bring this into a basketball program has been something that is such a quest for me and I believe it’s a perfect fit like Rick and I said 10 years ago.”</span></p>
<p class="p1"><span class="s1">Majerus’ impact on Moser, Gordon and the rest of the Loyola program is felt as the program emerges as a contender in the Missouri Valley Conference. The program started 8-1 for the first time since the 1965-66 season, a season in which Loyola earned an NCAA tournament berth.</span></p>
<div class="tptn_counter" id="tptn_counter_94374">(Visited 139 times, 1 visits today)</div>		</section>

		<footer class="story__foot">
		
		<address class='author-bio'>
		<div class="col-sm-6">
		<a href='http://loyolaphoenix.com/author/nick-schultz/' class='author url fn' rel='author'><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></a>
			<div class="author-wrap">

			<h1 class='author-name'><a href="http://loyolaphoenix.com/author/nick-schultz/" title="Posts by Nick Schultz" class="author url fn" rel="author">Nick Schultz</a></h1><h2 class='author-title'></h2><p></p>
			<ul class="social-links">
			
			
			
			</ul>
			</div>
			</div>
			<div class="col-sm-6">
			<h3>More from Nick Schultz</h3>			<ul class="more-posts">
			<li><a href=http://loyolaphoenix.com/2017/12/upset-alert-loyola-defeats-no-5-florida-65-59-improve-9-1/>Upset Alert: Loyola Defeats No. 5 Florida 65-59 to Improve to 9-1</a></li><li><a href=http://loyolaphoenix.com/2017/12/moser-models-coaching-slu-mentor-rick-majerus/>Moser Models Coaching After SLU Mentor Rick Majerus</a></li><li><a href=http://loyolaphoenix.com/2017/12/takeaways-mens-basketball-improves-8-1-85-61-victory-uic/>Takeaways: Men&#8217;s Basketball Improves to 8-1 with 85-61 Victory over UIC</a></li>			</ul>
			</div>
		</address>
		
	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
				
	
			</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://loyolaphoenix.com/2017/12/moser-models-coaching-slu-mentor-rick-majerus/';
		var disqus_identifier = '94374 http://loyolaphoenix.com/?p=94374';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'loyolaphoenix';
		var disqus_title = "Moser Models Coaching After SLU Mentor Rick Majerus";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=94374';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/loyolaphoenix.com\/2017\/12\/moser-models-coaching-slu-mentor-rick-majerus\/trackback\/"		};
	/* ]]> */
	</script>
					</footer>

	</div>

	<div class="sidebar__wrap col-md-4">
	
	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="execphp-5" class="widget widget_execphp">			<div class="execphpwidget"><div class="advertisement" id="ad__side">
		<figure style="width: 300px"><a href="https://goo.gl/9oF785" onClick="ga('send', 'event', 'advertisement', 'click','WeWork Creator Awards side ad' );  " ><img src="http://loyolaphoenix.com/wp-content/uploads/2017/04/LH-LOYOLA-PHOENIX_FINAL.png" onLoad="ga('send', 'event', 'advertisement', 'load','WeWork Creator Awards side ad' ); " ></a></figure>	</div></div>
		</section><section id="execphp-7" class="widget widget_execphp"><h2 class="widget-title">LUC Sports Updates</h2>			<div class="execphpwidget"><div class="col-md-12">
			<table class="table table-striped table-responsive">
				<thead>
			      <tr>
			        <th>Date</th>
			        <th>Sport</th>
			        <th>Rival</th>
			        <th>Outcome</th>
			      </tr>
			    </thead>
		    	<tbody> <tr><td>Nov 28 </td><td>Woman's Basketball</td><td>vs Marquette</td><td><div class="c-scoreboard__details-bottom__result text-center">                                 <!-- ko if: result.status-->                                     <!-- ko if: result.status != 'N' -->                                         <span data-bind="text: result.status">L</span>                                         <!-- ko if: result.opponent_score || result.team_score -->                                                <span>  </span>                                         <!-- /ko -->                                         <span data-bind="text: result.team_score">30</span>                                         <!-- ko if: result.opponent_score && result.team_score -->                                                <span>-</span>                                         <!-- /ko -->                                         <span data-bind="text: result.opponent_score">92</span>                                     <!-- /ko -->                                 <!-- /ko -->                                 <!-- ko ifnot: result.status --><!-- /ko -->                             </div></td></tr><tr><td>Nov 28 </td><td>Men's Basketball</td><td>vs Boise State</td><td><div class="c-scoreboard__details-bottom__result text-center">                                 <!-- ko if: result.status-->                                     <!-- ko if: result.status != 'N' -->                                         <span data-bind="text: result.status">L</span>                                         <!-- ko if: result.opponent_score || result.team_score -->                                                <span>  </span>                                         <!-- /ko -->                                         <span data-bind="text: result.team_score">53</span>                                         <!-- ko if: result.opponent_score && result.team_score -->                                                <span>-</span>                                         <!-- /ko -->                                         <span data-bind="text: result.opponent_score">87</span>                                     <!-- /ko -->                                 <!-- /ko -->                                 <!-- ko ifnot: result.status --><!-- /ko -->                             </div></td></tr><tr><td>Dec 01 </td><td>Woman's Basketball</td><td>vs Chicago State</td><td><div class="c-scoreboard__details-bottom__result text-center">                                 <!-- ko if: result.status-->                                     <!-- ko if: result.status != 'N' -->                                         <span data-bind="text: result.status">W</span>                                         <!-- ko if: result.opponent_score || result.team_score -->                                                <span>  </span>                                         <!-- /ko -->                                         <span data-bind="text: result.team_score">46</span>                                         <!-- ko if: result.opponent_score && result.team_score -->                                                <span>-</span>                                         <!-- /ko -->                                         <span data-bind="text: result.opponent_score">28</span>                                     <!-- /ko -->                                 <!-- /ko -->                                 <!-- ko ifnot: result.status --><!-- /ko -->                             </div></td></tr><tr><td>Dec 02 </td><td>Men's Basketball</td><td>vs UIC</td><td><div class="c-scoreboard__details-bottom__result text-center">                                 <!-- ko if: result.status-->                                     <!-- ko if: result.status != 'N' -->                                         <span data-bind="text: result.status">W</span>                                         <!-- ko if: result.opponent_score || result.team_score -->                                                <span>  </span>                                         <!-- /ko -->                                         <span data-bind="text: result.team_score">85</span>                                         <!-- ko if: result.opponent_score && result.team_score -->                                                <span>-</span>                                         <!-- /ko -->                                         <span data-bind="text: result.opponent_score">61</span>                                     <!-- /ko -->                                 <!-- /ko -->                                 <!-- ko ifnot: result.status --><!-- /ko -->                             </div></td></tr><tr><td>Dec 04 </td><td>Woman's Basketball</td><td>vs DePaul</td><td><div class="c-scoreboard__details-bottom__result text-center">                                 <!-- ko if: result.status-->                                     <!-- ko if: result.status != 'N' -->                                         <span data-bind="text: result.status">L</span>                                         <!-- ko if: result.opponent_score || result.team_score -->                                                <span>  </span>                                         <!-- /ko -->                                         <span data-bind="text: result.team_score">47</span>                                         <!-- ko if: result.opponent_score && result.team_score -->                                                <span>-</span>                                         <!-- /ko -->                                         <span data-bind="text: result.opponent_score">88</span>                                     <!-- /ko -->                                 <!-- /ko -->                                 <!-- ko ifnot: result.status --><!-- /ko -->                             </div></td></tr></tbody>
			</table>
		 </div> </div>
		</section><section id="execphp-3" class="widget widget_execphp"><h2 class="widget-title">Latest Issue</h2>			<div class="execphpwidget"><p>Published every Wednesday.</p>

<a href="https://issuu.com/loyolaphoenix/docs/combinepdf__14_">
<img src="http://loyolaphoenix.com/wp-content/uploads/2017/04/Screen-Shot-2017-12-06-at-1.14.34-PM.png" style="margin: 0 auto; width: 200px; display: block">
</a></div>
		</section>
<!-- WordPress Popular Posts Plugin [W] [weekly] [avg] [custom] -->

<section id="wpp-7" class="widget popular-posts">
<h2 class="widget-title">Most Popular</h2>
<ol class="wpp-list">
<li> <a href="http://loyolaphoenix.com/2017/12/campus-safety-officer-fired-cpd/" title="Campus Safety Officer Was Fired From CPD" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/94502-featured-100x100.jpg" width="100" height="100" alt="Campus Safety Officer Was Fired From CPD" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/12/campus-safety-officer-fired-cpd/" title="Campus Safety Officer Was Fired From CPD" class="wpp-post-title" target="_self">Campus Safety Officer Was Fired From CPD</a> </li>
<li> <a href="http://loyolaphoenix.com/2017/12/loyola-administration-resists-workplace-harassment-protections/" title="Loyola Administration Resists Workplace Harassment Protections" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/94489-featured-100x100.jpg" width="100" height="100" alt="Loyola Administration Resists Workplace Harassment Protections" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/12/loyola-administration-resists-workplace-harassment-protections/" title="Loyola Administration Resists Workplace Harassment Protections" class="wpp-post-title" target="_self">Loyola Administration Resists Workplace Harassment Protections</a> </li>
<li> <a href="http://loyolaphoenix.com/2017/12/upset-alert-loyola-defeats-no-5-florida-65-59-improve-9-1/" title="Upset Alert: Loyola Defeats No. 5 Florida 65-59 to Improve to 9-1" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/94522-featured-100x100.jpg" width="100" height="100" alt="Upset Alert: Loyola Defeats No. 5 Florida 65-59 to Improve to 9-1" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/12/upset-alert-loyola-defeats-no-5-florida-65-59-improve-9-1/" title="Upset Alert: Loyola Defeats No. 5 Florida 65-59 to Improve to 9-1" class="wpp-post-title" target="_self">Upset Alert: Loyola Defeats No. 5 Florida 65-59 to Improve to 9-1</a> </li>
<li> <a href="http://loyolaphoenix.com/2017/12/religious-holidays-arent-represented-equally-campus/" title="Religious Holidays Aren’t Represented Equally on Campus" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/94517-featured-100x100.jpg" width="100" height="100" alt="Religious Holidays Aren’t Represented Equally on Campus" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/12/religious-holidays-arent-represented-equally-campus/" title="Religious Holidays Aren’t Represented Equally on Campus" class="wpp-post-title" target="_self">Religious Holidays Aren’t Represented Equally on Campus</a> </li>
<li> <a href="http://loyolaphoenix.com/2017/12/kicked-shut-arcade-building-closes/" title="Kicked Out, Shut Down: Arcade Building Closes" target="_self"><img src="http://loyolaphoenix.com/wp-content/uploads/wordpress-popular-posts/94363-featured-100x100.jpg" width="100" height="100" alt="Kicked Out, Shut Down: Arcade Building Closes" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://loyolaphoenix.com/2017/12/kicked-shut-arcade-building-closes/" title="Kicked Out, Shut Down: Arcade Building Closes" class="wpp-post-title" target="_self">Kicked Out, Shut Down: Arcade Building Closes</a> </li>

</ol>

</section>
	</aside><!-- .sidebar .widget-area -->
	</div>

</article>


	<aside id="content-bottom-widgets" class="content-bottom-widgets" role="complementary">
			<div class="widget-area">
			<section id="custom-twitter-feeds-widget-2" class="widget widget_custom-twitter-feeds-widget"><h2 class="widget-title">LUC Phoenix Twitter</h2><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;height: 10%;" data-ctfshortcode="{}" data-ctfneeded="0"><div class="ctf-header ctf-no-bio" style=""><a href="https://twitter.com/PhoenixLUC" target="_blank" title="@PhoenixLUC" class="ctf-header-link"><div class="ctf-header-text"><p class="ctf-header-user" style=""><span class="ctf-header-name">Loyola Phoenix</span><span class="ctf-header-follow"><i class="fa fa-twitter" aria-hidden="true"></i>Follow</span></p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><i class="fa fa-twitter"></i></div><img src="https://pbs.twimg.com/profile_images/769236301799366656/Osmfcd18_normal.jpg" alt="Loyola Phoenix" width="48" height="48"></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-phoenixluc ctf-new" id="938845765073502212" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/PhoenixLUC" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/769236301799366656/Osmfcd18_normal.jpg" alt="PhoenixLUC" width="48" height="48"></a><a href="https://twitter.com/PhoenixLUC" target="_blank" class="ctf-author-name" style="">Loyola Phoenix</a><a href="https://twitter.com/PhoenixLUC" class="ctf-author-screenname" target="_blank" style="">@PhoenixLUC</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/PhoenixLUC/status/938845765073502212" class="ctf-tweet-date" target="_blank" style="">15h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Loyola has won 10 of its last 12 games against UIC in a rivalry that dates back to when both teams were in the Horizon League.<br />
https://t.co/rdY66D3OHC</div><div class="ctf-tweet-actions"><a href="https://twitter.com/PhoenixLUC/status/938845765073502212" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div><div class="ctf-item ctf-author-phoenixluc ctf-new" id="938785532024360960" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/PhoenixLUC" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/769236301799366656/Osmfcd18_normal.jpg" alt="PhoenixLUC" width="48" height="48"></a><a href="https://twitter.com/PhoenixLUC" target="_blank" class="ctf-author-name" style="">Loyola Phoenix</a><a href="https://twitter.com/PhoenixLUC" class="ctf-author-screenname" target="_blank" style="">@PhoenixLUC</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/PhoenixLUC/status/938785532024360960" class="ctf-tweet-date" target="_blank" style="">19h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">While Christmas is very visible on campus, other religious holidays at Loyola don't get as much attention, some say.<br />
https://t.co/oyMHjYRN0Z</div><div class="ctf-tweet-actions"><a href="https://twitter.com/PhoenixLUC/status/938785532024360960" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div><div class="ctf-item ctf-author-phoenixluc ctf-new" id="938528546540093442" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/PhoenixLUC" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/769236301799366656/Osmfcd18_normal.jpg" alt="PhoenixLUC" width="48" height="48"></a><a href="https://twitter.com/PhoenixLUC" target="_blank" class="ctf-author-name" style="">Loyola Phoenix</a><a href="https://twitter.com/PhoenixLUC" class="ctf-author-screenname" target="_blank" style="">@PhoenixLUC</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/PhoenixLUC/status/938528546540093442" class="ctf-tweet-date" target="_blank" style="">6 Dec</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">A Loyola Campus Safety officer was hired by Loyola after she was fired by CPD for allegedly shooting at her husband. More on this week's episode of The Byline: https://t.co/yrpdbnVHjK </p><a href="https://twitter.com/PhoenixLUC/status/938528546540093442" target="_blank" class="ctf-tweet-text-media-wrap"><i style="padding-right: 5px;" class="fa fa-picture-o ctf-tweet-text-media"></i></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/PhoenixLUC/status/938528546540093442" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div></section>		</div><!-- .widget-area -->
	
	</aside><!-- .content-bottom-widgets -->

</div>



		</div><!-- .site-content -->

		<footer class="site-footer">

			<div class="row">

				<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-offset-0 col-md-4">

					<a href="http://loyolaphoenix.com" class="logo">
					<img src="http://loyolaphoenix.com/wp-content/uploads/2016/10/cropped-phoen_header_img.png" alt="Loyola Phoenix" />
					</a>
					
					<p class="footer-company-about">
						We are the official student newspaper of Loyola University Chicago, bringing you the news and happenings from Chicago and our campuses around the world.
					</p>

					<p class="footer-company-name">&copy; 2010-2017 Loyola Phoenix</p>
				</div>

				<div class="menu__section col-xs-12 col-sm-3 col-sm-offset-1 col-md-offset-2 col-md-2">

					<h4 class="menu__head">Sections</h4>

					<ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38707"><a href="http://loyolaphoenix.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44875"><a href="http://loyolaphoenix.com/news/breaking/">Breaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44873"><a href="http://loyolaphoenix.com/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44876"><a href="http://loyolaphoenix.com/news/chicago/">Chicago</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44874"><a href="http://loyolaphoenix.com/news/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44877"><a href="http://loyolaphoenix.com/news/crime/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38708"><a href="http://loyolaphoenix.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44884"><a href="http://loyolaphoenix.com/sports/club-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44885"><a href="http://loyolaphoenix.com/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44886"><a href="http://loyolaphoenix.com/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44887"><a href="http://loyolaphoenix.com/sports/mens-golf/">Men&#8217;s Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44888"><a href="http://loyolaphoenix.com/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44889"><a href="http://loyolaphoenix.com/sports/mens-track-field/">Men&#8217;s Track &#038; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44890"><a href="http://loyolaphoenix.com/sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44891"><a href="http://loyolaphoenix.com/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44892"><a href="http://loyolaphoenix.com/sports/sports-columns/">Sports Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44893"><a href="http://loyolaphoenix.com/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44894"><a href="http://loyolaphoenix.com/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44895"><a href="http://loyolaphoenix.com/sports/womens-golf/">Women&#8217;s Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44896"><a href="http://loyolaphoenix.com/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44897"><a href="http://loyolaphoenix.com/sports/womens-track-field/">Women&#8217;s Track &#038; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44898"><a href="http://loyolaphoenix.com/sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38709"><a href="http://loyolaphoenix.com/a-e/">A &#038; E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44879"><a href="http://loyolaphoenix.com/a-e/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44880"><a href="http://loyolaphoenix.com/a-e/film-tv/">Film &#038; TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44881"><a href="http://loyolaphoenix.com/a-e/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44882"><a href="http://loyolaphoenix.com/a-e/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44883"><a href="http://loyolaphoenix.com/a-e/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38710"><a href="http://loyolaphoenix.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38898"><a href="http://loyolaphoenix.com/photo-briefs/">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48446"><a href="http://loyolaphoenix.com/byline/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46765"><a href="http://loyolaphoenix.com/advertising/">Advertisement</a></li>
</ul>
				</div>

				<div class="menu__section col-xs-12 col-sm-3 col-md-2">

					<h4 class="menu__head">Social</h4>

					<ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43884"><a href="https://twitter.com/PhoenixLUC">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43885"><a href="https://www.facebook.com/TheLoyolaPhoenix">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43886"><a href="http://instagram.com/loyolaphoenix">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43887"><a href="http://www.snapchat.com/add/loyolaphoenix">Snapchat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43888"><a href="http://www.loyolaphoenix.com/feed">RSS</a></li>
</ul>
				</div>

				<div class="menu__section col-xs-12 col-sm-3 col-md-2">

					<h4 class="menu__head">More</h4>

					<ul id="menu-more-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44384"><a href="http://loyolaphoenix.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39515"><a href="http://issuu.com/loyolaphoenix">Print Archives</a></li>
</ul>
				</div>

			</div>

		</footer>

	</div><!-- .site-inner -->
</div><!-- .site -->

				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "http://loyolaphoenix.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			<link rel='stylesheet' id='so-css-twentysixteen-css'  href='http://loyolaphoenix.com/wp-content/uploads/so-css/so-css-twentysixteen.css?ver=1511898008' type='text/css' media='all' />
<link rel='stylesheet' id='ps-public-css-css'  href='http://loyolaphoenix.com/wp-content/plugins/phn-portfolio-slideshow/src/resources/public.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"http:\/\/loyolaphoenix.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/easy-load-more/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/phn-portfolio-slideshow/vendor/jquery-cycle/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='http://loyolaphoenix.com/wp-content/plugins/phn-portfolio-slideshow/src/resources/public.js?ver=3.0.0'></script>
	<script type="text/javascript">
		var elm_button_vars = { wrapper: '.posts__list' };
	</script>
	<div id='icon_wrapper'><a  target="_blank"  class='fuse_social_icons_links' href='https://www.facebook.com/TheLoyolaPhoenix/'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://twitter.com/PhoenixLUC'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://www.instagram.com/loyolaphoenix/'>	<i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://soundcloud.com/user-597395347/tracks'>	<i class='fa fa-soundcloud soundcloud-awesome-social awesome-social'></i></a><br /></div><script  type="text/javascript">

    var disqus_shortname = "loyolaphoenix";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'loyolaphoenix';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><!--<div id="fb-root"></div>-->
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=157617394691330";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script>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</script>

</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0196'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>